Results 1 to 17 of 17
  1. boxexpert's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default reload software:507 on BB bold

    hi friends,

    just bought a brandnew BB bold and now the device is already dead and this message shows up:

    "reload software:507"

    what can i do to get it back to life?
  2. #2  

    Default

    Error 507 means you have a Berry with no OS on it, you need to re-install the OS through Desktop Manager...
    The greatest trick the devil ever pulled, was convincing the world he did not exist...
  3. drfirefighter's Avatar
    CrackBerry User

    Posts
    35 Posts
    PIN
    Wait for it.
    #3  

    Lightbulb

    Basically your phone was wiped before you got it and a new OS was never reloaded onto it. Follow the link below and load an OS to your phone. Please post back any updates.

    Found this in the BlackBerry Tips, How To & FAQ Section

    Warning : The wipe process detailed in Step 7 completely removes all OSes from the device, resulting in a '507' error. This is normal (relax). If your DesktopManager / AppLoader does not recognize the device and allow you to load the OS, please follow this link : BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com Please do not skip Step 7 in the process, as it is the entire backbone behind this install process. This step makes this process a clean install and all of the other steps are built entirely around it to ensure you have backups of your data and applications. Also, to avoid any unnecessary headaches, make sure your Berry is connected directly to your PC via USB, not through a USB hub! If the above method does not help in connecting to the device, reboot your PC and attempt the same process.

    Bibliography
    bmcclure937, "Proper Upgrade / Downgrade Procedure" h**p://forums.crackberry.com/f3/proper-upgrade-downgrade-procedure-53359/
  4. DetectiveBerry's Avatar
    CrackBerry Abuser

    Posts
    446 Posts
    PIN
    I could tell you..but then i would have to kill you
    #4  

    Default

    why do buy a bold without the OS?
  5. jusmejose's Avatar
    CrackBerry User

    Posts
    22 Posts
    #5  

    Unhappy

    Samething Happen To Me 2day..grrr Im So Mad Im Using Mac... Is There Any Solution For That??.. Or I Gotta Use A Windows Computer??...
  6. ST79's Avatar
    CrackBerry Genius

    Posts
    3,062 Posts
    PIN
    PM Me !!
    #6  

    Default

    Quote Originally Posted by boxexpert View Post
    hi friends,

    just bought a brandnew BB bold and now the device is already dead and this message shows up:

    "reload software:507"

    what can i do to get it back to life?
    Congrats on your bold and Welcome to CB

    1. Download and Install the preferred OS on your PC.
    Here is the latest official os 4.6.0.301

    2. Delete "vendor.xml" file (C:\Program Files\Common Files\Research In Motion\AppLoader)

    3. Connect bold to PC

    4. Run "Loader.exe" (The file can be found at the same location as vendor.xml). This will initiate operating system loading.

    DO NOT UNPLUG THE DEVICE DURING THIS OPERATION. Make sure the device is fully charged...

    Hope this helps!
    Thanked by:
    diloosha (02-02-2012) 
  7. Yzf600rmb's Avatar
    CrackBerry Abuser

    Posts
    329 Posts
    #7  

    Default

    If the unit is new from the store, why not exchange it under warranty????
    Thanked by:
    diloosha (02-02-2012) 
  8. krystleJDM's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default please help me too

    Ok so here's the deal...I bought my phone from an AT&T user but I use T-Mobile and I unlocked the phone. It worked PERFECTLY until just a few days ago, not sure what I did but the phone went blank and now when I turn it on it says "Reload Software 507"

    I tried connecting it to the desktop manager and then when its almost done adding all the software it will say that there's no updated software needed for my device then all I can do is re-try it, I've tried this many times now.

    I also tried deleting the vendor file and once everything pops up and I sign in it says for me to contact the system administrator.

    **Now I remind you I do not have AT&T so I dont know who I can contact for this.

    I'd really prefer not to have to call anyone I'd like to do this manually myself.

    So please if anyone can help me out PLEASE do!
    Thanked by:
    diloosha (02-02-2012) 
  9. jd914's Avatar
    Banned

    Posts
    3,272 Posts
    Global Posts
    4,276 Global Posts
    #9  

    Default

    Quote Originally Posted by YZF600RMB View Post
    If the unit is new from the store, why not exchange it under warranty????
    More than likely the OP bought a used phone. Highly doubtful a new out of the package phone is going to come with no OS.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. Yzf600rmb's Avatar
    CrackBerry Abuser

    Posts
    329 Posts
    #10  

    Default

    Have you tried to post this on the OS Forum? Maybe someone reading those will have more knowledge... It's not only a BOLD issue...
  11. mke67's Avatar
    CrackBerry Abuser

    Posts
    376 Posts
    PIN
    your knees behind your ears
    #11  

    Default

    Delete prior OS from computer
    Install desired OS version onto computer (remove vendor XML if applicable)
    Wipe/brick my BB using J_L Cmder (I like using this program others like BBSAK)
    After white screen of death (507 error) on BB
    DISCONNECT COMPUTER FROM THE INTERNET COMPLETELY
    Open DM 4.6 (my preference) go to app loader > add/remove apps
    Do a clean install of chosen OS (run down the component list and add what extras you may want)
    Do a fresh reinstall of all 3rd party apps (the most tedious part of the process for me)
    Battery pull after everything is done


    Also you may need to get the PIN released from ATT so you can use it on TMO
    Last edited by mke67; 10-04-2009 at 06:04 PM.
    ...I ALPHA tested your...
    Thanked by:
    diloosha (02-02-2012) 
  12. hu8mypho's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default

    Hi,

    I know that this is a dated post, but I hope that someone can respond. I have gone through several guides including wiping using the JL_Cmder tool. It always comes back to when using AppLoader to load the OS, 'reconnecting to JVM' always fails and I'm back to the 507 screen. I just want to be able to get to a working phone at this point, can anyone offer any guidance?
    Thanked by:
    diloosha (02-02-2012) 
  13. ST79's Avatar
    CrackBerry Genius

    Posts
    3,062 Posts
    PIN
    PM Me !!
    #13  

    Default

    Quote Originally Posted by hu8mypho View Post
    Hi,

    I know that this is a dated post, but I hope that someone can respond. I have gone through several guides including wiping using the JL_Cmder tool. It always comes back to when using AppLoader to load the OS, 'reconnecting to JVM' always fails and I'm back to the 507 screen. I just want to be able to get to a working phone at this point, can anyone offer any guidance?
    Did you try BBSAK? If not, give it a try.

    Use bbsak to wipe and reload the os on your device. See whether it helps ...
    Thanked by:
    diloosha (02-02-2012) 
  14. owlyn's Avatar
    CrackBerry Abuser

    Posts
    186 Posts
    Global Posts
    223 Global Posts
    #14  

    Default

    All you need to do when you get that error is start the upgrade over again. It will pick up where it left off, and it will connect to the JVM.
    Thanked by:
    diloosha (02-02-2012) 
  15. Neli Morut's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #16  

    Default

    ok so i did the loader application 3 times already and it still stops at loading jvm and it still gives me 507!

    i'm SO annoyed with this.
  16. syahmiadla's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #17  

    Default

    easy just fix it at desktop manager , it will ask you to update for the latest Os

Posting Permissions