Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Jester_I's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default Phone won't turn on, flashing red light sequence, PC won't detect it

    Hello all, hopefully I can get some help here.

    I have a Blackberry Bold 9000. It had been working fairly well, besides the odd time that it froze up and I had to restart it. Yesterday it was working normal, until around 5:00pm. I looked at it and it had a black screen and basically was off. I tried to turn it on, and after a while it did come back on. However, almost instantly it turned off again. Now the whole phone looks dead, except for the red LED in the corner that flashes once and then again three times, in that sequence over and over again.

    I've looked around on the internet and it appears that it may be a problem with the operating system(?) I've tried taking out the battery and reinserting it. Didn't work. I left the battery out over night and reinserting it. Didn't work. I had the battery out all day today and then reinserted it. Didn't work. I have Blackberry Desktop Manager on my computer but my phone won't connect to it. I open the program and it just says "Before you begin, verify that your current Blackberry device is connected to your computer." However, it won't connect at all. It won't let me even access the "Options" button in the corner. I've tried reinstalling the DM with no success.

    I have also tried to go straight to the AppLoader. It won't work either. I open it, press "Next", it goes to the page "Communication Port Selection". Yet, I can't select any connection or press next because the phone isn't being detected AT ALL by the computer. It's as if it's not connected, even though it is clearly connected through the USB port.

    I've seen a number of steps that other people have used to try to fix their dead phones. However, they always seem to have some process to do with AppLoader or the Desktop Manager (which are not working for me).

    Hopefully someone out there has some sort of trick or suggestion, or knows something I may be doing wrong or have overlooked in my frustration. Thanks a bunch!
  2. fedge's Avatar
    CrackBerry Master

    Posts
    1,134 Posts
    Global Posts
    1,143 Global Posts
    #2  

    Default

    leave the phone disconnected open up apploader and plug it in as soon as the next icon becomes clickable click it!
  3. sourkevin's Avatar
    CrackBerry Addict

    Posts
    647 Posts
    PIN
    no more :(
    #3  

    Default

    leave the battery out, then plug it into a computer... does a white screen come up with a battery with a circle and cross on it?
    Kevin-
    OS 5.0.0.822
    How To Install bbsak/.cod
    Due to government regulations, positional information is delayed by 5 minutes.
  4. sourkevin's Avatar
    CrackBerry Addict

    Posts
    647 Posts
    PIN
    no more :(
    #6  

    Default

    Quote Originally Posted by fedge View Post
    it could be a bad battery...........
    i was thinking the same thing....
    Kevin-
    OS 5.0.0.822
    How To Install bbsak/.cod
    Due to government regulations, positional information is delayed by 5 minutes.
  5. Jester_I's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #7  

    Default

    I'm hoping that it's just a bad battery.

    That little trick about quickly pressing next doesn't work for me. There is no white screen. The whole device (screen, keypad, roller ball) is completely black. The only amount of activity present is the flashing red LED in the corner that follows the sequence of one flash and then three flashes.
  6. redpaw's Avatar
    CrackBerry User

    Posts
    24 Posts
    #8  

    Default Return to Supplier

    I have had the same problem with 2 Blackberry Bold 9000 appears mine were supplied by Rogers would not help after Warranty expired by 1 month and 3 months respectly. Ring RIM and complain they will help you. In my case RIM organised replacements through Rogers.
    Appears there are problems with Bold 9000 relating to the battery attached to the motherboard shortening out.
  7. JohnMidnight's Avatar
    CrackBerry Abuser

    Posts
    313 Posts
    PIN
    28bce145
    #9  

    Default

    Quote Originally Posted by Jester_I View Post
    I'm hoping that it's just a bad battery.

    That little trick about quickly pressing next doesn't work for me. There is no white screen. The whole device (screen, keypad, roller ball) is completely black. The only amount of activity present is the flashing red LED in the corner that follows the sequence of one flash and then three flashes.
    If it doesn't work after you've had it plugged into the AC/DC Charger, then yea switch out the battery. I remember my BB Pearl doing that to me.
    Midnight Tech
  8. abhishekpal's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #10  

    Default

    I am facing the exact same problem with my blackberry 9930 ...
  9. Ben1232's Avatar
    CrackBerry Genius

    Posts
    3,822 Posts
    #11  

    Default

    I decided to have a play with my 9000 a while ago and found it wouldn't turn on. It has a black screen at all times with 1 led followed by 4 fast leds.

    It wont connect to...
    BlackBerry desktop manager
    BBSAK
    Loader exe
    Or JLcmdr

    I'm pretty sure the usb socket isn't damaged as its a brand new phone that has hardly been used.

    Has anyone got any suggestions as to what may be going wrong & what I could try next?

    Posted via CB10

Posting Permissions