Results 1 to 18 of 18
  1. bodisaffa's Avatar
    Banned

    Posts
    1,413 Posts
    PIN
    G
    Thread AuthorThread Author   #1  

    Default Orange UK users......what are your WAP/APN settings

    OK , Orange user what are your wap/apn settings? I cannot whatever I try get youtube or moodio or any other site to stream via anything other than wifi. The error I get is "an error occurred attempting to play media". I have been googling this morning and people are saying this is down to your wap / apn settings. If they are correct streaming will work.

    So I want to know , are APN and WAP settings the same thing??

    As standard the BB comes with nothing entered does this matter?

    When you go to OPTIONS - ADVANCED OPTIONS - TCP you are met with the following:

    APN:
    Username for APN:
    Password for APN:

    I have googled orange settings this morning and found many different combos such as :

    APN: orangeinternet
    Username for APN: [leave blank]
    Password for APN: [leave blank]

    APN: orangeinternet
    Username for APN: user
    Password for APN: pass

    APN: orangewap
    Username for APN: Orange
    Password for APN: Multimedia

    Sooooooooo, what are your settings on and can you stream anything without being on WIFI ??

    Thanks all
  2. A_S
    A_S is offline
    A_S's Avatar
    CrackBerry Abuser

    Posts
    256 Posts
    #2  

    Default

    I'll Join you on this, if anyone knows please share. Have you tried Orange?
  3. richev's Avatar
    CrackBerry User

    Posts
    16 Posts
    #3  

    Default

    I have:

    APN: orangeinternet
    Username for APN: [leave blank]
    Password for APN: [leave blank]

    ...And everything works fine. I once had to re-enter the APN as it got wiped by a firmware upgrade, other than that I've never touched this setting.

    Hope that helps!

    Posted from my CrackBerry at wapforums.crackberry.com
  4. bodisaffa's Avatar
    Banned

    Posts
    1,413 Posts
    PIN
    G
    Thread AuthorThread Author   #4  

    Default

    Yeah , orange have there own set up page, you select your device BUT blackberrys are not listed hence me asking if the settings should indeed be blank. HOWEVER people are saying if you get the correct settings in there then streaming will work.

    I have tried all the options in my post with no luck. Options are case sensitive so if you post here with some settings make sure they are correct upper and lower case etc

    So come on then orange UK users,

    Can you stream? If so what are your settings??
  5. bodisaffa's Avatar
    Banned

    Posts
    1,413 Posts
    PIN
    G
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by richev View Post
    I have:

    APN: orangeinternet
    Username for APN: [leave blank]
    Password for APN: [leave blank]

    ...And everything works fine. I once had to re-enter the APN as it got wiped by a firmware upgrade, other than that I've never touched this setting.

    Hope that helps!

    Posted from my CrackBerry at wapforums.crackberry.com
    Yup, your above sttings do seem the most popular but no streaming for me with these settings

    Thanks
  6. bodisaffa's Avatar
    Banned

    Posts
    1,413 Posts
    PIN
    G
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by richev View Post


    ...And everything works fine.
    Can I ask do you have "switch to wap for streaming media" set to yes or no??

    I have tried both but just curious?
  7. jma78b's Avatar
    CrackBerry Addict

    Posts
    503 Posts
    #7  

    Default

    I'm not orange and dont youtube but for experimental purposes just went there and viewed a "bold" video. It did switch to wap for streaming media but i dont know what it would usually do anyhow. My TCP etc says blank.
    Gadget Girl Geek and mother to Storm
  8. shuurajou's Avatar
    CrackBerry User

    Posts
    81 Posts
    #8  

    Default

    orangeinternet with no user and no pass is correct, but Orange would have had to setup the normal Orange GPRS APN on your account, which some guy told me they don't do for blackberry users (understandably, we're all meant to use BIS).
  9. paulgjohnston's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #9  

    Default Orange Network

    Just bought an unlocked storm which i have on Orange. Messaging/calls etc are fine BUT

    I have no internet icon?

    Any ideas?
  10. rjbsec's Avatar
    CrackBerry User

    Posts
    91 Posts
    #10  

    Default

    / APN Settings Enabled
    APN: orangeinternet
    / APN Authentication Enabled
    Username blank
    Password blank

    Offers switch to WAP and works fine.
    Do something special today, sponsor a child with SOS Children's Villages
  11. mark-d's Avatar
    CrackBerry Addict

    Posts
    954 Posts
    Global Posts
    961 Global Posts
    #11  

    Default

    Quote Originally Posted by paulgjohnston View Post
    Just bought an unlocked storm which i have on Orange. Messaging/calls etc are fine BUT

    I have no internet icon?

    Any ideas?
    It looks like your phone is not picking up the data service.

    What do you have in the top right hand corner of the screen. Is it CAPS (GPRS or EDGE) or small (grps or edge) or if it's 3G does the BB logo appear next to it.

    Go to Options, Advanced Options, Host Routing Table. Press menu and select register now and see if that helps.

    I'm guessing that you do have a data plan (BIS) with Orange to enable you to use these servies? Phone calls / sms can be done without but if you really want to enjoy the power of your Blackberry then you need a way to connect to the Blackberry infrastructure such as a data plan.
  12. iceblackberry's Avatar
    CrackBerry User

    Posts
    37 Posts
    PIN
    2564D84C
    #12  

    Default

    I have an O2 unlocked Bold and I can watch Youtube and my APN settings are....

    APN: [blank]
    Username for APN: [blank]
    Passwrod for APN: [blank]


    When I do watch a video it asks me to switch to WAP, does this mean that I will be paying to watch the videos or is it all free through BIS??
  13. Turkishorty's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Default

    It's been a month since i got my blackberry curve handset, i have a orange simcard and i called up the customer service and had them sort my settings and they told me i get 6 months free internet service etc...however after a month for some reason my internet is not working neither is bbm someone please help what could of happened
  14. blondeneedshelp's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #14  

    Default unlocked Storm on Orange browser settings?

    Quote Originally Posted by mark-d View Post
    It looks like your phone is not picking up the data service.

    What do you have in the top right hand corner of the screen. Is it CAPS (GPRS or EDGE) or small (grps or edge) or if it's 3G does the BB logo appear next to it.

    Go to Options, Advanced Options, Host Routing Table. Press menu and select register now and see if that helps.

    I'm guessing that you do have a data plan (BIS) with Orange to enable you to use these servies? Phone calls / sms can be done without but if you really want to enjoy the power of your Blackberry then you need a way to connect to the Blackberry infrastructure such as a data plan.
    I don't know if this will show up as a new message but I hope someone can help me! I have hit my head against hte wall for the last few days trying to make my unlocked (from VOdafone) Storm work with various sim cards.

    As described above - the call/sms function works but nothing with BB. The host Routing tells me "Registration Message sent" and nothing happens. gprs show up in small letters. When i try to register on BIS it asks me to try host routing and if the problem persists to contact my provider. all web-realted applications tell me to "... contact provider to enable the Browser on your device".

    Do these symptoms make any sense?! What coudl the solution be? I am so desperate at this point... But can only take out a pay-as-you-go sim whereas Vodafone won't let me have push email on that.

    Tech help at 3 told me to "buzz" off with a non-3 device, Orange have told me to get settings over Air from Vodafone. Which they do not offer for Storm (or I could not find). Vicious circle!!! Please help...

    Alisa the blonde (literally and with BB's)
  15. CrackUK's Avatar
    CrackBerry User

    Posts
    20 Posts
    #15  

    Default

    You need Blackberry Internet Service from your service provider. As you want to use pay as you go, I think only Orange currently offer the service for 5 a month. Just call up Customer Service tell them you have a Bold or Curve and want to add the Blackberry Internet Service.

    If you need more help let me know

    Posted from my CrackBerry at wapforums.crackberry.com
  16. blondeneedshelp's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #16  

    Default

    Thanks! Seems such a simple thing but at least they now said they did it. WHen I called yesterday they said I should get details from Vodafone first... All about phrasing hte question right, I guess..

    Did not get them yet, but hopeful.
  17. in3d's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #17  

    Default

    I just wanted to say thanks.
    APN. orangeinternet
    User: [Blank]
    Password: [Blank]

    Worked for Me.
    I think that I Installed a Third-Party Application, that altered it.
    So, thank You.
  18. Danman1043's Avatar
    CrackBerry Addict

    Posts
    631 Posts
    PIN
    s and needles
    #18  

    Default

    Quote Originally Posted by iceblackberry View Post
    I have an O2 unlocked Bold and I can watch Youtube and my APN settings are....

    APN: [blank]
    Username for APN: [blank]
    Passwrod for APN: [blank]


    When I do watch a video it asks me to switch to WAP, does this mean that I will be paying to watch the videos or is it all free through BIS??
    Same here. I don't use you tube often but I have never seen any data charge for using wap to watch anything.

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions