Page 2 of 2 FirstFirst 12
Results 26 to 37 of 37
  1. cookney's Avatar
    berrygoodthemes

    Posts
    796 Posts
    Global Posts
    815 Global Posts
    PIN
    the tail on the donkey
    #26  

    Default

    in the comand prompt it cant find the path

    can anyone show a screen shot of the correct thing i have to type in!

    thanks
  2. cookney's Avatar
    berrygoodthemes

    Posts
    796 Posts
    Global Posts
    815 Global Posts
    PIN
    the tail on the donkey
    #27  

    Default

    ive managed to do it but it still says there is no software avaiable even tho i have the device software on my pc

    im trying to do it with a 8100

    any ideas
  3. adublyu's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #28  

    Default 9700 with same issue

    So just to confirm that SOME companies do actually send back your phone with no OS after repair, I just happened to come across a Telus 9700 freshly sent back from repair that bears the white screen stating "No Application Linked <factory os>"

    This 9700 was deemed corrupted due to liquid damage, although the phone was still running 5.0 when sent out for repair...Quoted at $350 to repair so the client said no chance. I picked it up from him because I thought I might be able to get it working again.

    Quite strange that the guy we sent it out to didn't even reload the OS post-repair isn't it?
  4. rafishinoda's Avatar
    CrackBerry Abuser

    Posts
    131 Posts
    PIN
    PM me!
    #29  

    Default

    i have a question about the factory reset. i always using bbsak to wipe and reload my os and even a backup. i see a factory reset button and i never tried it. hehehe. what is the function of the factory reset actually? if i used it, means my bb will be unbranded? my bb is from orange.
  5. lesilky's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #30  

    Thumbs up

    Quote Originally Posted by casefile101 View Post
    1. install the correct device software for your blackberry
    2. delete 'vendor.xml' from 'C:\program files\common files\research in motion\apploader'
    3. take battery out of Blackberry
    4. connect USB cable to BlackBerry & PC
    5. Open the command prompt
    6. type in the command prompt: cd C:\program files\common files\research in motion\apploader
    7. then type loader/nojvm
    8. Click Next in the window that pops up
    9. Click next again even if Correct PIN is not detected (UNKNOWN or FFFF..)
    10. wait till app loader menu cames up and select components you want to install
    11. Click next then again
    12. wait for set to boot up
    13. problem solved
    Thanks !! Works fine , now i can use any provider on my BB
  6. wmcnet's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #31  

    Default no command prompt

    Quote Originally Posted by casefile101 View Post
    1. install the correct device software for your blackberry
    2. delete 'vendor.xml' from 'C:\program files\common files\research in motion\apploader'
    3. take battery out of Blackberry
    4. connect USB cable to BlackBerry & PC
    5. Open the command prompt
    6. type in the command prompt: cd C:\program files\common files\research in motion\apploader
    7. then type loader/nojvm
    8. Click Next in the window that pops up
    9. Click next again even if Correct PIN is not detected (UNKNOWN or FFFF..)
    10. wait till app loader menu cames up and select components you want to install
    11. Click next then again
    12. wait for set to boot up
    13. problem solved

    hello, im trying to do what you say.but im not been able to make the command pront to accept that .it say do not recognize as an internal or external command ,can you help please
  7. jodiesm's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #32  

    Default

    1. install the correct device software for your blackberry ???? :O
    i really dont know what is correct device software for my blackberry 9520..tell me plz..
    now i am facing with this problem on my blackberry ;( i dont know how to do.. plz
  8. Kellymariie Warrender's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #33  

    Default

    Someone help me. My phone says no application linked...can someome explain to me what to do but explain it so its easy to follow please
  9. releonel's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #34  

    Default

    i got the same problem, but my pc cant recognize when i plug my blackberry to usb, so basically i cant do any step do to that.. can someone help me please?
  10. Kerrin So Sick Bailey's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #35  

    Default

    when i did all that on my bold 9900 is started up but i cant connect to any network
  11. Rootbrian's Avatar
    CrackBerry Genius of Geniuses

    Posts
    12,080 Posts
    PIN
    Optional, but not needed.
    #36  

    Default

    Go into options, type host routing table, select it, hit menu, select Register Now. If you don't have a sim card, insert one in.

    Also, you asked in the 9700 section about branding your phone? How is it you have a 9900 and asked about an earlier blackberry? Hope it's not bumping time.

    Quote Originally Posted by Kerrin So Sick Bailey View Post
    when i did all that on my bold 9900 is started up but i cant connect to any network
  12. Moonty Francis's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #37  

    Default os reload

    reload the os by installing bb desktop manager. go to your hard drive/ program files/ common files/ researchinmotion/ apploader .
    open apploader
    plug in the bb without a battery
    continue throughtout the app
    click browse and click the os for your phone


    but make sure you have the right os downloaded fron a site either piratebay or any
    and
Page 2 of 2 FirstFirst 12

Posting Permissions