Page 1 of 2 12 LastLast
Results 1 to 25 of 37
  1. aawong's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Global Posts
    7 Global Posts
    Thread AuthorThread Author   #1  

    Default No application linked (factory OS) HELP!

    I have a white screen with the message

    No application linked
    (factory OS)

    What to do now? Reload OS?
  2. sunkast's Avatar
    Super Bad

    Posts
    11,932 Posts
    Global Posts
    11,937 Global Posts
    #2  

    Default

    So what happened that led you to seeing this? Did you just buy a phone? Bought used? You may have a defective BB.
    Last edited by sunkast; 11-18-2008 at 04:59 PM.
  3. casefile101's Avatar
    CrackBerry User

    Posts
    14 Posts
    #3  

    Default No Factory OS = NO JVM: the fix

    Quote Originally Posted by aawong View Post
    I have a white screen with the message

    No application linked
    (factory OS)

    What to do now? Reload OS?
    1. install the correct device software for your blackberry
    2. delete 'vendor.xml' from 'C:\program files\common files\research in motion\apploader'
    3. take battery out of Blackberry
    4. connect USB cable to BlackBerry & PC
    5. Open the command prompt
    6. type in the command prompt: cd C:\program files\common files\research in motion\apploader
    7. then type loader/nojvm
    8. Click Next in the window that pops up
    9. Click next again even if Correct PIN is not detected (UNKNOWN or FFFF..)
    10. wait till app loader menu cames up and select components you want to install
    11. Click next then again
    12. wait for set to boot up
    13. problem solved
    Thanked by 2:
    jupitermx7 (08-08-2011),  lesilky (06-09-2011) 
  4. willy9e's Avatar
    CrackBerry Abuser

    Posts
    348 Posts
    PIN
    249EC9C1
    #4  

    Default

    Quote Originally Posted by casefile101 View Post
    1. install the correct device software for your blackberry
    2. delete 'vendor.xml' from 'C:\program files\common files\research in motion\apploader'
    3. take battery out of Blackberry
    4. connect USB cable to BlackBerry & PC
    5. Open the command prompt
    6. type in the command prompt: cd C:\program files\common files\research in motion\apploader
    7. then type loader/nojvm
    8. Click Next in the window that pops up
    9. Click next again even if Correct PIN is not detected (UNKNOWN or FFFF..)
    10. wait till app loader menu cames up and select components you want to install
    11. Click next then again
    12. wait for set to boot up
    13. problem solved
    just reload os following those..simple
  5. berry-addict
    berry-addict's Avatar
    Guest
    #5  

    Default

    this means that your phone is possibly unbranded, it seems you followed some sort of unbranding process. am i right
  6. spyder91's Avatar
    CrackBerry User

    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #6  

    Default

    Quote Originally Posted by berry-addict View Post
    this means that your phone is possibly unbranded, it seems you followed some sort of unbranding process. am i right
    The unlock/unbranding software would be one of, if not the only, cause for that screen.


    But as stated above, don't fret. A simple OS reload will cure it.
  7. berry-addict
    berry-addict's Avatar
    Guest
    #7  

    Default

    yes a simple OS cure will cure it, but your phone will then beunbranded. is this what you wanted when you did what ever you did just before that screen poped up.

    second, you must have expected this screen because the debranding process you followed would have warned you about this.

    with above noted, why did you post this thread if you expected this.

    this is all my assumption and i do know what happens when you assume but please explain.
  8. dobieden's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default still need help

    ...and for those of us who really don't understand the steps to download your operating system again, could someone please explain it in human terms? I have the same "no application linked" message on a white screen but it's the way Alltel returned my phone from a warranty repair. What do I have to do from the first step, in English, to get this message off my phone?
    I have a BB 8330 Curve
  9. wizbat's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default thank brother

    Quote Originally Posted by casefile101 View Post
    1. install the correct device software for your blackberry
    2. delete 'vendor.xml' from 'C:\program files\common files\research in motion\apploader'
    3. take battery out of Blackberry
    4. connect USB cable to BlackBerry & PC
    5. Open the command prompt
    6. type in the command prompt: cd C:\program files\common files\research in motion\apploader
    7. then type loader/nojvm
    8. Click Next in the window that pops up
    9. Click next again even if Correct PIN is not detected (UNKNOWN or FFFF..)
    10. wait till app loader menu cames up and select components you want to install
    11. Click next then again
    12. wait for set to boot up
    13. problem solved
    thank brother u really save my day, good work keep it up
  10. Trigga05's Avatar
    CrackBerry User

    Posts
    11 Posts
    #10  

    Default

    hey i did the steps and got happy that it was going well then i hit this HELP!!!


    A fatal error has occurred while updating your device's software. Please try again.

    Device communications error encountered. [A:0x00000025]
    Last edited by Trigga05; 09-26-2009 at 07:17 PM.
  11. ChaoticKinesis's Avatar
    CrackBerry User

    Posts
    44 Posts
    PIN
    24A0763D
    #11  

    Default

    Quote Originally Posted by dobieden View Post
    ...and for those of us who really don't understand the steps to download your operating system again, could someone please explain it in human terms? I have the same "no application linked" message on a white screen but it's the way Alltel returned my phone from a warranty repair. What do I have to do from the first step, in English, to get this message off my phone?
    I have a BB 8330 Curve
    I'm not necessarily doubting what you say but I find it very hard to believe that this is the way these companies ship these phones to their customers. Most consumers don't know what an OS is, nor the procedure for linking their phones to their PC via USB. They will probably not seek out sites like this one, that give detailed tutorials on how to install an OS. They won't even attempt to troubleshoot on their own, because the very idea is intimidating to them. So how is this even happening? Is QC at the place that performs the refurbish really that low? Because this is not the first thread I'm seeing that makes this claim.
  12. ST79's Avatar
    CrackBerry Genius

    Posts
    3,062 Posts
    PIN
    PM Me !!
    #12  

    Default

    Quote Originally Posted by Trigga05 View Post
    hey i did the steps and got happy that it was going well then i hit this HELP!!!


    A fatal error has occurred while updating your device's software. Please try again.

    Device communications error encountered. [A:0x00000025]
    Try reloading the OS again ....
  13. ST79's Avatar
    CrackBerry Genius

    Posts
    3,062 Posts
    PIN
    PM Me !!
    #13  

    Default

    Quote Originally Posted by dobieden View Post
    ...and for those of us who really don't understand the steps to download your operating system again, could someone please explain it in human terms? I have the same "no application linked" message on a white screen but it's the way Alltel returned my phone from a warranty repair. What do I have to do from the first step, in English, to get this message off my phone?
    I have a BB 8330 Curve
    Your device has no operating system installed on it. You need load the os.
    1. Download the latest 8330 OS from HERE. (Delete all other blackberry operating systems from your pc, if you have any.)

    2. Install the OS on your PC, by double clicking the downloaded .exe file

    3. Delete "vendor.xml" file. (C:\Program Files\Common Files\Research In Motion\AppLoader).

    4. Connect your device to PC

    5. Run "loader.exe". ( You can find this file at the same location as vendor.xml). This will initiate the os loading process.

    Do NOT unplug the device during this process. Make sure the device is fully charged.

    All the best
  14. timsmish's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    Global Posts
    226 Global Posts
    #14  

    Default

    I follow the above steps as I have numerous times and all i am getting is
    this system software is not designed for the connected device (A:0x00000043)
    Pin 22D0B706
  15. gbsn's Avatar
    Banned

    Posts
    1,607 Posts
    #15  

    Default

    Quote Originally Posted by timsmish View Post
    I follow the above steps as I have numerous times and all i am getting is
    this system software is not designed for the connected device (A:0x00000043)
    no shiet?

    did you install the OS for the bold? did you delete the vendor.xml?
  16. timsmish's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    Global Posts
    226 Global Posts
    #16  

    Default

    Yep I sure did Im on my third OS right now and everytime i get the same thing I can only assume this is not good LOL
    Last edited by timsmish; 09-28-2009 at 05:47 PM.
    Pin 22D0B706
  17. gbsn's Avatar
    Banned

    Posts
    1,607 Posts
    #17  

    Default

    yooooooou sho? which os version are you trying to install?
  18. ST79's Avatar
    CrackBerry Genius

    Posts
    3,062 Posts
    PIN
    PM Me !!
    #18  

    Default

    Quote Originally Posted by timsmish View Post
    I follow the above steps as I have numerous times and all i am getting is
    this system software is not designed for the connected device (A:0x00000043)
    Your profile says you have a BOLD and the OS recommended on the above post was for the CURVE 8330!

    You must download an os for the bold!
  19. timsmish's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    Global Posts
    226 Global Posts
    #19  

    Default

    I'm not downloading from the link above I am downloading from Tronxs site...I have almost every Bold OS going but only one installed at a time....right now I am trying with Rogers original .162 and still the same thing.....and yes Vendor file is deleted
    Pin 22D0B706
  20. timsmish's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    Global Posts
    226 Global Posts
    #20  

    Default

    Well Heres a weird update when I connect to the computer the phones pin shows up as 206EA3BC BUT the little white sticker inside shows 20983921 any ideas why guys?
    Pin 22D0B706
  21. timsmish's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    Global Posts
    226 Global Posts
    #21  

    Default

    Hello People any help LOL I am currently downloadin every OS for every BB one of them has to work doesnt it???
    Pin 22D0B706
  22. timsmish's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    Global Posts
    226 Global Posts
    #22  

    Default

    Dammit lol none worked
    Pin 22D0B706
  23. dsdawson's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    #23  

    Default

    Quote Originally Posted by timsmish View Post
    Well Heres a weird update when I connect to the computer the phones pin shows up as 206EA3BC BUT the little white sticker inside shows 20983921 any ideas why guys?
    Sounds like the phone has been tampered with at some point. You might try contacting RIM directly to see if there is anything you can do, but I wouldn't hold your breath.

    Doug
    It's just a phone. Really, it's just a phone.

    Recover a dead blackberry: http://forums.crackberry.com/f3/how-...ckberry-32322/
    Backup 3rd Party Apps: http://forums.crackberry.com/f3/upda...updated-53201/
    Remove an IT Policy: http://forums.crackberry.com/f3/remo...y-phone-81401/
  24. judyhb7's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #24  

    Default

    Thanks ur g8..........
  25. LittleRedDot's Avatar
    CrackBerry Master

    Posts
    1,339 Posts
    #25  

    Default

    Sounds like a security wipe to me. I would be taking it back to where you bought it... Hopefully you did buy it.

    Posted from my CrackBerry at wapforums.crackberry.com
Page 1 of 2 12 LastLast

Posting Permissions