Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. PsychoVolvo's Avatar
    CrackBerry User

    Posts
    25 Posts
    Thread AuthorThread Author   #1  

    Question Logicmail with hotmail or gmail

    I know this topic has been brought up before, but all of the info seems to be for the old version of Logicmail which has different authentication settings.

    Has anybody successfully set up Logicmail with Gmail or Hotmail? I've got the incoming mail to work for both of them but I can't seem to get outgoing working. It always stays on the 'opening connection screen' and says Unable to Open Connection or brings up my authentication information two more times and then gives me an error. I am positive my password is correct.

    I am on a Bold 9000 with OS 5.0.0.1036 and using LogicMail 2.0.0.257 (Beta)

    These are the settings I'm using:
    Hotmail:
    Incoming:

    server: pop3.live.com
    port: 995
    Use secure connection: SSL
    Username: xxxxxxxxx@msn.com
    Password: **********
    Outgoing:
    server: smtp.live.com
    port:25
    Authentication: plain
    username: xxxxxxxxx@msn.com
    password: **********
    connection method: wifi only
    use wifi if available: checked

    Gmail:
    Incoming

    server: imap.gmail.com
    use secure connection: ssl
    port: 993
    username: xxxxxxxxxxxxx@gmail.com
    password: ***********
    Outgoing
    server: smtp.gmail.com
    use secure connection: ssl
    port: 465
    authentication: login
    username: xxxxxxxxxxx@gmail.com
    password: **********
    connection method: wifi only
    use wifi if available: checked


    I think I'm going wrong with the outgoing authentication type. My options are PLAIN, LOGIN, or CRAM-MD5. I have also heard varying advice about including @gmail.com in the username. I feel like I've tried every combination of settings out there, but if anybody has got this working it would be great if you could share your settings.
  2. pug.country.kennels's Avatar
    CrackBerry User

    Posts
    50 Posts
    #2  

    Default

    All my settings match yours for gmail except:
    SMPT
    authentication:
    I use plain and you are using login.

    mine is woking with no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanked by:
    ChanceNC (07-13-2011) 
  3. logicfixed's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #3  

    Default

    I had the same issue and I could find the solution, at least on my curve 8520. Select configuration -> outgoing servers and in connection method choose "default". It probably doesn't make sense, considering the fact that I'm using LogicMail on wifi only, but… Now, having LogicMail fully working on my device, I just need to overcome the strong addiction to using it in a meaningless and/or redundant way.
    Have fun!
  4. logicfixed's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #4  

    Default

    I had the same issue and I could find the solution, at least on my curve 8520. Select configuration -> outgoing servers and in connection method choose "default". It probably doesn't make sense, considering the fact that I'm using LogicMail on wifi only, but Now, having LogicMail fully working on my device, I just need to overcome the strong addiction to using it in a meaningless and/or redundant way.
    Have fun!
  5. kaykay2001's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default Worked for me

    1) Google "Logicmail", download and install it. (From Sourceforge.net)

    2) Enable IMAP in Gmail:

    - Sign in to Gmail.
    - Click Settings at the top of any Gmail page.
    - Click Forwarding and POP/IMAP.
    - Select Enable IMAP.
    - Configure your IMAP client and click Save Changes.

    3) Open Logicmail in BB and configure settings like that: (For gmail accounts)

    Protocol: IMAP
    Incoming server: imap.gmail.com
    SSL - checked
    Port: 993
    Use MDS Proxy - not checked

    Outgoing
    Server: smtp.gmail.com
    SSL - checked
    Port: 465
    Authentication: Plain
    Use MDS Proxy - not checked

    4) Open LogicMail - Global settings and check Wifi mode: Always

    5) Check BB Wi-Fi mode is connected.

    I tried it and it worked.. I couldn't post the link but i got it from Gmail Help forum
    Thanked by:
    atlac (09-16-2013) 
  6. atilajones's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #6  

    Default Re: Logicmail with hotmail or gmail

    Thaaank you!!
    But don't need "wi-fi only", i put "defaut" and connected without BIS.
    Sorry for my english, i'm brazillian.

    ; )
  7. KaushikPro's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #7  

    Default Thanks

    Thanks a lot! It worked!

Posting Permissions