Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 26 123411 ... LastLast
Results 1 to 25 of 639
  1. Thread AuthorThread Author   #1  

    Default Latest Bold (9000) OS: v4.6.0.297 AT&T (Multilanguage and EastAsia)

    Make sure you pick the correct language support before download.

    [/b]BlackBerry Handheld Software v4.6.0.508 (Multilanguage)[/b]

    Package Version: 4.6.0.508
    Consisting of:

    * Applications: 4.6.0.297
    * Software Platform: 4.0.0.243
    * File name: 9000M_PBr4.6.0_rel508_PL4.0.0.243_A4.6.0.297_AT_am p_T.exe
    * File size: 96.79MB


    OR:

    BlackBerry Handheld Software v4.6.0.508 (EastAsia)

    Package Version: 4.6.0.508
    Consisting of:

    * Applications: 4.6.0.297
    * Software Platform: 4.0.0.243
    * File name: 9000jEastAsia_PBr4.6.0_rel508_PL4.0.0.243_A4.6.0.2 97_AT_amp_T.exe
    * File size: 97.68MB

    Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

    Update: (Sept 05, 2009) AT&T has withdrawn this release, info here. There is no reason for existing users to downgrade.

    An independently hosted copy of 4.6.0.297 is linked in this post or users may wish to refer to the previous latest release with carrier support. Application version 4.6.0.292

    Download Here: <withdrawn by AT&T>

    For install instruction to load any carrier 9000 OS on your BB:

    1. Download desired OS to your PC
    2. Install/run OS to PC
    3. Delete vendor.xml file. It's located in c:\program files\common files\research in motion\apploader (AT&T users may skip this step)
    4. Connect BB to Desktop Manager and it should prompt the upgrade. If not click app loader and that should initialize it.
    5. Do not unplug BB during the process. It will take around 30-60 minutes to complete upgrade.

    Note for AT&T customers only: Visual Voicemail info is here
  2. mookish's Avatar
    CrackBerry Master

    Posts
    1,479 Posts
    PIN
    21E50A3A
    #2  

    Default

    On it!

    10char
  3. silkshocker's Avatar
    CrackBerry Abuser

    Posts
    248 Posts
    #3  

    Default

    First Post...thank You
  4. tpony's Avatar
    CrackBerry Abuser

    Posts
    115 Posts
    Global Posts
    121 Global Posts
    PIN
    me
    #4  

    Default

    I will download it right now and avtivate the visual voice mail. Hopefully it will be smooth sailing.
  5. warau's Avatar
    CrackBerry User

    Posts
    22 Posts
    #5  

    Default

    Thanks for being so fast on the sticky. Perhaps there won't be a billion threads created now.
  6. Morganizer's Avatar
    CrackBerry Genius

    Posts
    1,621 Posts
    PIN
    G!!!
    #6  

    Default

  7. Hairbear1954's Avatar
    CrackBerry Abuser

    Posts
    195 Posts
    PIN
    Ask if you want to know!
    #7  

    Default

    Wow! Thanks! Downloading it now. Super fast on this sticky! You are awesome.
    ~~ HairBear~~
  8. young_adam's Avatar
    CrackBerry User

    Posts
    36 Posts
    #8  

    Default

    So far so good on 4.6.0.297. Time will tell if battery life is improved, etc.
  9. Morganizer's Avatar
    CrackBerry Genius

    Posts
    1,621 Posts
    PIN
    G!!!
    #9  

    Default

    BTW AT&T users do not need to delete vendor.xml
  10. Bucks13's Avatar
    CrackBerry Abuser

    Posts
    408 Posts
    #10  

    Default

    Quote Originally Posted by silkshocker View Post
    First Post...thank You
    haha, so close....

    i'm literally upgrading to .292 right now b/c there wasn't a downloadable version of .297 available yet

    oh well, maybe tomorrow haha
  11. tmodaniel's Avatar
    CrackBerry User

    Posts
    37 Posts
    #11  

    Default

    We don't have to delete the vendor file for AT&T?
  12. vbev84's Avatar
    CrackBerry Abuser

    Posts
    231 Posts
    Global Posts
    234 Global Posts
    #12  

    Default

    No because it's AT&T's new offical os
  13. JasW's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,265 Posts
    Global Posts
    5,940 Global Posts
    #13  

    Default

    Wonder of wonders, AT&T has the latest Bold OS stickied, lol.
    BB 950, BB 6280, BB 7290, BB 8800, BB 9000, BB 9800, BB 9810, Galaxy Note II
    PlayBook 64GB Google Nexus 10
    Galaxy Gear

    BlackBerry user since 2001 . . . until 2013
  14. litesout's Avatar
    CrackBerry Abuser

    Posts
    218 Posts
    Global Posts
    243 Global Posts
    #14  

    Default

    Finally, an update without having to delete the vendor file! What a concept! Thanks AT&T!
  15. I_love_my_bold's Avatar
    CrackBerry Abuser

    Posts
    225 Posts
    #15  

    Default

    still haven't figured out how to use VVM. Left myself a voice message and nothing showed up in the vvm app. just the usual voicemail icon.

    But I did notice that when I deleted an application I no longer need, it no longer says that i have to reboot for it to be removed.
    My Apps: Facebook, BBM5.0, SocialScope Lite .81, Google Voice, BB Visual Voice Mail, Blackberry App World, Google Maps , IM+, Pandora,
  16. joemecu's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    #16  

    Default

    Quote Originally Posted by Morganizer View Post
    BTW AT&T users do not need to delete vendor.xml
    Haha, good point to make. Us lovers of upgrading/changing the OS so much are used to that step. It's nice to not have to worry about it, for once.
  17. kelvinsw's Avatar
    CrackBerry User

    Posts
    39 Posts
    #17  

    Default

    It got East Asia support too great!
    Downloading...hope is good one, so I won't need to download to 282.
  18. Snownation's Avatar
    CrackBerry Abuser

    Posts
    100 Posts
    Global Posts
    262 Global Posts
    #18  

    Default

    Can non AT&T users use this too?
  19. AClayeJ's Avatar
    CrackBerry Addict

    Posts
    577 Posts
    Global Posts
    579 Global Posts
    #19  

    Default

    Yaah!!! Finally!! Been using VVM since yesterday, but maybe this will fix the photo loading!! Getting it now.
  20. AClayeJ's Avatar
    CrackBerry Addict

    Posts
    577 Posts
    Global Posts
    579 Global Posts
    #20  

    Default

    Quote Originally Posted by Snownation View Post
    Can non AT&T users use this too?
    Yes, just delete the vendor file though.
  21. sfjon918's Avatar
    CrackBerry Addict

    Posts
    533 Posts
    #21  

    Default

    i notice on rim website, that there's two versions of .297 east asia and multi
  22. Chaldo's Avatar
    CrackBerry Abuser

    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #22  

    Default

    I am downloading it, will this update delete any files I have on my phone and BBM contacts I have???
  23. Dinesh™'s Avatar
    CrackBerry User

    Posts
    71 Posts
    #23  

    Default

    Just upgraded to .292 yesterday, but downloading and will install .297 the moment download is over
    Dinesh™
  24. Hairbear1954's Avatar
    CrackBerry Abuser

    Posts
    195 Posts
    PIN
    Ask if you want to know!
    #24  

    Default

    It is always wise to backup your phone and 3rd party apps before doing any updating....there are threads on here on how to do that if you do not know how.
    ~~ HairBear~~
  25. jeffreii's Avatar
    CrackBerry Genius

    Posts
    2,443 Posts
    Global Posts
    3,236 Global Posts
    #25  

    Default

    Can anyone confirm whether this fixes the .282 media card loading issue? i.e. every time you use mass storage mode when plugged into a computer it re-scans the entire Micro SD card when you disconnect? Thanks
Page 1 of 26 123411 ... LastLast

Posting Permissions