Results 1 to 17 of 17
  1. gucci-gosia's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Smile Internet Banking

    Hi
    I am a Newbie (I got my BB Bold just 8 days ago) and I absolutely love my BB but I cannot use the internet banking on it. I called my carrier and was told that the browser on the BB Bold does not have the certain firewalls that are apparently required. When I tried to log onto one of my bank accounts it came up with a message that my browser does not allow me to use the site. I have never had this problem on my Nokia N95 and I just don't know what to do. Plese help!!!
    Thank you
    Gosia
  2. 88 FLUX's Avatar
    CrackBerry Addict

    Posts
    503 Posts
    Global Posts
    1,128 Global Posts
    PIN
    the tail on the donkey
    #2  

    Default

    what bank do you use? I have no problem logging into Bank Of America.
  3. tazziedevil's Avatar
    CrackBerry Abuser

    Posts
    243 Posts
    #3  

    Default

    I can't use banking on mine either, and I have accounts at two banks. Something with the BB firewalls or security, I was told.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. jtwebfusion's Avatar
    CrackBerry Abuser

    Posts
    372 Posts
    Global Posts
    418 Global Posts
    #4  

    Default

    Have you tried Opera mini. When I was on my 8820, I had to use opera.
  5. Kronk's Avatar
    CrackBerry Genius

    Posts
    2,910 Posts
    PIN
    K underwear turns me on
    #5  

    Default

    Opera Mini might do the trick. I've never had any issues accessing my bank from any BBs.


    United States Air Force
  6. brokeasslam's Avatar
    CrackBerry User

    Posts
    50 Posts
    #6  

    Default

    i get access to my postbank account without problems too.
  7. Lokus's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #7  

    Default

    I use TD Canada Trust. They have a special WAP site. Took a little digging to find the link. I assume other banks probably have this too.
  8. 836byK9's Avatar
    CrackBerry User

    Posts
    40 Posts
    PIN
    Ask and recieve
    #8  

    Default

    Most banks are now WAP friendly. If you are unable to access that way try changing your settings from BBbrowser to either Firefox or IE. I had to do this on my Curve when I initially set up my mobile account through Wells Fargo.

    Posted from my CrackBerry at wapforums.crackberry.com
  9. dynalmadman's Avatar
    CrackBerry Abuser

    Posts
    309 Posts
    Global Posts
    319 Global Posts
    PIN
    21143a00
    #9  

    Default

    I set up my mobile banking with WAMU just now. Easy, had them send me a link from their website to my phone. Took me to a wap site and everything is great.

    Michael
    Boldly going where no cell phone has gone before...
  10. th3gh05t's Avatar
    CrackBerry Abuser

    Posts
    195 Posts
    Global Posts
    263 Global Posts
    PIN
    T of Guinness
    #10  

    Default

    I use Wells fargo. And when I enter my username and password, it redirects me to a page where it says I just signed out.

    I click on "Sign on", and enter the user/pass again and it works the second time.

    The site that I use to login is www.wf.com Does anyone know why this is happening?
    the iPhone sucks!!! | Bold vs. iPhone | Bold Wallpapers

    derekrossler.com | Twitter me! | Facebook me!

    "Do not conform any longer to the pattern of this world,
    but be transformed by the renewing of your mind." Romans 12:2
  11. slckevin's Avatar
    CrackBerry User

    Posts
    14 Posts
    #11  

    Default

    Quote Originally Posted by th3gh05t View Post
    I use Wells fargo. And when I enter my username and password, it redirects me to a page where it says I just signed out.

    I click on "Sign on", and enter the user/pass again and it works the second time.

    The site that I use to login is Does anyone know why this is happening?
    Have you enrolled in the mobile service? You have to first enroll at the Wells Fargo website /mobile [cant post links yet still a newb]. it asks you to create a new username/password if i recall, but you can make it the same as your log in for the regular website. If you have further problems let me know.
  12. th3gh05t's Avatar
    CrackBerry Abuser

    Posts
    195 Posts
    Global Posts
    263 Global Posts
    PIN
    T of Guinness
    #12  

    Default

    Quote Originally Posted by slckevin View Post
    Have you enrolled in the mobile service? You have to first enroll at the Wells Fargo website /mobile [cant post links yet still a newb]. it asks you to create a new username/password if i recall, but you can make it the same as your log in for the regular website. If you have further problems let me know.

    Yes, I am enrolled in the mobile service. I used it on my iPhone all the time.

    Besides, it only works the second time I login. Not the first time.
    Last edited by th3gh05t; 11-18-2008 at 03:42 PM.
    the iPhone sucks!!! | Bold vs. iPhone | Bold Wallpapers

    derekrossler.com | Twitter me! | Facebook me!

    "Do not conform any longer to the pattern of this world,
    but be transformed by the renewing of your mind." Romans 12:2
  13. slckevin's Avatar
    CrackBerry User

    Posts
    14 Posts
    #13  

    Default

    Quote Originally Posted by th3gh05t View Post
    Yes, I am enrolled in the mobile service. I used it on my iPhone all the time.

    Besides, it only works the second time I login. Not the first time.
    Looking at my docs here (I work at WF) seems like there is a known issue with blackberry phones and the mobile website. The error is with the internet cashe being stored causing issues with the login attempts. The only solution they have right now is to clear the cashe before logging in. If that doesnt work I would call online tech at 1-800-956-4442 to open a ticket
  14. koolk23's Avatar
    CrackBerry User

    Posts
    13 Posts
    #14  

    Default

    If you have Wachovia you have to let them know what type of phone you have before they send any info out.
  15. th3gh05t's Avatar
    CrackBerry Abuser

    Posts
    195 Posts
    Global Posts
    263 Global Posts
    PIN
    T of Guinness
    #15  

    Default

    Quote Originally Posted by slckevin View Post
    Looking at my docs here (I work at WF) seems like there is a known issue with blackberry phones and the mobile website. The error is with the internet cashe being stored causing issues with the login attempts. The only solution they have right now is to clear the cashe before logging in. If that doesnt work I would call online tech at 1-800-956-4442 to open a ticket
    Thanks for your help! I cleared the cache before I tried to login, and it worked. But doesn't the issue stem from your website?
    the iPhone sucks!!! | Bold vs. iPhone | Bold Wallpapers

    derekrossler.com | Twitter me! | Facebook me!

    "Do not conform any longer to the pattern of this world,
    but be transformed by the renewing of your mind." Romans 12:2
  16. gucci-gosia's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #16  

    Default

    Thank you so much guys for all your help. I live in Australia so it might be a good idea for me to actually get in touch with the banks and they might be able to help me with my issues.
    In relation to downloading Opera Mini I was wondering whether it will intefere with the BB Internet Account? Like I mentioned in my original "post" I am very new to the BB scene so these might be silly questions to you "seasoned BB users". I am enjoying the challenge of learning everything and I love the Bold; it is such a beautiful and functional piece of equipment once you know what you are doing.
    Thank you once again for your help
    Gosia
  17. jjislas's Avatar
    CrackBerry Abuser

    Posts
    125 Posts
    Global Posts
    131 Global Posts
    #17  

    Default

    Is safe to enter your bank account through a mobile device like a bb?

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions