Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. -MCM-'s Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    PIN
    207B1876
    Thread AuthorThread Author   #1  

    Lightbulb How Do YOu Disable Content Protection On BOLD OS 5.0 ?

    anyone know how?

    The content protect prevents me from seeing some BBm msgs, and emal addresses and its quite annoying.
  2. sourkevin's Avatar
    CrackBerry Addict

    Posts
    647 Posts
    PIN
    no more :(
    #2  

    Default

    uh... check the firewall? are you on BIS or BES?
    Kevin-
    OS 5.0.0.822
    How To Install bbsak/.cod
    Due to government regulations, positional information is delayed by 5 minutes.
  3. xDAKx's Avatar
    CrackBerry Addict

    Posts
    786 Posts
    Global Posts
    798 Global Posts
    PIN
    G!
    #3  

    Default

    It should be in Security < General Settings and "Content Protection" (Enabled/Disabled).

    If your on a BES, the feature could be disabled.
    Donald Kelly | @DonaldKelly_
    Curve 9360 + Bold 9790
  4. LittleRedDot's Avatar
    CrackBerry Master

    Posts
    1,339 Posts
    #4  

    Default

    What is "content protection", and why would I wan't/not wan't it?

    Posted from my CrackBerry at wapforums.crackberry.com
  5. -MCM-'s Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    PIN
    207B1876
    Thread AuthorThread Author   #5  

    Default

    I`m On BIS

    Content Protection is Annoying. it blocks me from Viewing some messages. and ifo in my address book. seems like its doing more harm then good. and i already tried going to general settings. its not there.
  6. hell167's Avatar
    CrackBerry User

    Posts
    29 Posts
    #6  

    Default

    yup, content protection is annoying. sometimes in bbm u get a msg that say <content protection enabled>. sometimes u wont be able to access contacts in your contact list. with os 5 some ppl including myself had all their threaded sms grouped together.
  7. Indyz12's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #7  

    Default

    Simply go to main menu, options, password, Dissable password.
    Simples!
  8. VM-france's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default

    not so simple, the option is locked. What should I do ?
  9. Snowblind2010's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #9  

    Default

    Quote Originally Posted by VM-france View Post
    not so simple, the option is locked. What should I do ?
    Dunno if you figured out how to do this or not but I think if you head into your security options and disable encryption you should find that the password area is no longer greyed out.

    Had the same issue and had to experiment.


    Nate
  10. bbcicamica's Avatar
    CrackBerry Genius

    Posts
    4,804 Posts
    Global Posts
    4,979 Global Posts
    PIN
    no txs
    #10  

    Default

    Quote Originally Posted by -MCM- View Post
    I`m On BIS

    Content Protection is Annoying. it blocks me from Viewing some messages. and ifo in my address book. seems like its doing more harm then good. and i already tried going to general settings. its not there.
    I enabled it a while ago and it is annoying. I can't find where to change it back either. It's not in that menu for me either.

    Posted from my CrackBerry at wapforums.crackberry.com
  11. mdseretse's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Default

    I'm using a bold 9000 and experiencing the same problem, have tried to follow ur steps but failed coz i cnt seem to find security in the bold! Please help! Anybody?

Posting Permissions