Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. crazylee's Avatar
    CrackBerry User

    Posts
    38 Posts
    Thread AuthorThread Author   #1  

    Default Getting rid of EN in the top right of screen

    I switched my input language from spanish to english and ever since a small black box with the letters EN pops up everytime I need to type something ie text, email, and even in the browser. How do I get of it?
  2. crazylee's Avatar
    CrackBerry User

    Posts
    38 Posts
    Thread AuthorThread Author   #2  

    Default

    can anybody help me out?
  3. bt224's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,947 Posts
    #3  

    Default

    You have to wipe the device and reload the OS. I know, crazy.
    Tronyx's Important & Popular Blackberry Links (This one is worth the visit, Kids)
    Real post....
    ive had the phone for 11 days now, upgraded os to .247, unbranded using a different vsm, and, worst of all, i have broken the warranty seal because i blacked the bold out...
  4. skyjackal's Avatar
    CrackBerry Genius

    Posts
    1,731 Posts
    PIN
    G!
    #4  

    Default

    Yyyyyup. That's the deal. I did it once but only once. : )

    Posted from my CrackBerry at wapforums.crackberry.com
  5. Duvi's Avatar

    Posts
    13,995 Posts
    Global Posts
    19,913 Global Posts
    PIN
    Point Accuracy
    #5  

    Default

    You have to remove all, but one language. When I install languages, I get that as it is telling you that you are using English... when there aren't any other languages installed on your device, it doesn't show as it isn't needed.
    CrackBerry.com Mod | Retired Android Central Mod | Tech Enthusiast
    Forum Guidelines | MarketPlace Guidelines
    My Twitter | The Genesis Blog
    My Marketplace Feedback
  6. 3G.BoldBerry's Avatar
    CrackBerry Addict

    Posts
    688 Posts
    PIN
    ><((((>.`.
    #6  

    Default

    Duvi is right about that it becomes active once you have more than one language so you know where you are what what language your typing in. thats a good this so you don't get lost. i noticed this myself when i had more than one language on my device.
    Phns:BB 9810(32G), Fully Activated World Wide.
    Protection: otterbox
    #1 Apps OS7:BeejiveIM|SrtCutme|BerryWeather|Tether|Wallpch ngr|6tools|bebuzz|mobipkgtracker|worldmategold|wak eful.
    Mobile Site DL OS upgrade version(s) .586 & more added no wait times.
    digitallyillmobile[HTML][/HTML]

    |♠Some things change more in one year than it would in a decade.♠|
  7. ST79's Avatar
    CrackBerry Genius

    Posts
    3,062 Posts
    PIN
    PM Me !!
    #7  

    Default

    If you have a backup file from before the EN icon have appeared, then simply go to Advanced Restore and restore "Language Input Selection". This might fix the issue ...

    It's "Input Method Switcher Option"...

    Original Thread : EN icon on screen when typing
  8. crazylee's Avatar
    CrackBerry User

    Posts
    38 Posts
    Thread AuthorThread Author   #8  

    Default

    Man not going to wipe my os for that. Kinda stupid you have to go through so much just to get rid of that freaking box.
  9. skyjackal's Avatar
    CrackBerry Genius

    Posts
    1,731 Posts
    PIN
    G!
    #9  

    Default

    Yeah, seems like something that shouldn't be an issue. A bit odd.

    "Mens lives lead to certain ends. But if those lives be changed, will not the ends be changed?"
  10. rjkolo's Avatar
    CrackBerry Addict

    Posts
    927 Posts
    Global Posts
    932 Global Posts
    #10  

    Default

    I have the problem. And the simple fix is go to an old restore and just re-set the Input Method Switcher Option. Does anyone have an old restore without the "EN" in the corner...if so I would love to have it...or does anyone know where I can find a new blank restore file I can take it out of?
  11. rjkolo's Avatar
    CrackBerry Addict

    Posts
    927 Posts
    Global Posts
    932 Global Posts
    #11  

    Default

    Here is what you need...and a simple idea how to get it if someone can't upload it for us...

    Ok...so I have that annoying EN in the top corner of my phone and I am trying to get rid of it with out doing a wipe...the way to do it is just do a restore of just the Input Method Switcher Option, but I don't have one that isn't affected...if anyone has one...or knows where I can get a restore file...if someone would even do a advanced back up of their phone for me and just back up the Input Method Switcher Option and let me have it I, and I am sure several others would love you for it.


    I just had an idea how to fix it....Ok....take your laptop (hoping you have one) take it to the nearest FULL AT&T Wireless store...tell them what is going on, and ask if you can hook up to one of their demo phones (hoping it hasn't been changed) Do an advanced back up on the phone at the store of just the "Input Method Switcher Option" Then plug in your phone, do a restore of JUST the Input Method Switcher Option and it SHOULD fix the problem! I hope this works...I am gong as soon as I take a shower...it has been annoying be for a month now and I haven't wanted to do a full wipe and restore of my phone.
  12. Transfigured's Avatar
    CrackBerry Genius

    Posts
    2,020 Posts
    #12  

    Default

    ^^ Pls post if/when mission accomplished! Thank u!!!!

Posting Permissions