1. crazylee's Avatar
    I switched my input language from spanish to english and ever since a small black box with the letters EN pops up everytime I need to type something ie text, email, and even in the browser. How do I get of it?
    05-10-09 07:16 PM
  2. crazylee's Avatar
    can anybody help me out?
    05-10-09 09:22 PM
  3. bt224's Avatar
    You have to wipe the device and reload the OS. I know, crazy.
    05-10-09 09:29 PM
  4. skyjackal's Avatar
    Yyyyyup. That's the deal. I did it once but only once. : )

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 10:59 PM
  5. Duvi's Avatar
    You have to remove all, but one language. When I install languages, I get that as it is telling you that you are using English... when there aren't any other languages installed on your device, it doesn't show as it isn't needed.
    05-10-09 11:54 PM
  6. 3G.BoldBerry's Avatar
    Duvi is right about that it becomes active once you have more than one language so you know where you are what what language your typing in. thats a good this so you don't get lost. i noticed this myself when i had more than one language on my device.
    05-11-09 12:24 AM
  7. ST79's Avatar
    If you have a backup file from before the EN icon have appeared, then simply go to Advanced Restore and restore "Language Input Selection". This might fix the issue ...

    It's "Input Method Switcher Option"...

    Original Thread : EN icon on screen when typing
    Last edited by ST79; 05-11-09 at 04:13 AM.
    05-11-09 03:22 AM
  8. crazylee's Avatar
    Man not going to wipe my os for that. Kinda stupid you have to go through so much just to get rid of that freaking box.
    05-11-09 07:55 PM
  9. skyjackal's Avatar
    Yeah, seems like something that shouldn't be an issue. A bit odd.
    05-11-09 09:44 PM
  10. rjkolo's Avatar
    I have the problem. And the simple fix is go to an old restore and just re-set the Input Method Switcher Option. Does anyone have an old restore without the "EN" in the corner...if so I would love to have it...or does anyone know where I can find a new blank restore file I can take it out of?
    05-23-09 09:14 AM
  11. rjkolo's Avatar
    Here is what you need...and a simple idea how to get it if someone can't upload it for us...

    Ok...so I have that annoying EN in the top corner of my phone and I am trying to get rid of it with out doing a wipe...the way to do it is just do a restore of just the Input Method Switcher Option, but I don't have one that isn't affected...if anyone has one...or knows where I can get a restore file...if someone would even do a advanced back up of their phone for me and just back up the Input Method Switcher Option and let me have it I, and I am sure several others would love you for it.


    I just had an idea how to fix it....Ok....take your laptop (hoping you have one) take it to the nearest FULL AT&T Wireless store...tell them what is going on, and ask if you can hook up to one of their demo phones (hoping it hasn't been changed) Do an advanced back up on the phone at the store of just the "Input Method Switcher Option" Then plug in your phone, do a restore of JUST the Input Method Switcher Option and it SHOULD fix the problem! I hope this works...I am gong as soon as I take a shower...it has been annoying be for a month now and I haven't wanted to do a full wipe and restore of my phone.
    05-23-09 09:31 AM
  12. Transfigured's Avatar
    ^^ Pls post if/when mission accomplished! Thank u!!!!
    05-23-09 09:49 AM
LINK TO POST COPIED TO CLIPBOARD
";