1. Sharke's Avatar
    Does anyone know what this means or how to fix it? When I get a new SMS text or mark an old text as unread, I'm getting two identical envelope icons at the top of the screen. It only happens with texts not emails. This never used to happen but I recently did a factory reset on my Bold.
    07-06-09 10:16 AM
  2. bt224's Avatar
    With a message icon open, go to the menu, Options>General Options, and be sure that SMS and Email are set to Separate.
    07-06-09 10:19 AM
  3. Sharke's Avatar
    With a message icon open, go to the menu, Options>General Options, and be sure that SMS and Email are set to Separate.
    Yes, they're separate. It's not a case of emails and texts being combined, it's a case that when I get a text message, I get two of those slanted envelope icons at the top of the screen instead of one. The same thing happens if I mark an old text as unread.
    07-06-09 10:22 AM
  4. bt224's Avatar
    Have you tried a battery pull?
    07-06-09 10:23 AM
  5. SURF_AND_TURF's Avatar
    I was also getting that the other day. Not sure what caused it but after I pulled the battery it went away.

    Your talking about the 2 sms icons next to each other right? Cause that's what mine was doing.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 10:36 AM
  6. Sharke's Avatar
    Have you tried a battery pull?
    Yep that seemed to do it. I hadn't thought of a battery pull since I just wiped my phone and presumed it didn't need one (plus this has never happened before).
    07-06-09 10:44 AM
  7. SURF_AND_TURF's Avatar
    Yeah it freaked me out too I was like what the ****... But you know the moto. "When in doubt pull the battery out"

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 11:03 AM
  8. BastetBB's Avatar
    Same thing happened to me, right after I changed from a theme with combine sms/email to seperate.
    BP fixed it.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 01:32 PM
LINK TO POST COPIED TO CLIPBOARD