Results 1 to 20 of 20
  1. woodman500's Avatar
    CrackBerry Abuser

    Posts
    206 Posts
    Thread AuthorThread Author   #1  

    Default EN in box upper right corner

    I don't know how to get rid of it, bu I have an EN in a box in the upper right hand corner of my screen. I know it the input language I selected, but how do I get rid of it? Its annoying the tar out if me???

    Posted from my CrackBerry at wapforums.crackberry.com
  2. skyjackal's Avatar
    CrackBerry Genius

    Posts
    1,731 Posts
    PIN
    G!
    #2  

    Default

    Quote Originally Posted by woodman500 View Post
    I don't know how to get rid of it, bu I have an EN in a box in the upper right hand corner of my screen. I know it the input language I selected, but how do I get rid of it? Its annoying the tar out if me???

    Posted from my CrackBerry at wapforums.crackberry.com
    I'd love to get rid of this as well. Errrghhh.......
  3. wcihlu's Avatar
    CrackBerry Abuser

    Posts
    351 Posts
    Global Posts
    355 Global Posts
    #3  

    Default

    what bold do u have? an unlocked one??? ive never seen dat box.. i only see a box on da upper right when i hit alt or caps letter
  4. nastamamos's Avatar
    CrackBerry User

    Posts
    42 Posts
    PIN
    20745275
    #4  

    Default

    Got this yesterday when i upgraded my software to .210, what is it?
    Blackberry Bold ~ v4.6.0.210
  5. woodman500's Avatar
    CrackBerry Abuser

    Posts
    206 Posts
    Thread AuthorThread Author   #5  

    Default

    Well, I had to wipe the device to get rid of it. However, when I restored all my data, it came back, so I only saved certain things to restore. Apparently is means you input language is English...but the box is annoying.
    And I'm using a AT&T Bold, haven't unlocked it, yet.

    Posted from my CrackBerry at wapforums.crackberry.com
  6. Nihilist's Avatar
    CrackBerry Abuser

    Posts
    107 Posts
    #6  

    Default

    If you have more than one language, it'll have that thing pop up in the corner. Even if you have English and English (UK).

    I don't know how to get rid of it other than getting rid of all other languages with the exception of one.
  7. gls226's Avatar
    CrackBerry User

    Posts
    14 Posts
    PIN
    2568F4D9
    #7  

    Default

    Quote Originally Posted by Nihilist View Post
    I don't know how to get rid of it other than getting rid of all other languages with the exception of one.
    Not a bad idea that. I can speak a few languages, but removed everything but English, German and Hebrew from mine. I really can't see the need for them, unless it's RIM's attempts to make polyglots of us.
  8. woodman500's Avatar
    CrackBerry Abuser

    Posts
    206 Posts
    Thread AuthorThread Author   #8  

    Default

    I tried that, and it didn't work. The only way I see of getting rid of it is to wipe the device and start new. As for the newer OS, I have no clue.

    Posted from my CrackBerry at wapforums.crackberry.com
  9. PvT
    PvT is offline
    PvT's Avatar
    CrackBerry Genius

    Posts
    2,160 Posts
    Global Posts
    2,161 Global Posts
    PIN
    KOPF
    #9  

    Default

    I'm looking at mine right now as I type. I have US English / UK English / German installed but I didn't get the EN displayed until I enabled another language for the first time. I recall some chatter about this here on CB a while back where I think there was a trick to get rid of it with a few keystrokes on the phone... but I could be wrong on that. I'll check later here on CB when I get on my computer.

    Posted from my CrackBerry at wapforums.crackberry.com
  10. woodman500's Avatar
    CrackBerry Abuser

    Posts
    206 Posts
    Thread AuthorThread Author   #10  

    Default

    Anyone else find any way to fix this without wiping the device?

    Posted from my CrackBerry at wapforums.crackberry.com
  11. PvT
    PvT is offline
    PvT's Avatar
    CrackBerry Genius

    Posts
    2,160 Posts
    Global Posts
    2,161 Global Posts
    PIN
    KOPF
    #11  

    Default

    OK... as promised I did some more searching yesterday and came up empty handed Though I tried again today, I found a few of them and here are the ones which look like they may have a solution:

    http://forums.crackberry.com/f83/en-sigh-82788/

    http://forums.crackberry.com/f83/en-...34/index2.html

    http://forums.crackberry.com/f83/en-...screen-105771/

    Let me know if that works for you. Hoping it does
    I am not young enough to know everything.
    Oscar Wilde
  12. woodman500's Avatar
    CrackBerry Abuser

    Posts
    206 Posts
    Thread AuthorThread Author   #12  

    Default

    Thanks for the help. In the other threads it said to wipe the device, like I did. Luckily, I only restored what I wanted and it didn't come back. Thanks again.
    GOD MADE COPS SO FIREMEN COULD HAVE HEROES...


    "YOU HAVE THE RIGHT TO REMAIN SILENT, HOWEVER, YOU SEEM TO LACK THE ABILITY"
  13. PvT
    PvT is offline
    PvT's Avatar
    CrackBerry Genius

    Posts
    2,160 Posts
    Global Posts
    2,161 Global Posts
    PIN
    KOPF
    #13  

    Default

    I'm glad you got rid of it then. I seemingly have to live with it since I run English and German on mine. Better if it just identified itself once and then went away. Though it is neat to have the multi-language for when I'm sending off an email to a German cousin for instance, then I have German spellcheck which sure comes in handy for me.

    Take care!
    I am not young enough to know everything.
    Oscar Wilde
  14. boostbrry's Avatar
    CrackBerry User

    Posts
    11 Posts
    #14  

    Default

    no need to reformat,reload os,or anything dramatic
    permanent fix is in BlackBerry Forums at CrackBerry.com > BlackBerry Device Help and Discussion Forums > BlackBerry Curve 8350i>
    Blackberry 8350i EN problem *permenent fix*
  15. ziedk's Avatar
    CrackBerry User

    Posts
    32 Posts
    #15  

    Default

    Here it is :

    Options -> Language and text input

    At the bottom of the page, set Language ID to hide.

    Note : Using Bold 9000 OS 5.0.0.314

    Cheers

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanked by 2:
    BootlegZani (08-23-2011),  Swoll Pirate (05-03-2011) 
  16. NoahFecks's Avatar
    CrackBerry Master

    Posts
    1,431 Posts
    PIN
    head Gunpowder
    #16  

    Default

    Nothing like rehashing a year-old thread.
  17. djoneiro's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #17  

    Default

    Quote Originally Posted by ziedk View Post
    Here it is :

    Options -> Language and text input

    At the bottom of the page, set Language ID to hide.

    Note : Using Bold 9000 OS 5.0.0.314

    Cheers

    Posted from my CrackBerry at wapforums.crackberry.com

    Thanks a bunch! this was very helpful!!
  18. BBLegazy's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default

    I had the same problem and I find out how to take off. If someone still doesn't know just go to option then go to typing and input then select language after that scroll all the way down and were it says display icon put hide and the save it should not be there after that. I hope that helps

    Posted from my CrackBerry at wapforums.crackberry.com
  19. BootlegZani's Avatar
    CrackBerry Abuser

    Posts
    179 Posts
    Global Posts
    184 Global Posts
    #19  

    Default

    Quote Originally Posted by ziedk View Post
    Here it is :

    Options -> Language and text input

    At the bottom of the page, set Language ID to hide.

    Note : Using Bold 9000 OS 5.0.0.314

    Cheers

    Posted from my CrackBerry at wapforums.crackberry.com
    This works. Thanks.
  20. BootlegZani's Avatar
    CrackBerry Abuser

    Posts
    179 Posts
    Global Posts
    184 Global Posts
    #20  

    Default

    For people on BB OS 6 its Options > Typing and Input > Language then scroll down to Language Switcher and expand it if it isn't already open and scroll down Display Icon: and change option to Hide.

Posting Permissions