Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Dimietriev's Avatar
    CrackBerry User

    Posts
    69 Posts
    Global Posts
    94 Global Posts
    PIN
    20DCB504
    Thread AuthorThread Author   #1  

    Default Downloaded AIM on my Bold and...

    guess what, after reboot from installing AIM ota, BBMaps icon is gone. Why does life have to be so hard.

    I have done multiple resets, no i don't use at&t themes, maps is still listed in apps, icon not hidden....

    anyone else run into this?
  2. Chicklet's Avatar
    CrackBerry Genius

    Posts
    1,571 Posts
    Global Posts
    1,572 Global Posts
    PIN
    Say Please
    #2  

    Default

    That's just odd. Have you tried to go through DM and check the bbmaps box??

    Posted from my CrackBerry at wapforums.crackberry.com
  3. Dimietriev's Avatar
    CrackBerry User

    Posts
    69 Posts
    Global Posts
    94 Global Posts
    PIN
    20DCB504
    Thread AuthorThread Author   #3  

    Default

    I seemed to have solved the problem by restoring my service books from a back up, and the icon came back. I have no idea how AIM would screw that up.
    Last edited by Dimietriev; 03-27-2009 at 11:35 AM.
  4. bt224's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,947 Posts
    #4  

    Default

    It's AT&T. I resent service books and it removed it. Bast*rds.
    Tronyx's Important & Popular Blackberry Links (This one is worth the visit, Kids)
    Real post....
    ive had the phone for 11 days now, upgraded os to .247, unbranded using a different vsm, and, worst of all, i have broken the warranty seal because i blacked the bold out...

Posting Permissions