Results 1 to 20 of 20
  1. alden19's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default Buttons on the Bold stopped working

    has anyone experienced this problem - The green button, Red Button, Trackball, and the letter A do not work on my Bold. This is very frustrating because I cannot answer a call, hangup, text, or send e-mails. Also, when i access the internet I am unable to click on links because the trackball fails to initialize.
  2. bt224's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,947 Posts
    #2  

    Default

    Have you tried a battery pull?
    Tronyx's Important & Popular Blackberry Links (This one is worth the visit, Kids)
    Real post....
    ive had the phone for 11 days now, upgraded os to .247, unbranded using a different vsm, and, worst of all, i have broken the warranty seal because i blacked the bold out...
  3. alden19's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #3  

    Default

    Several times - does not fix the problem
  4. bt224's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,947 Posts
    #4  

    Default

    Sounds like a hardware issue.
    Tronyx's Important & Popular Blackberry Links (This one is worth the visit, Kids)
    Real post....
    ive had the phone for 11 days now, upgraded os to .247, unbranded using a different vsm, and, worst of all, i have broken the warranty seal because i blacked the bold out...
  5. benzworm's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,116 Posts
    Global Posts
    7,117 Global Posts
    #5  

    Default

    all my buttons work all the time.. sounds liek a problem in the kkeyboard membrane
    ~PRIDE!~
  6. DJNeno's Avatar
    CrackBerry User

    Posts
    29 Posts
    #6  

    Default

    I had the exact same issue, dont really know if it's soloved but I sent it in for repair and they said that it was the software, so they updated to the latest 4.6.0.216... dont really know if its ok now, got it back just today.
  7. skyjackal's Avatar
    CrackBerry Genius

    Posts
    1,731 Posts
    PIN
    G!
    #7  

    Default

    Consider uograding the OS and if that doesn't work, you may consider a replacement through warranty.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. Gigantour's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default Same Problem

    Quote Originally Posted by alden19 View Post
    has anyone experienced this problem - The green button, Red Button, Trackball, and the letter A do not work on my Bold. This is very frustrating because I cannot answer a call, hangup, text, or send e-mails. Also, when i access the internet I am unable to click on links because the trackball fails to initialize.
    I Currently had the same problem, but instead of just not working, the Green, Red and Trackball turned out to be letters, while the a just stopped working. the green comes up as "k" trackball when clicked "L" and red "M"

    any solutions?
  9. ferr2088's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default I could solve it.

    Hello everybody!

    Well, I had the same problem:

    Key A = ua
    Green, Red, and ball something like jk, hl and mn.

    I installed desktop manager version 4.7. While I was doing it with my Blackberry bold connected to my laptop, the trackball turn on with a blue light and after that when I checked my blackberry, it was working perfectly again.

    I do not if it i the real solution, likely I am a lucky man, but at least in my case, it was enough good.
  10. nlonie's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #10  

    Default

    I have just experienced the same problem with the Green Call button, Enter track ball command, Red Hang up and A(*) button stopped working.

    I have os OS 9000 4.6.0.162/4.0.0.155 installed and have tried taking the battery out for various periods of time but with no effect.

    To return the handset under warranty will take up to a month until I get it back, which is no use as I need it for business. I considered replacing under insurance by having an 'accident' but not keen to fork out $175 excess.

    Any ideas?
  11. KJNaJ's Avatar
    CrackBerry User

    Posts
    76 Posts
    #11  

    Default

    I had this happen to me while I was on travel. I was in South Beach out on a night in town. When I grab my phone to check my email, I couldn't unlock the keypad (need * + CALL for this). Did a battery pull.. the issue still exists. I later realized that these 4 buttons stopped functioning: CALL, END CALL, TRACKBALL CLICK, and A. while I was there, I had to use the menu system to make phone calls, had to use the ENTER button instead of trackball click, and had to pull the battery out in order to hang up calls (usually had to do that when leaving a voicemail). At first I thought some circuit trace got shorted due to the high humidity and moisture of where I was.

    When I got back from Miami, I tried wiping my device (using CrackMem) and re-installing the OS software, and now the buttons work. This is actually a software issue.

    Here's exactly what I did in the order which I did them:

    1. Backed up my profile/settings using Desktop Manager (DM)
    2. Wiped the device. I used Crackmem for this.
    3. Re-installed the OS and applications.
    --- At this point, the malfunctioning buttons now work
    4. Restore my profile/settings using DM
  12. jalahandro's Avatar
    CrackBerry User

    Posts
    90 Posts
    Global Posts
    91 Global Posts
    #12  

    Default

    Quote Originally Posted by KJNaJ View Post
    I had this happen to me while I was on travel. I was in South Beach out on a night in town. When I grab my phone to check my email, I couldn't unlock the keypad (need * + CALL for this). Did a battery pull.. the issue still exists. I later realized that these 4 buttons stopped functioning: CALL, END CALL, TRACKBALL CLICK, and A. while I was there, I had to use the menu system to make phone calls, had to use the ENTER button instead of trackball click, and had to pull the battery out in order to hang up calls (usually had to do that when leaving a voicemail). At first I thought some circuit trace got shorted due to the high humidity and moisture of where I was.

    When I got back from Miami, I tried wiping my device (using CrackMem) and re-installing the OS software, and now the buttons work. This is actually a software issue.

    Here's exactly what I did in the order which I did them:

    1. Backed up my profile/settings using Desktop Manager (DM)
    2. Wiped the device. I used Crackmem for this.
    3. Re-installed the OS and applications.
    --- At this point, the malfunctioning buttons now work
    4. Restore my profile/settings using DM

    I just had similar problems with my brother's bold and posted the following fix on another thread.

    The "A" key, it types "uo"
    The trackball types "hl"
    The Green Talk Button, types "jk"
    The Red End Call Button, types "nm"
    And sometimes those keys/buttons did nothing.

    I tried the above steps but the problem persisted. I then tried a wipe and an upgrade to a newer OS, still no joy.

    I read that some people have these symptoms after water damage, so I tried the trick of drying it in rice for two days, still had problems.

    He's out of warranty so took it apart, and cleaned the main board with a qtip and rubbing alcohol. Still problems...

    Finally I removed the trackball and found gunk on the lead on the main board where the trackball clicks. I think that gunk was shorting the key. After cleaning that out, it worked.

    Hope that saves another out of warranty user with a screwdriver some time.
  13. cameronmccallum's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #13  

    Default

    thanks for this post i have just recently had the same issues (exactly) and had no idea what to do.
    i am not very big with computers could someone please give me more of an idea on how to "wipe" the phone and reinstall the software...

    thanks
  14. rm10's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #14  

    Default

    Hey

    Sorry for the bump, I've got the exact same issue as decribed by the above posts. I've got a 9000 Bold.

    Tried wiping with JL_Cmder and reinstalling the OS (I'm on Orange UK)

    V4.6.0.303 Platform 4.0.0.248.

    If anyone could shed any light on this issue I'd much appreciate it!

    Thanks
  15. Pawan Singh's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default Same problem....I am havingt those specific key do not work... any help

    Those specific keys including A not working... please help...
  16. Daniel Letendre's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default

    I just had the same issue with my BB bold 9700. Red and Green Phone butttons as well as trac ball button not functionning. I pressed each buttons 100-times or so and they are now all fully functional. Hope this can help.
  17. denzil thomas's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #17  

    Default

    my green button scrool and letter a not worrin
  18. denzil thomas's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #18  

    Default

    my blackberry bold 9000 dreen button letter a and scrool not workin any suggestion
  19. Amandeep Cheema's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #19  

    Default

    Quote Originally Posted by KJNaJ View Post
    I had this happen to me while I was on travel. I was in South Beach out on a night in town. When I grab my phone to check my email, I couldn't unlock the keypad (need * + CALL for this). Did a battery pull.. the issue still exists. I later realized that these 4 buttons stopped functioning: CALL, END CALL, TRACKBALL CLICK, and A. while I was there, I had to use the menu system to make phone calls, had to use the ENTER button instead of trackball click, and had to pull the battery out in order to hang up calls (usually had to do that when leaving a voicemail). At first I thought some circuit trace got shorted due to the high humidity and moisture of where I was.

    When I got back from Miami, I tried wiping my device (using CrackMem) and re-installing the OS software, and now the buttons work. This is actually a software issue.

    Here's exactly what I did in the order which I did them:

    1. Backed up my profile/settings using Desktop Manager (DM)
    2. Wiped the device. I used Crackmem for this.
    3. Re-installed the OS and applications.
    --- At this point, the malfunctioning buttons now work
    4. Restore my profile/settings using DM
  20. Amandeep Cheema's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #20  

    Default

    Sir....my menu button not working.....what I will do.....???

Posting Permissions