Results 1 to 9 of 9
  1. knicksfan1025's Avatar
    CrackBerry Addict

    Posts
    870 Posts
    PIN
    24a698b8
    Thread AuthorThread Author   #1  

    Default blackberry email auto bcc

    So I set up my bold to auto bcc all of my outgoing emails to myself so that I can have them on outlook on my computer. I set up a bunch of rules and whatnot and now have outlook running almost perfectly the way I want it (http://forums.crackberry.com/f83/ot-...k-help-184181/

    My only problem now is this:
    Is there any way that I can set up email rules like in outlook on my bold? I don't want to receive my emails that I send out on my phone again. I need it so I can have them on outlook, but I don't need nor want them on my bold.

    Please let me know if there is a way I can either set up a rule? or just stop them from coming to my bb. Thanks
  2. applejosh's Avatar
    CrackBerry Addict

    Posts
    737 Posts
    Global Posts
    1,138 Global Posts
    #2  

    Default

    Will a filter in BIS to not forward emails from yourself work? Same thing that Gmail users have to do.
    --
    applejosh
    Retired Bold 9000 user
  3. knicksfan1025's Avatar
    CrackBerry Addict

    Posts
    870 Posts
    PIN
    24a698b8
    Thread AuthorThread Author   #3  

    Default

    well in the BIS I have it set up to auto bcc all e=mails to myself. I need to receive them on outlook on my computer, but I don't want to receive them on my phone.

    I want to be able to set up a rule where any emails that I receive that are BCC and from myself just get automatically deleted. However, I dont think I can do this
  4. kuppyr's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    Global Posts
    167 Global Posts
    PIN
    Yup I have one
    #4  

    Default

    Try to set up a filter on your bis site and send a test email to make sure you receive it on your outlook but not on your berry

    Posted from my CrackBerry at wapforums.crackberry.com
  5. applejosh's Avatar
    CrackBerry Addict

    Posts
    737 Posts
    Global Posts
    1,138 Global Posts
    #5  

    Default

    I thought that's what I said. On BIS, setup a filter so it does not forward email from you. Doesn't affect outlook retrieving them from your pop account, unless you're doing email in some way I'm not seeing.

    Posted from my CrackBerry at wapforums.crackberry.com
  6. knicksfan1025's Avatar
    CrackBerry Addict

    Posts
    870 Posts
    PIN
    24a698b8
    Thread AuthorThread Author   #6  

    Default

    I did set up a filter, but for some reason thats not working. I have it so that with the "From" field, if it is my email address, to not deliver. However it still does for some reason.
  7. no1
    no1 is offline
    no1's Avatar
    CrackBerry User

    Posts
    60 Posts
    Global Posts
    73 Global Posts
    #7  

    Default

    If you are getting your bIs mail as a forward from Outlook, you can set a rule in Outlook to not forward if "from" is your address.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. knicksfan1025's Avatar
    CrackBerry Addict

    Posts
    870 Posts
    PIN
    24a698b8
    Thread AuthorThread Author   #8  

    Default

    my outlook is running correctly. It is my bb that is not. I tried setting up a filter so that I wouldnt recieve the emails that are auto bcc'd to me back on my phone. For some reason it wont work
  9. MagnificentMood's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default set up a second e-mail acct just for bcc's of your phone transmissions

    You can set up an e-mail account that Outlook can retreieve specifically for sending your phone output... (You probably have several accounts already that just never get used, eg. the one your phone provider set's up for your phone account) Outlook can receive them and you can file them from the inbox or set up a rule to move them to a special folder, and your phone doesn't have to retrieve e-mails from that account. So you get the transmissions where you want them in Outlook, but they don't bounce back into your inbox on the phone.

Posting Permissions