Results 1 to 14 of 14
  1. shabu49's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #1  

    Default Blackberry Bold Red LED Flashing 1 and 3 pattern

    Hello,
    My wife touched the Bold after washing her hands while they were still wet. Bold was working ok in the evening, hooked up the charger at night, woke up in the morning to find it dead. the red LED flashes once then 3 three times in quick succession.

    Is there any hope to be able to salvage this device?

    Shoaib
  2. tailgater's Avatar
    CrackBerry User

    Posts
    62 Posts
    Global Posts
    64 Global Posts
    PIN
    Wheel
    #2  

    Default

    that happened to me. reload OS using apploader
  3. shabu49's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #3  

    Default

    App loader doesnt even detect the device? I kept it connected for almost two minutes on the wizard's connection screen. Any thoughts?
  4. PwnCakes193's Avatar
    CrackBerry Addict

    Posts
    953 Posts
    Global Posts
    973 Global Posts
    PIN
    21c304f6
    #4  

    Default

    Plug the phone in while youre on the connection screen... It should so up as unknown, immediately click next once you see the unknown.
  5. bboy2143's Avatar
    CrackBerry Addict

    Posts
    928 Posts
    Global Posts
    962 Global Posts
    PIN
    PM for it :)
    #5  

    Default

    See the bricked phone sticky on beta OS forum.

    Posted from my CrackBerry at wapforums.crackberry.com
  6. shabu49's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #6  

    Default

    b_boy,
    Can you please post the link to the sticky?
  7. PwnCakes193's Avatar
    CrackBerry Addict

    Posts
    953 Posts
    Global Posts
    973 Global Posts
    PIN
    21c304f6
    #7  
  8. bboy2143's Avatar
    CrackBerry Addict

    Posts
    928 Posts
    Global Posts
    962 Global Posts
    PIN
    PM for it :)
    #8  

    Default

    Thanks dude for doing it for me. I'm on mobile so it would be a bother to copy paste.

    Posted from my CrackBerry at wapforums.crackberry.com
  9. shabu49's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #9  

    Default

    found the article. It talks about the screen turning white and then going black. My Bold's screen never comes on. Its always dark and the red LED keeps flashing 1blink and 3 blinks pattern.

    Any thoughts?
  10. PwnCakes193's Avatar
    CrackBerry Addict

    Posts
    953 Posts
    Global Posts
    973 Global Posts
    PIN
    21c304f6
    #10  

    Default

    Do as I told you, plug it in before you turn it on..... then when it says unkown, immediately click next
  11. dave 66's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #11  

    Default Re: Blackberry Bold Red LED Flashing 1 and 3 pattern

    Exactly the same thing happened to me. Heres my story on it. (Spoiler alert: you have a bad battery.)
    Bold 9000 alive again!!!! (led was flashing 1 3 1)
  12. Lucky736's Avatar
    CrackBerry Abuser

    Posts
    162 Posts
    #12  

    Default Re: Blackberry Bold Red LED Flashing 1 and 3 pattern

    Was just going to link that. Unless you just got really unlucky or she washed her hands in a bucket, these are designed to be somewhat water resistant in design, meaning very few places on them are going to allow a single drop or two in and fry them, lots of grommets and gaskets b/t most of the parts to prevent exactly this.
  13. noxidrw's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Default

    Quote Originally Posted by PwnCakes193 View Post
    Plug the phone in while youre on the connection screen... It should so up as unknown, immediately click next once you see the unknown.
    I am experiencing the same blinking LEDs. I have had the battery out for 48 hours, I put the battery back in and the ONLY thing that happens is the LED blinks red in this repeating pattern: One flash, short pause 3 flashes in quick succession, then a long pause... repeat. The screen never flutters flashes and nothing else happens. It is never recognized as having been plugged into my computer so I can use the desktop software. I have also tried plugging the unit into the wall charger for hours on end, to no avail. The latest trial, I attempted to connect to my computer with the battery out, and anytime this unit can get power, it only flashes the LED red in the pattern indicated above.

    Someone told me it is gone, and to have services for it and lay it to rest, someone else said, its the battery. Before I lay it to rest, I ordered a new battery, I have not received it yet, but when I do I will try it to say I did.

    Any ideas?
  14. Lucky736's Avatar
    CrackBerry Abuser

    Posts
    162 Posts
    #14  

    Default

    Did the new battery end up fixing this, as mentioned above?

Posting Permissions