Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. jayt04's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    Thread AuthorThread Author   #1  

    Default BES Express

    Does anyone know when BES Express will be available for download? And will it work on servers in Australia or do they just release specific versions for specific country's??

    Thank you.

    Posted from my CrackBerry at wapforums.crackberry.com
  2. mandony's Avatar
    CrackBerry Genius

    Posts
    3,258 Posts
    #2  

    Default

    RIM does not have a date. The download link will appear here:
    BlackBerry - BlackBerry Enterprise Server Express

    It does not seem to be country specific.
    Last edited by mandony; 02-28-2010 at 06:55 PM.
  3. jayt04's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by mandony View Post
    RIM does not have a date. The download link will appear here:
    BlackBerry - BlackBerry Enterprise Server Express
    Thank you very much. :-)

    Posted from my CrackBerry at wapforums.crackberry.com
  4. grappledon#AC's Avatar
    CrackBerry User

    Posts
    31 Posts
    Global Posts
    47 Global Posts
    #4  

    Default

    the webinar that i was in last week about it said march 1st.
  5. jayt04's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    Thread AuthorThread Author   #5  

    Default

    It looks like it has just been released..I am in the process of downloading it now..

    Does anyone know if it has to be installed on the server? Or can it be installed on my computer?

    Also is it easy enough for anyone to install it or will I have to get an IT guy to install it?

    Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
  6. Tronyx's Avatar
    CrackBerry Genius

    Posts
    3,085 Posts
    Global Posts
    3,131 Global Posts
    PIN
    10100-01000100-1100011101110-01000110
    #6  

    Default

    Quote Originally Posted by jayt04 View Post
    It looks like it has just been released..I am in the process of downloading it now..

    Does anyone know if it has to be installed on the server? Or can it be installed on my computer?

    Also is it easy enough for anyone to install it or will I have to get an IT guy to install it?

    Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    Have you tried possibly reading the documentation that RIM provides for BES Express? Just a thought... You know, since it was just released today and all...

    Chris
    Blacked out Bold w/ chrome buttons & red numbered keypad. Unbranded & Unlocked w/ OS v5.0.0.509
    |Hooked On Tronyx!|Optimize Your Browser|Proper OS Upgrade/Downgrade Procedures|
  7. jayt04's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    Thread AuthorThread Author   #7  

    Default

    Okay I did download it, i installed it and got it to work.. i logged onto the site that you administrate from, the webconsole link they give you at the end of the installiation.. i logged in there but at that point i had to run so i quickly shut down and thought id come back to it later.. when i came back i could not get the link they gave me to the web console to work.. it just comes up with an error...
  8. triplecaution's Avatar
    CrackBerry User

    Posts
    12 Posts
    Global Posts
    15 Global Posts
    PIN
    25F9925C
    #8  

    Default

    are you connecting it to an exchange server?
  9. jayt04's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by triplecaution View Post
    are you connecting it to an exchange server?
    Yeah, well I set it up to connect to my exchange server..like I said the first time I managed to get the page to load and I logged in fine.. But now every time I put in the URL it gives me a page error and it won't load..

    I'm really stuck on this..

    Posted from my CrackBerry at wapforums.crackberry.com
  10. Tronyx's Avatar
    CrackBerry Genius

    Posts
    3,085 Posts
    Global Posts
    3,131 Global Posts
    PIN
    10100-01000100-1100011101110-01000110
    #10  

    Default

    Quote Originally Posted by jayt04 View Post
    Yeah, well I set it up to connect to my exchange server..like I said the first time I managed to get the page to load and I logged in fine.. But now every time I put in the URL it gives me a page error and it won't load..

    I'm really stuck on this..

    Posted from my CrackBerry at wapforums.crackberry.com
    Check your browser history? Uninstall and re install?

    Chris
    Blacked out Bold w/ chrome buttons & red numbered keypad. Unbranded & Unlocked w/ OS v5.0.0.509
    |Hooked On Tronyx!|Optimize Your Browser|Proper OS Upgrade/Downgrade Procedures|
  11. jayt04's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by Tronyx View Post
    Check your browser history? Uninstall and re install?

    Chris
    Browser history does nothing.. I am going to try uninstall thenre install

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions