Results 1 to 2 of 2
  1. Rian Hidayat1's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default Application issues

    module "net_rim_bbapi_browser" not found. i can't open aplications and bbm missing, but still can emailing and browsing. how to fix this problem on my blackberry? i'm using blackberry 9000. .thank's .
    Last edited by BigBadWulf; 01-23-2013 at 07:36 AM. Reason: removed email
  2. BigBadWulf's Avatar

    Posts
    35,108 Posts
    Global Posts
    35,133 Global Posts
    PIN
    pin:tang
    #2  

    Default

    Sounds like you need to reinstall your OS. Did you install a shrunk OS or hybrid? Do the applications show in your Application List, are there icons, and what happens when you try to open them?
    WAPers do it With A Passion

    Z/Q Warrior ..` `..` `..` `.. `.. Born to  ..` `..` `..` `..` `.. Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"

Similar Threads

  1. Firewall and application issues
    By nikki3518 in forum BlackBerry Curve 83xx
    Replies: 9
    Last Post: 01-03-2009, 11:51 PM
  2. track bar/application issues
    By bza4884 in forum BlackBerry 8830 WE
    Replies: 4
    Last Post: 11-18-2008, 08:48 AM
  3. Application Issue
    By berrypooj in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 03-24-2008, 08:19 AM
  4. 8703e application issues, among other things...
    By sailorbear08 in forum Introductions
    Replies: 6
    Last Post: 01-15-2008, 12:19 PM
  5. t-mobile 8310 internet w/ applications issues
    By Untold in forum BlackBerry Curve 83xx
    Replies: 23
    Last Post: 01-02-2008, 10:38 AM

Posting Permissions