Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 12 of 12
  1. ugpdfw's Avatar
    CrackBerry User

    Posts
    91 Posts
    PIN
    308A57B
    Thread AuthorThread Author   #1  

    Default Scheduled Turn off

    Im not sure how this was set, I have been trying to search the forums to remove the feature, since I do not want my bb to turn off. What can I do to make sure this doesnt happen again?

    Thanks guys
  2. Phatt's Avatar
    CrackBerry User

    Posts
    20 Posts
    #2  

    Default

    All you'll need to do is go to your options and then Auto On/Off. Then just disable the weekday and the weekend options. That should fix it.
  3. ugpdfw's Avatar
    CrackBerry User

    Posts
    91 Posts
    PIN
    308A57B
    Thread AuthorThread Author   #3  

    Default

    Thats what I thought too, but the time it says its going to turn on is diff. than the auto on/off settings. Both on/off settings have been disabled.
  4. jeffh's Avatar
    Retired Moderator

    Posts
    15,136 Posts
    Global Posts
    15,146 Global Posts
    #4  

    Default

    Do you have 3rd party software installed that might be turning off your device? I don't know of any, but there may be one. The info Phatt gave you is correct for the native software. There's no other setting in the native software to do that.

    Posted from my CrackBerry at wapforums.crackberry.com
  5. ugpdfw's Avatar
    CrackBerry User

    Posts
    91 Posts
    PIN
    308A57B
    Thread AuthorThread Author   #5  

    Default

    Well, when I go to the turn power off button to look at it, it says that its scheduled to turn off on monday at 505 am, this is when my daily alarm is set as well, so it im not sure what the deal is with it. The only extra software that I have on it is a Benny Chow pacman game.

    I just noticed that its scheduled to turn off. I have looked at the on/off under options, but it is enabled. So I was a bit of a loss. Im not sure its effecting anything but didnt know if i was going to get my calls or messages
  6. jeffh's Avatar
    Retired Moderator

    Posts
    15,136 Posts
    Global Posts
    15,146 Global Posts
    #6  

    Default

    Your 1:35 post said the auto on/off settings were disabled. Now you say they are enabled. Which is it?

    Posted from my CrackBerry at wapforums.crackberry.com
  7. Phatt's Avatar
    CrackBerry User

    Posts
    20 Posts
    #7  

    Default

    I agree with Jeff..which is it? Also, when you look at the turn off power button are you sure it doesn't say scheduled turn on is at 505 am? When I turn my off it says next scheduled turn on at 630 am which is the time of my daily alarm. Hope some of my info helps as I am somewhat new to BB's.
    Phatt
  8. ugpdfw's Avatar
    CrackBerry User

    Posts
    91 Posts
    PIN
    308A57B
    Thread AuthorThread Author   #8  

    Default

    sorry disabled
  9. bykerbabe's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    I got a brand new Bold 2 weeks ago & now it has been doing the exact same thing for the past 3 or 4 days. It says the scheduled turn off time is daily at the exact time of my morning alarm. I have no 3rd party applications downloaded (yet...) & the options do not have the checkmarks to enable the auto shutoff. I have changed my alarm time & the scheduled shut off time changes too.

    Any other ideas on how to fix this? Thanks!
  10. camembert's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #10  

    Default

    I have this same issue, and came across this thread from searching for a solution via Google. Has anyone solved this; or is it just another stupid feature of BB (just got my Torch 9810, and I can't seem to do a thing I want with it - so I'm ultra frustrated!)

    Surely this means then that if you've turned your 'phone off for a reason (eg on a plane), but didn't turn your alarm off - then the 'phone will turn itself on at the alarm time? That's truly idiotic. If I turn my 'phone off, I want it to stay off. Am I not capable of making that decision myself? Grrr!
    Last edited by camembert; 11-06-2011 at 06:27 AM.
  11. jeffh's Avatar
    Retired Moderator

    Posts
    15,136 Posts
    Global Posts
    15,146 Global Posts
    #11  

    Default

    Quote Originally Posted by camembert View Post
    I have this same issue, and came across this thread from searching for a solution via Google. Has anyone solved this; or is it just another stupid feature of BB (just got my Torch 9810, and I can't seem to do a thing I want with it - so I'm ultra frustrated!)

    Surely this means then that if you've turned your 'phone off for a reason (eg on a plane), but didn't turn your alarm off - then the 'phone will turn itself on at the alarm time? That's truly idiotic. If I turn my 'phone off, I want it to stay off. Am I not capable of making that decision myself? Grrr!
    Yes, the phone will turn on to alarm. That's to guarantee alarms are not missed. When you turn it off and an alarm is set, you will get a dialog box telling you the next on time, which will be the time of the alarm. Turn off the alarm if you don't want the phone to respond to it.
  12. kseher77's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #12  

    Default All of you are not understanding

    I should tell you people a simple thing. Blackberry handset says "Scheduled to turn at" when you have put your phone on some alarm....Check your alarm setting...if alarm status is "On" then whenever you will power off you BB, it will display that handheld is schedule to turn on at" or something like that. Check your alarm status....set alarm "OFF" and then turn off your set...it will turn off without displaying such a message...It will turn off in normal mode

Posting Permissions