Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. Ween's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    PIN
    ask and ye shall receive
    Thread AuthorThread Author   #1  

    Default Calls go straight to voicemail.

    Hi. Typically I'm a lurker in forums such as this just because I'm shy even though my mom thinks I'm a catch. Perhaps if I weren't 34 and living in her basement I'd be less shy...just kidding. I'm really 33.

    Anway, I'm new to the blackberry for about a week now and I'm a computer nerd so that should automatically make me a little more adept at fixing this issue than say some 95 year old geriatric fart.

    Anyway, I received a V* 8830 a week ago and haven't tinkered with it a great deal past updating my address book (150 entries) and syncing it with outlook. I did drop in the transformers transforming ring tone I got from this site and that's about it past setting up my email accounts.

    Prior to yesterday afternoon all my incoming calls worked just fine; the phone would ring like it's supposed to and all was right in the world. Then yesterday for some unknown reason my calls started going to voicemail. The phone wouldn't ring and the caller wouldn't hear the ringing tone either. I've tried calling from multiple lines and I get the same results. I do receive the alert that I've missed a call and the caller can leave a voicemail. I also receive the alert that I've got a voicemail and can pick it up just fine. The last problem is that the caller ID doesn't work; it shows up as "unknown caller". And yes, the radio connection or whatever it's called is active - meaning I can make calls. The profile is set for "loud" and I can hear other alerts (new text msg, vm notifications, etc).

    I spoke with Brian a V* technical support last night (he was a champion by the way; we were disconnected after speaking for all of two seconds and he called me back on my cell which obvi didn't work and then apparently he dug up my landline and called me on it even though I never had the opportunity to give him the number to it). I digress...

    He did a few things but the only fix was to wipe the phone. Not a problem since it's not terribly customized yet. While it's nice knowing the fix I'm unable to ascertain which database is most likely causing the problem. I've done a few restores of databases that weren't experiencing the problem but that didn't work either. For whatever reason the issue comes back.

    Essentially I'm trying to avoid the hassle of rebuilding the entire thing again. Sure, I didn't make a great deal of changes but I liked what I had done prior to the problem showing up. I've also got a short term memory that rivals that of cheech and chong so I'll certainly forget to add something back in after a wipe.


    So I guess my questions are: 1) is there an option on the phone that has the effect of "all calls go immediately to vm" and 2) if not, is there a pesky database I shouldn't restore from a previous backup to help avoid the problem coming back?

    Thanks for your help!

    BDM version: 4.3.0.17
    Blackberry version: 4.2.2.176

    edit: I don't have a memory card in this thing just yet. It arrives Tomorrow.
    Last edited by Ween; 03-23-2008 at 11:20 AM.
  2. bigdaddymring's Avatar
    CrackBerry Abuser

    Posts
    185 Posts
    #2  

    Default

    Hi ween, I'm new here too. From reading all the other posts, the first thing that I would try is a battery pull. That seems to cure a lot of problems with BB. Otherwise, wait for the experts to ring in.
  3. Ween's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    PIN
    ask and ye shall receive
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by bigdaddymring View Post
    Hi ween, I'm new here too. From reading all the other posts, the first thing that I would try is a battery pull. That seems to cure a lot of problems with BB. Otherwise, wait for the experts to ring in.
    Tried that as well but with no success. Thanks though.
  4. dhollins's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    PIN
    24B63EB6
    #4  

    Default

    See if this helps...

    Click on the green phone; then click your menu button; scroll to options;scroll to call forwarding.

    Make sure forward all calls is NOT selected. Forward unanswered calls should be selected.
    FOLLOW ME ON TWITTER

    "All men are created equal, then A few become Firemen"
  5. Ween's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    PIN
    ask and ye shall receive
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by dhollins View Post
    See if this helps...

    Click on the green phone; then click your menu button; scroll to options;scroll to call forwarding.

    Make sure forward all calls is NOT selected. Forward unanswered calls should be selected.
    I could only get as far as going into options. There was no selection for "call forwarding". I searched in general options, voice mail, call logging, smart dialing...etc but couldn't find what you see.

    Thank you.
  6. dhollins's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    PIN
    24B63EB6
    #6  

    Default

    OK. Forgot, I'm using a beta version OS, so you might not have that option.

    I won't get to check my other berry until tomorrow. Stuck at the station until then. Maybe someone else will give it a go before then.
    FOLLOW ME ON TWITTER

    "All men are created equal, then A few become Firemen"
  7. Ween's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    PIN
    ask and ye shall receive
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by dhollins View Post
    OK. Forgot, I'm using a beta version OS, so you might not have that option.

    I won't get to check my other berry until tomorrow. Stuck at the station until then. Maybe someone else will give it a go before then.
    No problem. Thank you though.
    I did upgrade to OS v4.2.2.196 (from OS v4.2.2.176) after I read your latest message and didn't see the call forwarding option you mentioned.

    Again, thanks.
  8. mscooley's Avatar
    CrackBerry Genius

    Posts
    2,903 Posts
    #8  

    Default

    I too, don't have the call forwarding option after the upgrade.
    HIT ME ON TWITTER
    @kmcooley
  9. sunkast's Avatar
    Super Bad

    Posts
    11,932 Posts
    Global Posts
    11,937 Global Posts
    #9  

    Default

    Double check that you don't have Do Not Disturb turned on. Go to Profiles > Advanced > your active profile > Phone > verify that Do Not Disturb is NOT checked.
  10. mscooley's Avatar
    CrackBerry Genius

    Posts
    2,903 Posts
    #10  

    Default

    Correct. Checked or unchecked, the option is not there anymore. Do Not Disturb was however, NOT activated.
    HIT ME ON TWITTER
    @kmcooley
  11. Ween's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    PIN
    ask and ye shall receive
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by sunkast View Post
    Double check that you don't have Do Not Disturb turned on. Go to Profiles > Advanced > your active profile > Phone > verify that Do Not Disturb is NOT checked.
    You, sir, are the bestestestest. Thank you VERY much!
  12. dhollins's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    PIN
    24B63EB6
    #12  

    Default

    Quote Originally Posted by mscooley View Post
    I too, don't have the call forwarding option after the upgrade.
    You are not going to get that option. I have the beta version OS. Its not available for download anymore.

    I'm glad you got it working though.

    Sunkast, Thanks for the info. Learn something everyday here
    FOLLOW ME ON TWITTER

    "All men are created equal, then A few become Firemen"
  13. JRSCCivic98's Avatar
    CrackBerry Genius of Geniuses

    Posts
    14,514 Posts
    PIN
    I'm the Page Ranking person for Crackberry. :p | Don't be a CEO, Search the Forums! | Hybrids Suck!
    #13  

    Default

    DND will get you every time.
  14. 2baguio's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #14  

    Default

    I also had the same problem, and thanks to this help, I got my phone ring working again. Thank you so much!!!!!
  15. BBrian's Avatar
    CrackBerry Abuser

    Posts
    100 Posts
    #15  

    Default

    You should also try *228 <send> and then #2
    You need to update to the new towers as they are added.
    I am in a known bad reception area for my home and the problem of going to voice mail without ringing on the phone happens from time to time.
    Precept upon precept, precept upon precept
    Line upon line, line upon line
    Here a little, there a little.
  16. sbic56's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #16  

    Default

    Quote Originally Posted by Ween View Post
    You, sir, are the bestestestest. Thank you VERY much!
    Yes, yes...that solved my same problem!! Thank you!!!
  17. Twinklez's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    PIN
    311DA3A3
    #17  

    Default

    I have a BB flip and when I'm on a call if someone calls my while I'm on the phone then it goes straight to voicemail it dosen't alert me that someone is calling. How can I recieve alerts when I'm on the phone when someone is calling?
  18. anidaa's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #18  

    Default

    Quote Originally Posted by Ween View Post
    Hi. Typically I'm a lurker in forums such as this just because I'm shy even though my mom thinks I'm a catch. Perhaps if I weren't 34 and living in her basement I'd be less shy...just kidding. I'm really 33.

    Anway, I'm new to the blackberry for about a week now and I'm a computer nerd so that should automatically make me a little more adept at fixing this issue than say some 95 year old geriatric fart.

    Anyway, I received a V* 8830 a week ago and haven't tinkered with it a great deal past updating my address book (150 entries) and syncing it with outlook. I did drop in the transformers transforming ring tone I got from this site and that's about it past setting up my email accounts.

    Prior to yesterday afternoon all my incoming calls worked just fine; the phone would ring like it's supposed to and all was right in the world. Then yesterday for some unknown reason my calls started going to voicemail. The phone wouldn't ring and the caller wouldn't hear the ringing tone either. I've tried calling from multiple lines and I get the same results. I do receive the alert that I've missed a call and the caller can leave a voicemail. I also receive the alert that I've got a voicemail and can pick it up just fine. The last problem is that the caller ID doesn't work; it shows up as "unknown caller". And yes, the radio connection or whatever it's called is active - meaning I can make calls. The profile is set for "loud" and I can hear other alerts (new text msg, vm notifications, etc).

    I spoke with Brian a V* technical support last night (he was a champion by the way; we were disconnected after speaking for all of two seconds and he called me back on my cell which obvi didn't work and then apparently he dug up my landline and called me on it even though I never had the opportunity to give him the number to it). I digress...

    He did a few things but the only fix was to wipe the phone. Not a problem since it's not terribly customized yet. While it's nice knowing the fix I'm unable to ascertain which database is most likely causing the problem. I've done a few restores of databases that weren't experiencing the problem but that didn't work either. For whatever reason the issue comes back.

    Essentially I'm trying to avoid the hassle of rebuilding the entire thing again. Sure, I didn't make a great deal of changes but I liked what I had done prior to the problem showing up. I've also got a short term memory that rivals that of cheech and chong so I'll certainly forget to add something back in after a wipe.


    So I guess my questions are: 1) is there an option on the phone that has the effect of "all calls go immediately to vm" and 2) if not, is there a pesky database I shouldn't restore from a previous backup to help avoid the problem coming back?

    Thanks for your help!

    BDM version: 4.3.0.17
    Blackberry version: 4.2.2.176

    edit: I don't have a memory card in this thing just yet. It arrives Tomorrow.
    My problem is much the same as the one above, unlocked (Verizon)BB worked fine with Rogers initially: however there was problem with my call display, the tech reset something, and this is the last it worked. I know have "SOS" for mobile network connection, intermittently with bars, but I am unable to make or receive calls.
    Calls go straight to VM.
    I have had a new SIM installed, pull battery countless times, cannot locate the "Do Not Disturb" on my BB.
    I have updated the OS, and can't for the life of me understand what went wrong...
    Any advice would be greatly appreciated.

    Thanks
  19. ScottBart's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #19  

    Default missed calls

    My 8130 pearl will work properly if I use it continuously. But when I leave at my night stand while it will not receive calls after a hour on non use. So in the morning I need to check my voicemail to see if I have any messages and after that my phone works properly.
    I checked my Blackberry supplier and they say that the tower is too busy because of increased traffic. They have the same problem with a number of different phone products.
    I then called my network supplier and they say that the Blackberry is at fault. Their explanation is that the phone sends a weak signal to the tower about every 40 minutes to see if the signal is working. That message from the signal from the Blackberry is not working properly.
    So I have a "he said she said" situation with my network and phone supplier.
    I generally check my voicemail after any time that my phone has been inactive.
    Both excuses seem plausible. If it is a Blackberry issue then there should be a patch from Blackberry. But I have not found a software solution to date.
  20. markill's Avatar
    Banned

    Posts
    11 Posts
    #20  

    Default

    I find it hard to believe you would not love this phone, unless you don't like blackberry much to start with. I highly recommend this to all blackberry users and for non-die hard iphoners looking to jump on the BBM network.
  21. freffenwolfe's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Default

    Quote Originally Posted by sunkast View Post
    Double check that you don't have Do Not Disturb turned on. Go to Profiles > Advanced > your active profile > Phone > verify that Do Not Disturb is NOT checked.
    Thank you! SO MUCH! I have been trying to find out why my mates phone wasn't receiving calls. Now I know! Genius!

Posting Permissions