Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. semackin's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default Random input language change??

    My 8820 frequently switches its input language to Arabic. I keep changing it back to English, and it will randomly switch back.

    I have reset the language, and then taken out the battery and it still happens. I have reset the language, shut off for 5 minutes, and it will still happen. It does not automatically switch, but it occurs daily to a maximum of 4 times/day.

    I don't think it is chance, or that keys are getting hit inadvertently. I have been using it, sent a message, made a call and when I return to email, Arabic would pop up.

    I have only had this for a couple of weeks, and it has happened since the beginning. Faulty blackberry? Any suggestions?

    Thanks!
  2. #2  

    Default

    Go to options, advanced options, applications, then delete russian and semetic languages. if you don't speak the language, you don't need it. It will free up some device memory as well......
    The greatest trick the devil ever pulled, was convincing the world he did not exist...
  3. ssdash's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #3  

    Default

    Quote Originally Posted by semackin View Post
    My 8820 frequently switches its input language to Arabic. I keep changing it back to English, and it will randomly switch back.

    I have reset the language, and then taken out the battery and it still happens. I have reset the language, shut off for 5 minutes, and it will still happen. It does not automatically switch, but it occurs daily to a maximum of 4 times/day.

    I don't think it is chance, or that keys are getting hit inadvertently. I have been using it, sent a message, made a call and when I return to email, Arabic would pop up.

    I have only had this for a couple of weeks, and it has happened since the beginning. Faulty blackberry? Any suggestions?

    Thanks!
    Hope you had got your fix by now if not please do the following:
    Options>Language
    Set the Input Language to English and the pelase set the Use Input language Shortcut to - NO
    Then Save
    This will fix your frequent problem of switching to Arabic
  4. semackin's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #4  

    Default

    Thanks! Hopefully that will work.
  5. lax4ever's Avatar
    CrackBerry User

    Posts
    18 Posts
    #5  

    Default

    Where can you delete the languages? I went to the application file and there is no option. I have had this happen when I forgot to turn key guard on and hit random keys, it switched to arabic as well. I am assuming it does this since it is alphabetically first. Even under language it doesn't show you that you can delete. Am I missing something on my phone?

Posting Permissions