1. Struggler's Avatar
    Hi,

    When i try to install BB mesneger on my 8707v it does not work i get the error message

    " Sorry, your device does not meet the system requirements that are needed to support BlackBerry Messenger for Software Versions 4.0 and 4.1. "

    Do you guys/girls have an idea
    10-25-08 04:26 PM
  2. Duvi's Avatar
    Backup your data
    Download and install the OS
    Download and install the JL_CMDER
    Wipe your BB using JL_CMDER
    Install new OS
    Restore using backup
    10-26-08 06:41 PM
  3. Struggler's Avatar
    thnx man it worked
    10-28-08 02:57 PM
  4. moka87's Avatar
    I tried to download BB Messenger on my 8707v phone, and i followed your steps, but i have a problem.

    I was downloading the new OS but after an hour of installing they informed me " the loader unable connect to the device you may need to enter password on the device" and there is no password on the phone.

    and am stuck with the '507' Error on phone.

    so please help because now the phone is not working.
    10-29-10 07:58 PM
  5. ikukumalu's Avatar
    in original OS, already have BB messenger. if you no shrink after load OS u will have BB messenger.
    u can use loader for load BB messenger cods file for ur bb
    11-03-10 05:23 AM
  6. belfastdispatcher's Avatar
    Ah, I have the same problem with yahoo and google messengers, I deleted them and now I can't download them again.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-10 06:13 AM
  7. Sabri Sulaiman's Avatar
    Tested with below installer. What you need is to flash your 8707V.

    Downloading BlackBerry Handheld Software v4.2.2.370 (Chinese)

    BlackBerry - Software Downloads 2...

    Downloading BlackBerry Handheld Software v4.2.1.173 (Multilanguage)

    BlackBerry - Software Downloads 2...
    11-07-12 11:20 AM
  8. MobileMadness002's Avatar
    Awesome work. Reviving a 2+ year old dead thread.
    11-07-12 07:24 PM
  9. sorincas's Avatar
    Hello, I have the same problem, can`t install anything on my BB8707v except Opera mini 4.2 and some very very few applications from internet. I know, the phone is already too old (I have another too more new 9320 can use it) but I like it it`s so solid like a tank! How you managed to install someth. from appworld via phone`s browser? How the people could install applications in 2008? I would like to have facebook 1.5 compatible with this OS 4.2... but cannot find it at all after searching all the internet. Thanks
    08-18-14 04:13 AM
LINK TO POST COPIED TO CLIPBOARD