Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Tilman Mueller's Avatar
    CrackBerry User

    Posts
    75 Posts
    Global Posts
    100 Global Posts
    Thread AuthorThread Author   #1  

    Question Lost all my eMail setups during device swap

    Hi,

    I'm just curios if anyone has experienced something like this:

    I was using my Bold 9780 till last Week and when my new Bold 9900 arrived a wanted to set it up as a 'brand new device'. Anyway I took the SD card out of my old bold (did a wipe first on the card - not the device itself, but did set it to flight mode) and swapped it into the new one including my SIM. When the device booted up, it hat difficulties to connect to my BIS so I hat to use manually the "Host Routing Table" (not quite sure if thats the correct name for the 'english option' basically it's a manual start request to register your device at your mobile carrier), after that I switched to flight mode again and that basically (when I turned it back on) did the trick. So I could finally start the eMail setup. When there was no BIS connection, it also showed me none (!) of my eMail mailboxes.

    I never experienced anything like that before.

    Now it gets real creepy. Every time (!!!) I did a wipe on my old Bold 9780 and I booted up again and tried to get everything back to normal, when I switched to eMail options it connected to my BB Account and showed me all my previously set up eMail services / mail accounts (I'm using quite a few). Only thing I needed to do was sining in again (for every single account, since I never set up a password for all of them together, but that never bothered me).

    So. My new Bold was connected to the BIS, opened eMail setup and ...

    Instead of my previously used eMail accounts it showed just two or so - and one, I only used once as a test and deleted afterwards.

    I actually hat to 'register' every single eMail account (I used on my Bold 9780) again, on the 9900. As far as I remember those eMail accounts should be tied to my BB account.

    So... does perhaps anybody know what went 'wrong'?
    If I sell my "old devices" will the new owner eventually get access to my "old mails" ..?

    Sorry for such a long reading, but I didn't know how to write it any shorter. Every help is appreciated.


    By the way, I did a software upgrade on the Bold 9900 afterwards and because of some misunderstandings probably it wasn't using the 'standard service' for my contacts so I did a wipe on that device and when I set it up again I only ( ) had the manual host routing stuff again. But my eMail accounts showed up

    Kind regards,



    edit | my bad. I shouldn't probably use the term 'device swap' because usually don't use any backups to restore, but set my devices up as a new one. I only restore my eMail accounts and messages, but that last thing is already covered through BB Protect.

    edit2 | *sight* ... and the title is grammatically a mess. Didn't read it twice - I'm sorry.

Similar Threads

  1. Lost all my email!
    By Hypnoboy in forum Native BlackBerry OS Apps
    Replies: 1
    Last Post: 03-23-2012, 01:30 PM
  2. Backed up my phone, but still lost all my emails. Why?
    By BlackberryFan2009 in forum BlackBerry Bold 9780
    Replies: 3
    Last Post: 06-17-2011, 09:28 AM
  3. Help! Lost all my Bolds info during OS Upgrade!
    By JonB in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 08-30-2010, 03:54 PM
  4. Lost all my email accounts and sms/mms icons from Bold
    By FloridaPhil in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 11-29-2008, 11:45 AM
  5. Any idea why I just lost all my emails?
    By SuzanneBlueMoon in forum Introductions
    Replies: 11
    Last Post: 04-06-2008, 08:19 PM

Posting Permissions