1. Jose Luis Torrente's Avatar
    Hi
    I have a problem with the Bold 9790 .. I have a operator O2 with data (no BIS). A happens to me that after 2-3 days I turn off the connection for all applications except BB-browser.I have enabled TCP / IP and I updated the service book. I tried for 5 FW and still no result .. The only solution is always: hard reset and then again 2-3 days working again ...
    Does anyone know how to remove this?
    05-07-14 03:18 AM
  2. pkcable's Avatar
    Get a BIS plan?
    05-07-14 04:16 PM
  3. Jamie Brahm's Avatar
    The blackberry browser needs a BIS connection. Just get another browser, like opera mini. Same with blackberry messenger, just replace it with a third party email program. BBmaps may be the same - use google maps or something else. Facebook is the only other app I know that needs it - you can just browse the FB webpage, and it still works on wifi.

    Oh and the app store will be wifi only on a non-bis phone. So just do that on a wifi.
    pkcable likes this.
    05-07-14 08:36 PM
  4. Jose Luis Torrente's Avatar
    But 2 days everything works normally-after reboot.....
    05-08-14 04:08 AM
  5. Jose Luis Torrente's Avatar
    hi
    I just think there by 3 sides and you only work three days .... facebook, google maps, Wisepilot, opera, weather .... and after 2-3 days all reports a problem with the connection and I have to reboot the phone to act .. as if the phone was running a counter .....
    05-09-14 01:52 AM
  6. Tamellingham's Avatar
    I got a Bold last year, my first BlackBerry, and I didn't know about BIS, so I called up my service provider (Vodafone UK), and they gave me BIS for free (I'm on a contract as it is).
    Just saying, sometimes if you don't ask, you don't get.

    Posted via CB10
    05-24-14 05:41 PM

Similar Threads

  1. Simple Mobile throttling data speeds?
    By nick944 in forum Simple Mobile
    Replies: 5
    Last Post: 06-28-14, 03:09 PM
LINK TO POST COPIED TO CLIPBOARD