Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 24 of 24
  1. AGray34's Avatar
    CrackBerry User

    Posts
    57 Posts
    Global Posts
    66 Global Posts
    Thread AuthorThread Author   #1  

    Default OS6 Calendar...Has anyone else noticed....

    Noticed something on my Torch running OS6 and the calendar

    I keep it set in Agenda view

    On all my past BBs it will display todays by default on top.

    With OS6, if I open the calendar, it displays the last item entered, for example a appointment on 12/2/2010

    How can I get it to display todays day in agenda view?

    Helpppp please
  2. sdwedemeyer's Avatar
    CrackBerry User

    Posts
    21 Posts
    #2  

    Default

    When you are in the Calendar, press the menu button and scroll down to Options. Under Views there is a setting "Initial View" where you can select Agenda.
  3. AGray34's Avatar
    CrackBerry User

    Posts
    57 Posts
    Global Posts
    66 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by sdwedemeyer View Post
    When you are in the Calendar, press the menu button and scroll down to Options. Under Views there is a setting "Initial View" where you can select Agenda.
    Allready did that, got to be a bug.

    If you click on "go to today" it will go to today, than jump to the last entry in the calendar.

    Ughh, this is ANNOYING RIM
  4. snape's Avatar
    CrackBerry User

    Posts
    10 Posts
    #4  

    Default

    Slightly OT question: Are you syncing with Outlook? If so, do your appointment categories carry over between desktop and BB? That's a feature I've missed for so long, and am really hoping that OS6 provides.
  5. AGray34's Avatar
    CrackBerry User

    Posts
    57 Posts
    Global Posts
    66 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by snape View Post
    Slightly OT question: Are you syncing with Outlook? If so, do your appointment categories carry over between desktop and BB? That's a feature I've missed for so long, and am really hoping that OS6 provides.
    No, I use google calendar sync like I have on every past BB, never experienced this issue.

    It has to be a bug, cause when you click go to today, it will go to today, than jumps right back down.

    Tested another torch without the sync installed and functioned the exact same way.
  6. joe.kent's Avatar
    CrackBerry Addict

    Posts
    819 Posts
    Global Posts
    904 Global Posts
    PIN
    If you are lucky...
    #6  

    Default I checked mine...

    I use Month view for the initial view... seems to be working fine..
    What's your CraCkaLackiN???
  7. AGray34's Avatar
    CrackBerry User

    Posts
    57 Posts
    Global Posts
    66 Global Posts
    Thread AuthorThread Author   #7  

    Default

    Love the phone, every aspect of it, just this damn cal is annoying.

    Showed the phone to my tech guy at work who does screens, he said RIM is smart, they did not put in a high resolution battery draining screen for solely that purpose. He also told me that RIM's battery's are the best in the business, hands down.
  8. whsbuss's Avatar
    CrackBerry Addict

    Posts
    636 Posts
    Global Posts
    639 Global Posts
    #8  

    Default

    In options I set show busy start times but unchecked show end busy times. Works fine when I select go to today and after I enter a new event and open the calendar app.
    Thanked by:
    bradfordjohnson (03-12-2011) 
  9. AGray34's Avatar
    CrackBerry User

    Posts
    57 Posts
    Global Posts
    66 Global Posts
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by whsbuss View Post
    In options I set show busy start times but unchecked show end busy times. Works fine when I select go to today and after I enter a new event and open the calendar app.
    Hmm, thats weird. If I change my settings to what you said, it works fine and does not jump to the last entry in the future. However this displays free time in calendars which may confuse some people...guess it will have to work for now.
  10. ClintRo's Avatar
    CrackBerry Genius of Geniuses

    Posts
    9,820 Posts
    Global Posts
    10,068 Global Posts
    PIN
    323E1E5A
    #10  

    Default

    Try changing the option then battery pull, then reset it to you desired setting, Maybe that will work.

    At least worth a try.
    Collect coins or want extra income??? https://www.numisnetwork.com/CER

    I'll Stop procrastinating tomorrow!!
  11. onlyirl's Avatar
    CrackBerry User

    Posts
    36 Posts
    #11  

    Default

    it's a glitch- i have reset my "initial view" many times to "agenda" and eventually it always goes back to "day". totally annoying.
  12. ch3wybarf's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #12  

    Default Same here ...

    Mine is the acting the same way. Using the Calendar in OS6.0 and Google Sync the 'Agenda View' never defaults to 'Today'. Instead it shows a couple weeks out. Also, if the 'Today' button is pressed it jumps to Today, but jumps right back to a couple weeks out.
  13. pittesq's Avatar
    CrackBerry User

    Posts
    13 Posts
    #13  

    Default

    Mine too. I'd like to have it set to month view. It won't always gives the day view even after i change it.
  14. lonestar1135's Avatar
    CrackBerry Master

    Posts
    1,036 Posts
    PIN
    g pong
    #14  

    Default

    Have the same issue with VZWs .431. What I did was just disable quick entry in the options and then just hit the "m" key and that takes you to month. Bit of a hassle but it's not too bad
  15. eds817's Avatar
    CrackBerry Genius

    Posts
    2,365 Posts
    Global Posts
    2,610 Global Posts
    PIN
    295E4D69
    #15  

    Default

    I have mine set to agenda view and it's working fine.
    New York Yankees
    It's Hard To Be Humble
  16. pr1nce's Avatar
    CrackBerry Genius

    Posts
    3,509 Posts
    Global Posts
    16,082 Global Posts
    #16  

    Default

    I use month view as my default and it's working fine.

    Posted from my CrackBerry at wapforums.crackberry.com
  17. rnbco's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #17  

    Default

    I have mine set to agenda view, and it's working fine....but I sync with outlook. Maybe google sync may be the problem.
  18. rbrooks86's Avatar
    CrackBerry Abuser

    Posts
    280 Posts
    #18  

    Default

    Quote Originally Posted by rnbco View Post
    I have mine set to agenda view, and it's working fine....but I sync with outlook. Maybe google sync may be the problem.
    X2. Agenda View, Do not Show Free Time, Disabled Quick Entry. Always shows the next appt and you can use the shortcut keys.
  19. mtruman2's Avatar
    CrackBerry User

    Posts
    23 Posts
    #19  

    Default

    Question: I just upgraded to OS6 and the calendar is driving me crazy. How on earth do I change the "Today" view to show ALL day and not just a three hour span of time? This is very annoying. Any help wqill be appreciated.

    Posted from my CrackBerry at wapforums.crackberry.com
  20. classact's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    #20  

    Default

    I must be missing something. I'm running BES. Everything works fine "except" in Agenda view I'm getting the same behavior as others: when I first go in or when I choose "T"oday, it goes to today but a second later it jumps to a few weeks out. Show Free Time is off and so is Quick Entry.

    After it jumps to a few weeks ahead, if I just lightly scroll up it goes to today. Or, if I hit P or N it goes to yesterday or tomorrow.

    If I turn on Show Free Time, it doesn't jumpt a few weeks ahead.

    Has anyone figured out a way to fix this, or is it just a bug?

    If it's a bug, has anyone figured out how to tell RIM it's a bug?
  21. bradfordjohnson's Avatar
    CrackBerry Abuser

    Posts
    154 Posts
    Global Posts
    155 Global Posts
    PIN
    You may ask.
    #21  

    Default

    I guess we can't have it all. I was just about to switch my 9700 back to 5.0 because I used GSync and Agenda view. I found this thread just now and turned on "Show free time" and fixed all of the jump around just like you all said. It's a waste of space to show free time but at least this is a fix.

    I think Google is just behind on updating GSync to be more compatible with 6.0.
  22. Blackfeet's Avatar
    CrackBerry Addict

    Posts
    727 Posts
    Global Posts
    935 Global Posts
    PIN
    I wish I still had one...
    #22  

    Default

    Quote Originally Posted by TheBronx View Post
    I have mine set to agenda view and it's working fine.
    Me too. Starts in Agenda View, do not show free time, and opens to today's date. I've never had a problem with it.
    SIGH!
    -------------------------------------------
    No reserve
    No retreat
    No regrets
    Always forward; Always faithful
  23. ammarwdc's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #23  

    Default

    I have the same problem... and I have a guess as to why this is happening...

    My old phone was a Curve 8320.. and I bought a Bold 9700 with OS 5 installed on it... I transferred everything over from the 8320 over to the 9700.. and somet things.. obviously were not compatible.... Then I decided to upgrade that to OS 6.... Somewhere in there... the updating process asked me whether I wanted to copy the older settings or not..... I was shown all sorts of elements.. and settings.. and tweaks... and honestly.. it was ridiculously difficult .. even for someone quite familiar with computers.. to know.. what to click yes to.. and what not to.... On one hand... I want my new phone to work proplerly.. on the other hand... I want my old settings from my 8320.... but then there will be compatability issues obviously..... So my advice to you.. (and myself) is that.... Let's try starting off fresh.. .and then just re-install all apps.. and re-do the settings... and then add the phone contacts and memo / calendar later...
  24. JoanneSB's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #24  

    Default

    this is my problem as well. I have a 9700 bold that I erased by mistake and when OS6 was installed this calendar jumping problem started. I do have a gmail account set up on this phone but I am not syncing to google calendar (at least that was not my intention). definitely a bug here. So how do I go about switching back to OS 5?

Posting Permissions