Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. Geaux#CB's Avatar
    CrackBerry User

    Posts
    11 Posts
    Thread AuthorThread Author   #1  

    Default OS6 9650 restarting randomly?

    My 9650 randomly restarts during the day. Sometimes it happens more than once per day! Usually the phone is sitting on my desk at work when it reboots. In other words it is not under any torsional stress that may make the battery loose contact. I have the official OS 6 .431.
    I switched back to BB after a brief stint in Android land and have been generally happy with the Bold except the restarting issues.

    Thanks
  2. dakid2k6's Avatar
    CrackBerry Abuser

    Posts
    346 Posts
    Global Posts
    583 Global Posts
    #2  

    Default

    Does your phone stay on the charger or are in an area with low signal? I'm asking because my bold does the same thing. And I'm trying to figure out what it could be. Its annoying. One time it reset on me and took 3hrs to reboot.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. Geaux#CB's Avatar
    CrackBerry User

    Posts
    11 Posts
    Thread AuthorThread Author   #3  

    Default

    I charge it every night and usually have a good signal when it reboots...
  4. dakid2k6's Avatar
    CrackBerry Abuser

    Posts
    346 Posts
    Global Posts
    583 Global Posts
    #4  

    Default

    Hmm. I wonder what it could be. Hopefully someone has a answer. For me my phone reboots, when I'm roaming, or low on signal inside my work place. Which is normal the low signal.

    Posted from my CrackBerry at wapforums.crackberry.com
  5. trucky's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,852 Posts
    Global Posts
    6,319 Global Posts
    PIN
    G
    #5  

    Default

    Some have experienced random reboots when their application memory starts hovering around 250MB or less. Might be something to check out.
    Blessed are they who can laugh at themselves, for they shall never cease to be amused.



  6. dakid2k6's Avatar
    CrackBerry Abuser

    Posts
    346 Posts
    Global Posts
    583 Global Posts
    #6  

    Default

    Good point. I should check it out. Right now I'm steady at 260MB.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. smokey423's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #7  

    Default 9650 random restarts

    i thought i'd share with everyone that i'm on my 3rd 9650 from sprint. they can't stop the power cycling as they call it from happening. it seems like mine started after i updated my phones.Thephone i have now is almost 3 days old an i updated it when i restored my data on it when i activated it an its restarting now to ,i spoke to blackberry support,they just say its notsuppose to do it but they haven't heard of to many problems with that issue. anyone with an answer i'd love to know. Thanks Mark
  8. trucky's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,852 Posts
    Global Posts
    6,319 Global Posts
    PIN
    G
    #8  

    Default

    Quote Originally Posted by smokey423 View Post
    i thought i'd share with everyone that i'm on my 3rd 9650 from sprint. they can't stop the power cycling as they call it from happening. it seems like mine started after i updated my phones.Thephone i have now is almost 3 days old an i updated it when i restored my data on it when i activated it an its restarting now to ,i spoke to blackberry support,they just say its not suppose to do it but they haven't heard of to many problems with that issue. anyone with an answer i'd love to know. Thanks Mark
    I think I would do a clean OS install and then be very selective, initially, and only restore the basics like email, calendar, contacts, etc. You may have a gremlin app that's causing your power cycles. If you run clean for a day or two then begin to add your applications back, one at a time to see if you can discover which one is the culprit.
    Blessed are they who can laugh at themselves, for they shall never cease to be amused.



  9. smokey423's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #9  

    Default random restarts

    just keeping everyone up to date , i've had 2 different 1.5hr long calls with tech support at blackberry, the last one finished with my phone being blank except for it being able to dail a number an call someone, we did not restore anything an less then 3hrs later it restarted but now it freezes an i have to take the battery out to get it to do anything so now blackberry doesn't understand, but I can say sprint is 10times less helpful. Please anyone with suggestions please let me know Thanks Mark
  10. techEpic4g's Avatar
    CrackBerry User

    Posts
    61 Posts
    Global Posts
    62 Global Posts
    PIN
    PM Me...
    #10  

    Default

    Couple of things to mention - If this is a brand new device, you might want to return it to the carrier for a new one. No need to mess with the OS etc. if you dont have to.
    If you are past 30 days, most carriers want you to pay a charge to get a refurbished device. I had to do that with Sprint because the track pad on bold was starting to fall apart and they made me pay $35 for the exchange as I did not sign for replacement.
    If all the above dont apply, you might want to look for a stable OS install. There is plenty of help on here. Before you do anything, backup your phone data. Choose a good OS for bold and install just the OS and nothing else. Do a few battery pulls to stabilize device and see how it goes for couple days. Good luck.
    Thanked by:
    smokey423 (03-20-2011) 
  11. smokey423's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #11  

    Default restarts

    My problem really starts when i contact SPRINT. The first thing they do is make me spend about 45 mins. explaining the problem, then they have to do a hard reset with the phone,which is a pain because of poor data signal where i am. when we finally are done i wait up to 24hrs for it to happen again then call back an start over with someone new. You wouldnt believe how much time i've wasted with just this issue. Now they have replaced it twice now an monday they will probably do it again but only by contacting a special person. If it were up to SPRINT i would hav to do another hard reset an wait.which by the way has never helped an sometimes made it worse. i was thinking it had to do with upgrading or updating, mine seem to start once we update the phone then its to late i'm in restart mode again. It's happened with 3 different ver. of OS so ?? any help would be great .
  12. DreamOutLoud65#CB's Avatar
    CrackBerry Abuser

    Posts
    111 Posts
    Global Posts
    122 Global Posts
    #12  

    Default

    Quote Originally Posted by smokey423 View Post
    My problem really starts when i contact SPRINT. The first thing they do is make me spend about 45 mins. explaining the problem, then they have to do a hard reset with the phone,which is a pain because of poor data signal where i am. when we finally are done i wait up to 24hrs for it to happen again then call back an start over with someone new. You wouldnt believe how much time i've wasted with just this issue. Now they have replaced it twice now an monday they will probably do it again but only by contacting a special person. If it were up to SPRINT i would hav to do another hard reset an wait.which by the way has never helped an sometimes made it worse. i was thinking it had to do with upgrading or updating, mine seem to start once we update the phone then its to late i'm in restart mode again. It's happened with 3 different ver. of OS so ?? any help would be great .
    sorry you are going thru this.. As I have as well with the install of the new OS. I am on my second BB and have had the same issues with Sprint's "supposed" tech support, I can't even call them that, bunch of morons is more like it. And to know that BB tech support isn't much better and can't resolve the issue makes me sick to my stomach.. I can't wait for May so that I can unload this piece o' crap for a EVO 2.

    They can't figure it out so they just keep replacing the phone as their bandaid fix.
  13. mpagano37's Avatar
    CrackBerry User

    Posts
    85 Posts
    Global Posts
    220 Global Posts
    PIN
    32FE2959
    #13  

    Default

    My new bold was doing the same thing for the first week and now it has just stopped. I was getting worried about the random restarts. They have seemed to stop. ????

    Posted from my CrackBerry at wapforums.crackberry.com
  14. sam81's Avatar
    CrackBerry Genius of Geniuses

    Posts
    7,977 Posts
    Global Posts
    7,980 Global Posts
    #14  

    Default

    My 9700 has done this several times over the last year. Seems I'm always in the messaging apps when it happens. Emails with tech support have not corrected nor has OS upgrade. Really wish something could be done about it. I've researched everything there is about the issue with no luck. Other than that one thing my device is flawless!
  15. obamaberry's Avatar
    CrackBerry User

    Posts
    39 Posts
    #15  

    Default

    mY 9650 has been doing this as well. Seems to have started right after the upgrade to OS6.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
  16. smcclung05's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #16  

    Question

    So everyone is having the exact same problem, and more so with Sprint, but has anyone come up with a solution or reason?? I have spent 6 weeks and 3 phones trying to solve this problem and have gotten nowhere. I am so angry. I wish I could switch to another carrier but I can't afford new phones right now. I want my BB to work like its suppose to!

Posting Permissions