Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. dkh7m's Avatar
    CrackBerry User

    Posts
    76 Posts
    Global Posts
    80 Global Posts
    Thread AuthorThread Author   #1  

    Default OS6.0.0.222: App World on WiFi

    installed 6.0.0.222 on my 9650 and it's working fairly well. found a few quirks, one of which is app world not working on wifi. if i disable wifi, AW connects. anyone else seeing this issue? i did the service book restore from OS 5 trick to get the radio working right, but this still seems to be an issue.
  2. writeibrahim's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #2  

    Question Wifi issue with 6.0.0246 on 9800

    Quote Originally Posted by dkh7m View Post
    installed 6.0.0.222 on my 9650 and it's working fairly well. found a few quirks, one of which is app world not working on wifi. if i disable wifi, AW connects. anyone else seeing this issue? i did the service book restore from OS 5 trick to get the radio working right, but this still seems to be an issue.
    This wasn't a problem with 6.0.0.141(boxed). could this be a service book issue?
  3. pistolpetefan23's Avatar
    CrackBerry Abuser

    Posts
    358 Posts
    Global Posts
    383 Global Posts
    #3  

    Default

    Have you been able to disable WiFi, log in, re-enable WiFi, and been fine as far as seeing AppWorld and downloading stuff? It seems on my phone anyway, logging in sometimes requires disabling WiFi but I can then turn it back on for actually using the app.

Posting Permissions