Results 1 to 6 of 6
  1. PlayBookUserMT's Avatar
    CrackBerry Abuser

    Posts
    239 Posts
    Thread AuthorThread Author   #1  

    Exclamation Need Help With JVM Error 507

    I know answering these and offering help beyond the 101s can be a bit of a pain, but if anyone here can help me out that would be great.

    So someone I work with got their phone wet and thought it was broke. I asked them what it was doing and he said all it would do is turn on with a red light, go through the startup load page, and then loop back through it over and over. Having done several upgrades and read through many different tutorials and forums posts in the past I figured it was something I could fix. Now he wasn't the brightest and thought it was a battery problem so for some reason he threw out the battery. Currently I'm borrowing a friend's battery when he's around until I go to my other home (for school) to grab a battery from my old phone next week. So far I haven't had any luck and am finding myself frustrated.

    Looking for your help CrackBerry.

    Phone: Bold 9780 (Before my 9900 and 9800 I had a 9700 which I'll have a battery from by next monday).

    Problem: Upon putting battery in red led turns on, then boot loading page starts up, gets through most of it before powering off and starting the cycle again.

    I have done upgrades on my 9700, 9800, and 9900 in the past without any issues and have never had to ask for help before. If using the wrong carrier or unofficial release I always delete the vendor file(s), install my software, restart my computer if necessary, and use DM or BBSAK to update my phone. If using DM I turn off my wifi to ensure the phone won't recognize I'm using non-carrier approved software. I've even used the AppLoader method before. This time around however I can't figure things out.

    Upon seeing the Error 507 white screen I looked up specific help sections and 101s for this problem. Using the AppLoader method the Wizard recognizes the phone and its PIN.
    Upon hitting Next I get the options the Device Application Selection comes up as normal and I can select the apps I want/don't want. Hitting Next again I get the overview of what I have selected and then I hit Finish to start the loading process. Everything goes great, Load JVM and system software [check], Wait for device initialization [check], Read application configuration [check], and then when it hits Updating applications the phone seems to enter the boot loop again and I just get an error about reconnecting the device after trying to change my usb host options in control pannel. The options are set the way it would like and nothing changes when I hit retry. (I'll give the exact error next time I can borrow a battery).

    In the mean time I was wondering if you guys could give me some suggestions on any other ways to fix this problem?
    Anyone know any extra steps, different methods, or some secrets I haven't come across yet in the forum?


    Thanks for your help.
    After going through the normal steps and procedures I had to break down and make one of these posts.
    Last edited by PlayBookUserMT; 04-12-2012 at 11:54 PM.
  2. Sky.Jack21's Avatar
    CrackBerry User

    Posts
    67 Posts
    Global Posts
    68 Global Posts
    PIN
    [NOT FOR PUBLIC VIEW]
    #2  

    Default

    try connecting to the pc without the battery, then when it reaches the overview, plug the battery again
    BlackBerry 9650 Verizon at 6.0.0.719
  3. iansantos17's Avatar
    CrackBerry Abuser

    Posts
    368 Posts
    #3  

    Default

    Quote Originally Posted by PlayBookUserMT View Post
    I know answering these and offering help beyond the 101s can be a bit of a pain, but if anyone here can help me out that would be great.

    So someone I work with got their phone wet and thought it was broke. I asked them what it was doing and he said all it would do is turn on with a red light, go through the startup load page, and then loop back through it over and over. Having done several upgrades and read through many different tutorials and forums posts in the past I figured it was something I could fix. Now he wasn't the brightest and thought it was a battery problem so for some reason he threw out the battery. Currently I'm borrowing a friend's battery when he's around until I go to my other home (for school) to grab a battery from my old phone next week. So far I haven't had any luck and am finding myself frustrated.

    Looking for your help CrackBerry.

    Phone: Bold 9780 (Before my 9900 and 9800 I had a 9700 which I'll have a battery from by next monday).

    Problem: Upon putting battery in red led turns on, then boot loading page starts up, gets through most of it before powering off and starting the cycle again.

    I have done upgrades on my 9700, 9800, and 9900 in the past without any issues and have never had to ask for help before. If using the wrong carrier or unofficial release I always delete the vendor file(s), install my software, restart my computer if necessary, and use DM or BBSAK to update my phone. If using DM I turn off my wifi to ensure the phone won't recognize I'm using non-carrier approved software. I've even used the AppLoader method before. This time around however I can't figure things out.

    Upon seeing the Error 507 white screen I looked up specific help sections and 101s for this problem. Using the AppLoader method the Wizard recognizes the phone and its PIN.
    Upon hitting Next I get the options the Device Application Selection comes up as normal and I can select the apps I want/don't want. Hitting Next again I get the overview of what I have selected and then I hit Finish to start the loading process. Everything goes great, Load JVM and system software [check], Wait for device initialization [check], Read application configuration [check], and then when it hits Updating applications the phone seems to enter the boot loop again and I just get an error about reconnecting the device after trying to change my usb host options in control pannel. The options are set the way it would like and nothing changes when I hit retry. (I'll give the exact error next time I can borrow a battery).

    In the mean time I was wondering if you guys could give me some suggestions on any other ways to fix this problem?
    Anyone know any extra steps, different methods, or some secrets I haven't come across yet in the forum?


    Thanks for your help.
    After going through the normal steps and procedures I had to break down and make one of these posts.
    Hi PlayBookUserMT,

    Reload your BlackBerry OS.

    KB03621-How to reload BlackBerry Device software and applications using BlackBerry Desktop Software

    KB02792-Error message "507" appears on the BlackBerry smartphone while upgrading BlackBerry Device Software
  4. drwho2383's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #4  

    Default

    it could be a carrier issue.

    I had a similar problem last year when I changed phone carriers and tried to update my OS i.e. I downloaded the new carrier update and it didn't work so I was left with a nuked BB.

    Now, I always update with original carrier OS updates.

    Using apploader, deleting vendor.xml file, reloading OS, always works for me. And pulling out the battery is always a good option as I have recently learned.



    Sent from my BlackBerry 9300 using Tapatalk
  5. tunechi112's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default

    hey I have been getting the same error (reload software 507) when I tried to reload my friends Bold 9000 I'm stuck. I tried using the app loader but it doesn't recognize the software for the phone even though its installed on the computer. Please help me!!! HELP PLEASE!!!!
  6. virgoboyg4's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #6  

    Default

    This works for me! Reload with an os5 , even if it doesn't connect to the phone, click on ignore to proceed....after successful reload, then upgrade to os6... Worked for me on ma Bold 9700.

Posting Permissions