Results 1 to 7 of 7
  1. CleanUP-CharliE's Avatar
    CrackBerry User

    Posts
    37 Posts
    Thread AuthorThread Author   #1  

    Default Internet Browser option from OS5 not in OS6, WAP

    Why did they remove this option in OS6?

    I had OS5 and with the Browser open i just had to go to Options/Browser Configuration/Browser: and choose HotSpot Browser (WIFI), Internet Explorer (Blackberry) or WAP (ugh).

    I chose the 2nd one because if i would go with WAP, i would get additional monthly fees. I have a Pay as You Go type of service in my country.

    After reading how OS6 was awesome, i decided to give it a shot.

    Well, i had around $30 dollars worth of minutes and 2 days later i had NADA! The stupid WAP option devoured my money as i browsed through the joy of OS6.

    Is there really no way around this? How can this be possible? What were they thinking?

    I have read that by deleting some Service Books, WAP becomes inactive.. well, that does not work permanently. It didn't even work for a little bit, i tried it and it still keeps on chewing my minutes

    If i don't get a solution in a couple of hours, i'm heading back to OS5, sadly.

    HEEELP!
  2. SCrid2000's Avatar

    Posts
    10,371 Posts
    Global Posts
    10,383 Global Posts
    PIN
    PM me.
    #2  

    Default

    With OS6 if you have wifi and it's turned on the browser automatically uses it instead of wap.
    Web browsing uses minutes where you are?
  3. CleanUP-CharliE's Avatar
    CrackBerry User

    Posts
    37 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by SCrid2000 View Post
    With OS6 if you have wifi and it's turned on the browser automatically uses it instead of wap.
    Web browsing uses minutes where you are?
    SCrid,

    Thanks for your reply.

    Are you saying that the solution is to only turn on the WiFi option and the phone will never choose Wap over the other two?

    I have WiFi set to Off because it consumes a lot of my battery. Hmm.. could that be the reason?

    I obviously have WiFi here at home, but the moment i leave the house, and WiFi's gone, will Wap come back?

    And YES, the stupid Wap consumes the dollars i have put in the device (hence, my minutes). I have this Pay as You Go option that you can buy minutes (or Balance) and activate this service by sending "Mail" to this number, and so what it does is that it activates internet, but it's not meant to consume my balance. It just consumes $1.15 daily and i have "unlimited" internet service.

    Thanks for your time.
  4. CleanUP-CharliE's Avatar
    CrackBerry User

    Posts
    37 Posts
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by SCrid2000 View Post
    Lol, yes, you most certainly would need wifi on and available to use wifi to browse the net. That's not an OS limitation, that's a... well, an obvious fact I guess.
    Sucks about the minutes man.
    I think you don't understand..

    In OS5 i was able to browse the web, with the WiFi option turned OFF, and Wap option turned Off. I just checked the "Internet Explorer" box in the Browser Options and my minutes would stay intact.

    I do not want Wifi, it's quite the opposite really.. what i don't want is the Wap stuff consuming my money.

    Thanks again
  5. CleanUP-CharliE's Avatar
    CrackBerry User

    Posts
    37 Posts
    Thread AuthorThread Author   #5  

    Default

    I am already downgrading to OS5.

    It's a shame that a simple option is no longer included in OS6.

    If it's hidden or too complicated then too bad.. maybe later on someone can illuminate me (and many others with this ******** problem).
  6. olib82's Avatar
    CrackBerry User

    Posts
    19 Posts
    #6  

    Default

    Same here.
    OS6 decides on its own what is best for me - or at least what it thinks that is best for me...
    No more the choice which browser you want to use (blackberry (mds), blackberry internet service, wap or wifi).
    Nor can you choose between Firefox, BlackBerry or IE emulation.
    I also have to pay extra for wap - so this bothers me allot. the only way is to delete wap and wap2 service book so your deveice can not create a wap seassion...
    stupid i know.
    therefore i downgraded as well and iam hoping my os5 device will work for many many month to come..
  7. onozare's Avatar
    CrackBerry User

    Posts
    90 Posts
    #7  

    Default

    Quote Originally Posted by CleanUP-CharliE View Post
    Why did they remove this option in OS6?

    I had OS5 and with the Browser open i just had to go to Options/Browser Configuration/Browser: and choose HotSpot Browser (WIFI), Internet Explorer (Blackberry) or WAP (ugh).

    I chose the 2nd one because if i would go with WAP, i would get additional monthly fees. I have a Pay as You Go type of service in my country.

    After reading how OS6 was awesome, i decided to give it a shot.

    Well, i had around $30 dollars worth of minutes and 2 days later i had NADA! The stupid WAP option devoured my money as i browsed through the joy of OS6.

    Is there really no way around this? How can this be possible? What were they thinking?

    I have read that by deleting some Service Books, WAP becomes inactive.. well, that does not work permanently. It didn't even work for a little bit, i tried it and it still keeps on chewing my minutes

    If i don't get a solution in a couple of hours, i'm heading back to OS5, sadly.

    HEEELP!
    I had the exact same problem when I upgraded to OS 6. Though I was on the BIS plan, I was being charged outside of the BIS, a total of
    $70 in 5 days as all my internet traffic was going through WAP. After about a month, I found a PERMANENT solution. Reinstall ALL Service Books!
    Ask your carrier to send you their Service Books.
    Once installed, you might not have any email icons. No worries. Go to Email Setup. You might see that your Email accounts are already
    Activated. DELETE all you email accounts then ADD them again.
    Now I'm loving my OS 6.
    Goodluck!

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions