Results 1 to 3 of 3
  1. Gli Ffy's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default Browser randomly loading unsavoury websites

    Hey,

    Every day when I load my browser on OS6 I find that its randomly loaded some adult dating websites, in the history it starts by loading strlogger redirect page before proceeding to the sites. How can I scan for malware or something of the like to rid myself of this nonsense?

    thanks
  2. PJD642's Avatar
    CrackBerry Addict

    Posts
    747 Posts
    #2  

    Default

    First thing I'd do is see when this behavior started, and then see what apps you've installed (or text messages, pictures, gifs, etc. you've received) since then. Uninstall them, reboot, and the problem should disappear. You've most likely downloaded something as an attachment that's running in the background. There was a thing going around about 6 months ago (maybe longer) or so that would play strange noises instead of your expected ring tone, turned out to be a macro attached to a text massage. Deleted the message & rebooted, solved the problem.
    Twitter.com/K9Carly
  3. tfp
    tfp is online now
    tfp's Avatar
    CrackBerry Master

    Posts
    1,427 Posts
    Global Posts
    1,465 Global Posts
    #3  

    Default

    Have you tried checking to see what your home page or view on start up page is set to?
    Don't take Life so seriously, you'll never get out alive

Similar Threads

  1. BB Browser Not Loading...
    By davistld01 in forum BlackBerry Curve 83xx
    Replies: 15
    Last Post: 06-13-2013, 06:26 AM
  2. Browser not loading some websites properly
    By flyinjake in forum BlackBerry Storm
    Replies: 2
    Last Post: 03-20-2013, 06:17 AM
  3. BB Tour Browser Not Loading Websites
    By Datwood2009 in forum BlackBerry Tour 9630
    Replies: 3
    Last Post: 07-06-2010, 11:38 AM
  4. cant load verizons website?
    By Sensesfail99 in forum BlackBerry Pearl 81xx
    Replies: 4
    Last Post: 07-14-2008, 09:19 PM
  5. Browser not loading pages correctly
    By jcm4 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 06-03-2008, 10:25 AM

Posting Permissions