Results 1 to 12 of 12
  1. gpg1808's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #1  

    Default Z10 maps, voice commands?

    Hi, if I try to navigate with my maps application, I get no voice commands? (turn right, turn left...)
    I select my destination, click on Start then I can hear "Getting route" and thats the only voice command.
    I can see my route on the screen, if I click on the top right corner to the icon I can see all the instructions, but now voice commands?
    Under setttings - Audio Navigation - is "Voice Guidance" selected??

    Maps Build Version: 10.0.0.550

    Any ideas?
  2. root2's Avatar
    CrackBerry User

    Posts
    35 Posts
    #2  

    Default

    Does it do anything if you press the first direction? e.g. I see a left turn arrow in top left corner of the screen, and when I press that it tells me "prepare to turn left....etc"
    (I haven't actually used this while driving, but have been playing around with it)
  3. #3  

    Default

    You do realize that you have to be moving in order to get voice commands, right? Just saying...cause I know people who try testing it while sitting in their living room. If you just want to test it, do as the previous poster said.
  4. pinkert11's Avatar
    CrackBerry Abuser

    Posts
    350 Posts
    Global Posts
    351 Global Posts
    #4  

    Default

    Is your blue tooth headset connected. I noticed in my car that the voice directions come out of my bluetooth. I don't have a headset but a built in. Perhaps the voice directions are going to the headset. A second guess is that the directions have been muted. I the top right corner of the navigation map there is a little speaker icon. It does not appear until you the Nav screen and directions are started. If you click the voice directions are muted / un-muted. I noticed that the setting is saved from prior use as well. This would explain exactly what is happening as the voice directions mute option is not available until the route is active.
  5. gpg1808's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #5  

    Default

    I recognised, that if there's an active Bluetooth connections, the icon for speaker is crossed.

    So I disconnected Bluetooth, but still no voice commands.

    Yes, I was moving with my car, I also tried to click on the first arrow, but nothing happened.

    I didn't recognised another icon in the top right corner for speaker, will check tomorrow .

    By the way, my Z10 is from UK, I'm from Austria, here BlackBerry 10 isn't launched yet, but map's should also work, all other stuff is working very well.

    Thx

    Posted using CrackBerry App on BB10
  6. jagrlover's Avatar
    CrackBerry Addict

    Posts
    607 Posts
    #6  

    Default

    Settings, navigation audio, voice guidance.

    Posted using CrackBerry App on BB10
    bbecause it's bbetter
  7. gpg1808's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #7  

    Default

    Voice guidance is enabled...

    Posted using CrackBerry App on BB10
  8. gpg1808's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by gpg1808 View Post
    Voice guidance is enabled...

    Posted using CrackBerry App on BB10
    Please find some Screenshots enclosed...
    Attached Thumbnails Attached Thumbnails Z10 maps, voice commands?-img_00000016.jpg   Z10 maps, voice commands?-img_00000017.jpg  
  9. gpg1808's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #9  

    Default

    Still no voice commands, has anybody the same problem?
  10. acevansIT's Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    #10  

    Default

    I had the same problem. Changed audio setting to 'tone only', went back to the navigation, and then went back again and changed it back to voice navigation. This seemed to do the trick as it now works fine. I'd like to know how people are finding the data usage when using the maps app. Does it stay connected and keep using data, or only use data at the beginning to pull down the route?

    Anyone got any further info?

    Posted using CrackBerry App on BB10
  11. gpg1808's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #11  

    Default

    Today I tried again, switched to tone only, switched back to voice guidance..but now voice commands available. Also restarted my device..
    Some more ideas?

    Posted using CrackBerry App on BB10
  12. dracolnyte's Avatar
    CrackBerry Master

    Posts
    1,024 Posts
    #12  

    Default

    it happened to me today. the phone glitched up after i searched up a location using voice command. it was stuck running in the background (play icon in the status bar), not terminating so it took up the speakerphone. had to reopen the VC and stop it a few times to get the sound profile working again. this sound glitch happened twice actually, first time was yesterday when i went into phone only mode, and wouldnt get out of it when i resumed back to normal profile. only solution I had was to play some songs to get it running again.
    Bold 9000 -> iPhone 5 -> White Z10
    Playbook 16GB

Similar Threads

  1. bluetooth and voice command not working?
    By coachhomer in forum General BlackBerry Discussion
    Replies: 35
    Last Post: 02-06-2011, 02:51 PM
  2. Free amAze GPS with Voice Command
    By DaddyFizzle in forum General BlackBerry Discussion
    Replies: 50
    Last Post: 05-24-2010, 09:44 AM
  3. BB maps GPS voice commands ?
    By jpbradley in forum BlackBerry Curve 83xx
    Replies: 7
    Last Post: 06-24-2008, 10:16 AM
  4. Voice Command doesn't work while locked
    By bsmith19 in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 09-25-2007, 12:57 PM
  5. Voice Commands w/HS-655 and 8800
    By tiggyboo in forum Introductions
    Replies: 3
    Last Post: 06-13-2007, 02:22 PM

Posting Permissions