Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 24 of 24
  1. steveroseik's Avatar
    CrackBerry Abuser

    Posts
    238 Posts
    PIN
    24DE78E2
    Thread AuthorThread Author   #1  

    Default Z10 .1925 - Camera Problemmm!!!

    the camera Either do so :

    Z10 .1925 - Camera Problemmm!!!-img_20140104_225331.jpg

    Or just Stops :

    Z10 .1925 - Camera Problemmm!!!-img_20140105_101312.png

    And I have to restart the device to get it to it's normal conditions.

    BUTTT, after restarting, it's just 45 minutes or less and it gets ruined again!!!

    I Need help please

    Posted via CB10
    VB CODER
  2. curvezzz's Avatar
    CrackBerry Genius

    Posts
    1,847 Posts
    Global Posts
    1,851 Global Posts
    PIN
    ask and maybe I'll tell...
    #2  

    Default

    Wipe load leak again.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    AT&T BlackBerry Curve 8320
    BlackBerry Curve 8900almost BlackBerry Bold 9700
    BlackBerry Torch 9800+9810 BlackBerry Z10BlackBerry Z30
    64GB PlayBook iTouch 4th gen for my iOS fix
  3. steveroseik's Avatar
    CrackBerry Abuser

    Posts
    238 Posts
    PIN
    24DE78E2
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by curvezzz View Post
    Wipe load leak again.

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    Is there an easier thing?

    Posted via CB10
    VB CODER
  4. zocster's Avatar

    Posts
    8,878 Posts
    Global Posts
    10,478 Global Posts
    PIN
    2AD743B7
    #4  

    Default

    If it's stl1, no

    Sent from my SM-N9005 using Tapatalk


    Community Rules & Guidelines | Marketplace Rules & Guidelines
    White Q10 - 2BBEFA0D | Black Z10 - 2B0118A2

  5. anischab's Avatar
    CrackBerry Genius

    Posts
    1,915 Posts
    #5  

    Default

    I am not running the leak, but it could be a problem of "white balance" and "auto focus blurr"...
    So try to play with the settings a bit: chose another format, 1:1 16:9 4:3, interchange them, I mean... just change that setting...
    Then, change the mode... from night mode (very light sensitive) into White board mode (resistence against flashing lights/cold colours/neon-indoor-lights), and turn the flash off... Make the photos in normal not HDR mode... Then look to the result.
    If the App doesn't start, just restart it or reset the phone (both volume keys), no more battery pulls!!
    Good luck and pls report back... I am still refraining from OS-upgrade since still too much bugs!
    Cheers!

    Posted via my BlackBerry*Q10, Germany
  6. steveroseik's Avatar
    CrackBerry Abuser

    Posts
    238 Posts
    PIN
    24DE78E2
    Thread AuthorThread Author   #6  

    Default

    So I Re-installed the OS

    Still Same Camera Problemm !!
    Any other Ideass ??
    VB CODER
  7. steveroseik's Avatar
    CrackBerry Abuser

    Posts
    238 Posts
    PIN
    24DE78E2
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by anischab View Post
    I am not running the leak, but it could be a problem of "white balance" and "auto focus blurr"...
    So try to play with the settings a bit: chose another format, 1:1 16:9 4:3, interchange them, I mean... just change that setting...
    Then, change the mode... from night mode (very light sensitive) into White board mode (resistence against flashing lights/cold colours/neon-indoor-lights), and turn the flash off... Make the photos in normal not HDR mode... Then look to the result.
    If the App doesn't start, just restart it or reset the phone (both volume keys), no more battery pulls!!
    Good luck and pls report back... I am still refraining from OS-upgrade since still too much bugs!
    Cheers!

    Posted via my BlackBerry*Q10, Germany
    Tried to play with settings
    Result : Nothing

    Z10 STL100-1 Doesn't have a volume keys Reboot or what you call hard reboot
    VB CODER
  8. Dave Bourque's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,802 Posts
    #8  

    Default

    Do not reload leak. Use the chrome extension to install a camera .bar file that works.

    Z10STL100-3/10.2.1.1925
  9. TheScionicMan's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,978 Posts
    #9  

    Default

    Are you still under warranty? You may want to call your provider.
    Shiva Kamini Somakandarkram !!!!!!!!!!!!!
  10. bwsek's Avatar
    CrackBerry User

    Posts
    13 Posts
    #10  

    Default

    I had a problem with the camera stopping and could not figure it out. I tried to hard boot numerous times and nothing worked. Finally I hard booted and went to a flashlight app. When the camera didn?t work neither would the camera. This time the flashlight was on. Next I tried several qr code scanners and one worked and the other didn't. I think the problem might have been one of those apps stayed on when I scanned in a few qr codes yesterday. I finally went to the camera and it has been working fine. I just resolved this over the past few hours and I will update if I have any other issues.

    Posted via CB10
  11. joeldf's Avatar
    CrackBerry Genius

    Posts
    2,398 Posts
    #11  

    Default

    I'm having some of the same problems - the "camera can't be started" error.

    Running 1925, but happened on 1055 too.

    Generally occurs after I've already used the camera for some time. Then, if I minimize it to do something else, and then bring it back, it gets stuck on the camera icon. Closing it out and bringing it back up, and that error pops up.

    I have to reboot the phone to make it work again until I close it out after another extended usage period.

    I may have to try loading an older bar.

    Another issue with the 1925 camera is that the auto lighting adjustment no longer follows the focus box like it used to if you slide it off to some other place in the frame.

    Posted via CB10
    ___________________

    Joel
  12. dominikd's Avatar
    CrackBerry Abuser

    Posts
    169 Posts
    #12  

    Default

    I would downgrade it to the official os version.

    Posted via CB10
  13. Dave Bourque's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,802 Posts
    #13  

    Default

    Guys just load a bar off a stable 10.2 build. Chrome extension works best. Do a reboot after install.

    Z10STL100-3/10.2.1.1925
  14. Nharzhool's Avatar
    CrackBerry Master

    Posts
    1,126 Posts
    Global Posts
    1,141 Global Posts
    PIN
    7R0LL1NG
    #14  

    Default

    MADMEN! Recommending reinstalling the OS before trying to put a different .bar Camera file. What madness is this?!

    haha...anyway, I had this on uhh...I can't remember which OS; but I just slapped on a different bar file.

    Anyway...phychedelic camera is psychedelic!
    In the interest of ensuring that all forum posts are not anger-inducing, everybody should watch the "Weird Al" Yankovic parody of Rob Thicke's song "Blurred Lines": "Weird Al" Yankovic - Word Crimes
    Malkor - Z30 (10.3.0.1154) - Daily
    Avarice - Z10 (10.3.0.1154) - Dev Tester
  15. joeldf's Avatar
    CrackBerry Genius

    Posts
    2,398 Posts
    #15  

    Default

    Quote Originally Posted by joeldf View Post

    Another issue with the 1925 camera is that the auto lighting adjustment no longer follows the focus box like it used to if you slide it off to some other place in the frame.

    Posted via CB10
    "Spot metering" was what I was trying say. It just wasn't coming to me when I posted that. And I'm a long time amateur photographer.

    I loaded the 1295 bar and spot metering is still not working. It did work on the 1055 OS, but the can't start camera error started with that build.

    Posted via CB10
    ___________________

    Joel
  16. steveroseik's Avatar
    CrackBerry Abuser

    Posts
    238 Posts
    PIN
    24DE78E2
    Thread AuthorThread Author   #16  

    Default

    Quote Originally Posted by Dave Bourque View Post
    Do not reload leak. Use the chrome extension to install a camera .bar file that works.

    Z10STL100-3/10.2.1.1925
    Can u Provide The Link ?
    VB CODER
  17. Dave Bourque's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,802 Posts
    #17  

    Default

    Quote Originally Posted by steveroseik View Post
    Can u Provide The Link ?
    For which ? Chrome extension or the bar file ?

    Z10STL100-3/10.2.1.1925
  18. Dave Bourque's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,802 Posts
    #18  

    Default

    BerryLeaks Presents 10.2.0.1809 for STL100-X, SQX100-X, and STA100-X this is a stable official build. Extract the camera bar file from stl100-1 and install by the chrome extension. Search for BlackBerry inside the Google Chrome app store

    Z10STL100-3/10.2.1.1925
  19. jon jon1's Avatar
    CrackBerry User

    Posts
    27 Posts
    #19  

    Default

    I'm on 10.2.1 and my camera icon disappeared. Any ideas how to get it back?
    Helppppp!!!



    Posted via CB10
  20. darkehawke's Avatar
    CrackBerry Genius

    Posts
    3,531 Posts
    Global Posts
    3,544 Global Posts
    #20  

    Default

    Quote Originally Posted by jon jon1 View Post
    I'm on 10.2.1 and my camera icon disappeared. Any ideas how to get it back?
    Helppppp!!!



    Posted via CB10
    Read the post above yours

    Posted via CB10
    Primary Device: Moto X
    Backup Device: Blackberry Z10
  21. jon jon1's Avatar
    CrackBerry User

    Posts
    27 Posts
    #21  

    Default

    Quote Originally Posted by Dave Bourque View Post
    BerryLeaks Presents 10.2.0.1809 for STL100-X, SQX100-X, and STA100-X this is a stable official build. Extract the camera bar file from stl100-1 and install by the chrome extension. Search for BlackBerry inside the Google Chrome app store

    Z10STL100-3/10.2.1.1925
    How do I extract the camera?

    Posted via CB10
  22. darkehawke's Avatar
    CrackBerry Genius

    Posts
    3,531 Posts
    Global Posts
    3,544 Global Posts
    #22  

    Default

    I was an ***** and didn't read
    Primary Device: Moto X
    Backup Device: Blackberry Z10
  23. jon jon1's Avatar
    CrackBerry User

    Posts
    27 Posts
    #23  

    Default

    Quote Originally Posted by darkehawke View Post
    I was an ***** and didn't read
    Now explain please

    Posted via CB10
  24. darkehawke's Avatar
    CrackBerry Genius

    Posts
    3,531 Posts
    Global Posts
    3,544 Global Posts
    #24  

    Default

    Quote Originally Posted by jon jon1 View Post
    Now explain please

    Posted via CB10
    I replied to a comment but had completely misread it

    Posted via CB10
    Primary Device: Moto X
    Backup Device: Blackberry Z10

Similar Threads

  1. Unable to use voice control features with 10.2.1.1925
    By marcusharris in forum BB10 Leaked/Beta OS
    Replies: 43
    Last Post: 02-27-2014, 09:42 PM
  2. .1925 mute voice control for anyone?
    By idon12no in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 01-06-2014, 08:55 AM
  3. How to Get the Backdoor in 1925
    By BriniaSona in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 01-05-2014, 05:54 PM
  4. Blue tooth connection issues. 1925
    By dicey007 in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 01-05-2014, 02:37 PM
  5. No Voicemail Notification on 10.2.1.1925
    By amiitoj in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 01-04-2014, 09:59 PM

Posting Permissions