Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
Like Tree2Likes
  • 1 Post By m3ach
  • 1 Post By m3ach
  1. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #1  

    Default Virgin Media UK E-mail - Sent e-mails disappearing from Z10 Hub

    Hi,

    I am not sure if this is a BB10 issue or just specific to the Z10 but I have several e-mail addresses which end in either @ntlworld.com or @virginmedia.com all of which have the same problem.

    When I send an e-mail from my Z10, either freshly composed or a reply, the e-mail appears in the Hub, is sent and gets a tick then a few seconds later just dissapears from the Phone leaving no way to find what has been sent, it doesn't appear in my on-line account either but it does reach the recipient.

    If I attach a BCC to myself the 'ticked' sent mail then does appear in the Hub, sometimes it dissapears and then re-appears a little while later but it does stay on the list so I then have two copies of the same thing one received and one sent.

    Has anyone else had this problem and if so is it still a problem or have you found a way to make it work properly?

    I have tried 5 different Z10's, spent an hour with an O2 Guru and had 4 different OS versions both official and leaked, to try and find a solution to this and am now turning to the font of all BB knowledge in the hope that someone has found or can suggest an answer.

    The Sent folder is set to Sync (Greyed out so cannot change it anyway)
    It is set to IMAP Port 993 and SMTP Port 465 with SSL Encryption enabled for both
    Using push if supported
    Download messages while roaming is off (only relavent since 10.2.1.1055 loaded)
    Append messages to sent Folder is on (only relavent since 10.2.1.1055 loaded)

    Any suggestions?
  2. #2  

    Default

    What's listed under "Folders to Sync"?
    Unlocked Rogers Z10 STL100-3 10.3.1.1151 / Unlocked Bell Q10 SQN100-1 10.2.1.3442
  3. qbnkelt's Avatar
    Retired CrackBerry Ambassador

    Posts
    17,401 Posts
    Global Posts
    19,745 Global Posts
    PIN
    nahhhhh.....
    #3  

    Default

    WOW this would be frustrating. I'm sorry I haven't got either of those two email accounts.

    I wonder if you would create an Outlook and just do a forwarding? Assuming you find no better solution.
    Do not meddle in the affairs of dragons, for thou art crunchy, and good with ketchup
    "When debate is lost, slander becomes the tool of the loser" - Socrates
    iMore Ambassador
  4. qbnkelt's Avatar
    Retired CrackBerry Ambassador

    Posts
    17,401 Posts
    Global Posts
    19,745 Global Posts
    PIN
    nahhhhh.....
    #4  

    Default

    Quote Originally Posted by Lendo View Post
    What's listed under "Folders to Sync"?
    Thanks Lendo!!!!!
    Do not meddle in the affairs of dragons, for thou art crunchy, and good with ketchup
    "When debate is lost, slander becomes the tool of the loser" - Socrates
    iMore Ambassador
  5. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by Lendo View Post
    What's listed under "Folders to Sync"?
    Inbox
    Drafts
    Sent

    These are ticked

    Thanks

    Posted via CB10
  6. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by qbnkelt View Post
    WOW this would be frustrating. I'm sorry I haven't got either of those two email accounts.

    I wonder if you would create an Outlook and just do a forwarding? Assuming you find no better solution.
    Like you would not believe, there is the BCC work around I will use until I can find a solution, it would be much easier if BB10 had an auto BCC function though!

    I don't really want to go down the Outlook route if possible but thanks for the suggestion.

    Posted via CB10
  7. cheadlender's Avatar
    CrackBerry Abuser

    Posts
    311 Posts
    #7  

    Default

    I have the same issue on my Ntlworld, I know they're the same server. Help?

    Posted via CB10
  8. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by cheadlender View Post
    I have the same issue on my Ntlworld, I know they're the same server. Help?

    Posted via CB10
    Is that on a Z10 or a different BB10 device?

    I'm just trying to get an idea if this is a BB10 or device related problem.

    I guess it could also be a problem between my Network and Virgin, are you on Virgin mobile or another network, I'm with O2?
  9. Davidro1's Avatar
    CrackBerry Abuser

    Posts
    493 Posts
    #9  

    Default

    When you search for the message later, does the phone find it?
  10. cheadlender's Avatar
    CrackBerry Abuser

    Posts
    311 Posts
    #10  

    Default

    Quote Originally Posted by m3ach View Post
    Is that on a Z10 or a different BB10 device?

    I'm just trying to get an idea if this is a BB10 or device related problem.

    I guess it could also be a problem between my Network and Virgin, are you on Virgin mobile or another network, I'm with O2?
    It happened on my Z10 for a while, it did work at one point, I think it was after 10.1. It's never worked on my Z30.

    Posted via CB10
  11. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by Davidro1 View Post
    When you search for the message later, does the phone find it?
    Hi, just tested this and no it doesn't find the sent message once it has disappeared.

    I searched both within the Hub and did a general search.

    Thanks for the suggestion

    Posted via CB10
  12. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #12  

    Default

    Quote Originally Posted by cheadlender View Post
    It happened on my Z10 for a while, it did work at one point, I think it was after 10.1. It's never worked on my Z30.

    Posted via CB10
    I have also heard it is a problem on the Q5 so would assume it's a BB10 issue?


    Posted via CB10
    cheadlender likes this.
  13. tonic27's Avatar
    CrackBerry Abuser

    Posts
    125 Posts
    #13  

    Default

    Hi did anybody get to the bottom of this? I'm having the same problem, also with virgin. My Gmail has no problem....
  14. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #14  

    Default

    It's odd isn't it, Virgin use the Gmail server, go figure that one!

    I have been tweeting the BlackBerry team and after a bit of ping pong they asked me to get my airtime provider (O2 in my case) to raise a ticket with them 'as it's such a complicated issue' (which I haven't had the time to do yet).

    I would suggest anyone who has this problem does the same which may give the problem more weight and get it up the list.


    Posted via CB10
  15. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #15  

    Default

    By the way I have also posted on the Virgin Forum but Virgin seem to be ignoring the problem as other people on the forum have the same issue with no resolution.

    Posted via CB10
  16. hhuber2001's Avatar
    CrackBerry User

    Posts
    22 Posts
    #16  

    Default

    Go to settings ->Display and Actions and make sure that 'Show Sent Messages' is turned on.

    Posted via CB10
  17. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #17  

    Default

    I have tried this, I'm not sure what OS you're using but there is no Display and Actions in my Settings Menu, maybe I'm missing something?

    Posted via CB10
  18. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #18  

    Default

    Sorry you mean the Hub Settings, and yes I do have display sent messages set to on.

    Thanks for the thought though.



    Posted via CB10
  19. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #19  

    Default

    Well I think I have cracked this one, yes something the combined Brain power of Virgin Media and Blackberry Help couldn't do, I think I have managed to do.

    If you do the following on the Server side (Sign into your e-mail account on-line) sent e-mails will remain on your Phone:

    Go into Settings
    Click on Labels
    Uncheck the box which says Show in IMAP for 'sent mail'

    Thats it, job done.

    Check on your phone in settings, accounts, go into the account you are working on, scroll to the bottom and go into Edit Folder Settings and you should now see that the 'sent' checkbox which was ticked and greyed out is now unchecked!!

    This does of course mean, for some reason best known to Virgin Media (or maybe they don't have a clue why), that you still won't have any messages sent from Your BB10 Phone on the server but at least they will be kept on your Phone!

    Let us all know if this works for you!

    Good luck!!
    Varley likes this.
  20. Varley's Avatar
    CrackBerry User

    Posts
    12 Posts
    #20  

    Default

    Quote Originally Posted by m3ach View Post
    Well I think I have cracked this one, yes something the combined Brain power of Virgin Media and Blackberry Help couldn't do, I think I have managed to do.

    If you do the following on the Server side (Sign into your e-mail account on-line) sent e-mails will remain on your Phone:

    Go into Settings
    Click on Labels
    Uncheck the box which says Show in IMAP for 'sent mail'

    Thats it, job done.

    Check on your phone in settings, accounts, go into the account you are working on, scroll to the bottom and go into Edit Folder Settings and you should now see that the 'sent' checkbox which was ticked and greyed out is now unchecked!!

    This does of course mean, for some reason best known to Virgin Media (or maybe they don't have a clue why), that you still won't have any messages sent from Your BB10 Phone on the server but at least they will be kept on your Phone!

    Let us all know if this works for you!

    Good luck!!
    Have had this problem too, and can confirm that your workaround does indeed work for me. Bit of a ball ache but at least I'll now know if my mail has been sent or not! Will just need to remember to bcc myself in on any mail sent from phone. Hopefully this can be resolved properly soon.
  21. m3ach's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Thread AuthorThread Author   #21  

    Default

    Quote Originally Posted by Varley View Post
    Have had this problem too, and can confirm that your workaround does indeed work for me. Bit of a ball ache but at least I'll now know if my mail has been sent or not! Will just need to remember to bcc myself in on any mail sent from phone. Hopefully this can be resolved properly soon.
    Yeah the BCC thing was a huge ball ache as if you forgot to do it you were screwed!

    At least with this workaround if you do forget you can do it at a later date.

    I found myself forgetting occasionally and unless the recipient replied I never had a record of what I sent, a big problem if it was a lengthy message!

    Also I found on occasion when I BCC myself the messages would remain unread and keep popping up on the lock screen which is not good either.

    Glad to hear it works for you as well though, Virgin Media have said they will look into this problem now I posted this workaround on their forum but I won't be holding my breath waiting for their response.

    Posted via CB10

Similar Threads

  1. UK vodafone 7.1.0.133, package version 7.1.0.287
    By qinwen in forum BlackBerry Torch 9810
    Replies: 5
    Last Post: 12-06-2013, 01:44 AM
  2. 10.2.1.1055 Video Media Player & Closed Captioning
    By coolbold in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 11-26-2013, 11:11 PM
  3. How to let Android apps access stored media? (10.2.1.1055)
    By Tony2255 in forum BB10 Leaked/Beta OS
    Replies: 10
    Last Post: 11-25-2013, 04:27 PM
  4. BlackBerry STL100-1 Carrier in the UK?
    By LolaPagoda in forum BlackBerry Z10
    Replies: 1
    Last Post: 11-25-2013, 10:42 AM

Posting Permissions