Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
Like Tree3Likes
  • 2 Post By Muhamad Fahmi Mohamad Idris
  • 1 Post By 85_305
  1. Adi Marwan's Avatar
    CrackBerry User

    Posts
    48 Posts
    Thread AuthorThread Author   #1  

    Default Notification previews on lock screen problems

    Hey guys,

    When I get a notification, and wake the phone up, sometimes the notification previews (can be whatsapp, txt messages, bbm, emails, etc) are not showing the previews. Only the icons on the left hand side. Tapping the icons (or swipe to right) doesn't bring out the preview. This happens randomly and I'm not sure if anyone has experienced it.

    Here's what I'm talking about

    Attachment 257350

    Notice that usually on the lock screen, the previews will be showed. In my case, only the icon showed up. No previews of the notification. Happened randomly though.
    Last edited by Adi Marwan; 03-22-14 at 06:41 AM.
  2. dibbis's Avatar
    CrackBerry Addict

    Posts
    613 Posts
    #2  

    Default

    So sometimes it works? Try turn the option of, restart and turn the option on again.

    Posted via CB10
    Thanked by:
    Adi Marwan (03-22-14) 
  3. Adi Marwan's Avatar
    CrackBerry User

    Posts
    48 Posts
    Thread AuthorThread Author   #3  

    Default

    Yeah it does work sometimes. But the problem will come back later. Just happens randomly. Just wondering if anyone ever experience this?


    Posted via CB10
  4. Chris Murphy's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    #4  

    Default

    That same thing happened to me. Was probably just a coincidence, but it only happened when I updated my OS and the phone was in the indexing phase. When it was done indexing, I did a hard reboot and the preview problem never happened again.

    Swiped on a beautiful AMOLED BlackBerry.
  5. Adi Marwan's Avatar
    CrackBerry User

    Posts
    48 Posts
    Thread AuthorThread Author   #5  

    Default

    Thx Chris. When I first updated my phone I did the hard reset. Still happening till now although it's not a big deal. Just curious though. Hehe

    Posted via CB10
  6. Chris Murphy's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    #6  

    Default

    It actually just happened to me again. The first time in a while. Probably just a bug in the OS. It does seem to be completely random.

    Swiped on a beautiful AMOLED BlackBerry.
  7. mariosraptor's Avatar
    CrackBerry Abuser

    Posts
    122 Posts
    #7  

    Default

    +1 happens a lot even after security wipe and latest 2234

    Posted via CB10
  8. Chris Murphy's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    #8  

    Default

    My Z30 is on .2126, and the bug does happen on that.

    My Z10's and Q10's are on .2122, and the bug has never happened to them.

    Swiped on a beautiful AMOLED BlackBerry.
  9. mariosraptor's Avatar
    CrackBerry Abuser

    Posts
    122 Posts
    #9  

    Default

    Quote Originally Posted by Chris Murphy View Post
    My Z30 is on .2126, and the bug does happen on that.

    My Z10's and Q10's are on .2122, and the bug has never happened to them.

    Swiped on a beautiful AMOLED BlackBerry.
    Do you think the issue is only affecting the Z30?
    But why? It's the same software?

    Posted via CB10
  10. Chris Murphy's Avatar
    CrackBerry Abuser

    Posts
    161 Posts
    #10  

    Default

    I personally have different software on my 30, so I'm not sure.

    Swiped on a beautiful AMOLED BlackBerry.
  11. campbecw's Avatar
    CrackBerry Addict

    Posts
    969 Posts
    #11  

    Default

    I've been having this problem as well. Must be a bug in this OS. I'm sure it'll get fixed.

    Daily Old Radio Shows! The only Channel that actually offers you a source for entertainment. C0012487D
  12. Adi Marwan's Avatar
    CrackBerry User

    Posts
    48 Posts
    Thread AuthorThread Author   #12  

    Default

    Good to hear (in a bad way) that i'm not the only one experiencing it lol. I'm on 2141 for your info.

    Maybe this minor bug got overlooked, but I do hope it got fixed although it's just a minor bug. =)
  13. Muhamad Fahmi Mohamad Idris's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #13  

    Default

    Are you recently used BlackBerry Protect before this error happen ? If so.. used this method..

    " I've got mine working again. I went back to the Blackberry Protect website and used it to display a message to my lock screen. Once I did that, the lock screen notifications returned. I turned off the password and it's still working. "



    Hope this helps,

    Quote form nmieles
    Thanked by 2:
    85_305 (08-25-14),  gobimmer (04-25-14) 
    gobimmer and 85_305 like this.
  14. gobimmer's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    PIN
    333C74C1
    #14  

    Default

    Thank you! It did the trick.


    Quote Originally Posted by Muhamad Fahmi Mohamad Idris View Post
    Are you recently used BlackBerry Protect before this error happen ? If so.. used this method..

    " I've got mine working again. I went back to the Blackberry Protect website and used it to display a message to my lock screen. Once I did that, the lock screen notifications returned. I turned off the password and it's still working. "



    Hope this helps,

    Quote form nmieles
  15. 85_305's Avatar
    CrackBerry Abuser

    Posts
    376 Posts
    #15  

    Default

    Quote Originally Posted by Muhamad Fahmi Mohamad Idris View Post
    Are you recently used BlackBerry Protect before this error happen ? If so.. used this method..

    " I've got mine working again. I went back to the Blackberry Protect website and used it to display a message to my lock screen. Once I did that, the lock screen notifications returned. I turned off the password and it's still working. "



    Hope this helps,

    Quote form nmieles
    I must login ONLY to commend you! Last week I was messing with blackberry protect. Since that day, my lock screen notifcations had been messed up. I KNEW there was a connection, but couldnt' fix this.

    I followed your advice; I sent another message to my phone. I chose a password. And whoala; NOW my lockscreen notifications work again!

    So I must offer sincere gratitude for helping me fix this VERY severe problem. Thank you. And please spread the word.
    gobimmer likes this.

Similar Threads

  1. Was the Road map leak a fake or is it somewhat back on the table?
    By keypad in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 03-22-14, 07:59 PM
  2. Replies: 4
    Last Post: 03-22-14, 03:42 PM
  3. Facebook issue
    By Sabri Osama in forum BlackBerry Z10
    Replies: 7
    Last Post: 03-22-14, 09:59 AM
  4. Replies: 2
    Last Post: 03-22-14, 09:56 AM
  5. Instant previews
    By Arunv in forum BlackBerry Z10
    Replies: 8
    Last Post: 03-22-14, 05:52 AM

Posting Permissions