Results 1 to 25 of 25
Like Tree1Likes
  • 1 Post By Kezghan
  1. Pegon_Fighter's Avatar
    CrackBerry Abuser

    Posts
    286 Posts
    Thread AuthorThread Author   #1  

    Default Nice bug -__-

    So i was at the gym and i had to look at my phone for a second, i opened my flip case and this happen -__-

    http://oi52.tinypic.com/2pypyrt.jpg

    Tried everything to bring it back to normal, locking the screen, putting back the cover on, recreate the bug

    anyone ever had this problem? its back to normal now but it was very annoying
  2. makaveli86's Avatar
    CrackBerry Abuser

    Posts
    402 Posts
    #2  

    Default

    i saw this in a thread somewhere here, god knows which one though
    what did u do to bring it back to normal... restart via the power button, battery pull, what?
  3. Pegon_Fighter's Avatar
    CrackBerry Abuser

    Posts
    286 Posts
    Thread AuthorThread Author   #3  

    Default

    I was at the gym and the battery was on 40% i really couldn't afford to restart it LOL i need my music, im pretty sure i was just tilting the screen a lot and trying to open and minimize apps then it suddenly just went back to normal it was so weird because it was out of no where lol
  4. jdhooghe's Avatar
    CrackBerry Master

    Posts
    1,264 Posts
    Global Posts
    1,827 Global Posts
    #4  

    Default

    What the what?! 0.0
  5. Justin Gorzitza's Avatar
    CrackBerry User

    Posts
    23 Posts
    #5  

    Default

    Yepp saw it yesterday as well. Also have flip case. Reboot was only way to get back to normal

    Posted via CB10
  6. Kezghan's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    32 Global Posts
    #6  

    Default

    magnification setting, drag two fingers from the top downward to get back to normal view.
    seanpriest likes this.
  7. makaveli86's Avatar
    CrackBerry Abuser

    Posts
    402 Posts
    #7  

    Default

    Quote Originally Posted by Kezghan View Post
    magnification setting, drag two fingers from the top downward to get back to normal view.
    Negative that setting needs to be enabled first and it shows a 2x2 icon grid not this stretched out stuff

    Posted via CB10
  8. Kezghan's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    32 Global Posts
    #8  

    Default

    My apologies I did not view the image close enough. That is very strange indeed.
  9. andyj1967's Avatar
    CrackBerry User

    Posts
    65 Posts
    #9  

    Default

    I've had this as well. It was cured for me with a restart.

    Posted via CB10
  10. njblackberry's Avatar
    Banned

    Posts
    2,947 Posts
    Global Posts
    3,050 Global Posts
    #10  

    Default

    Has happened several times, always when taking out of the holster.
    Nothing resolves it except a reboot.
  11. mu4e's Avatar
    CrackBerry User

    Posts
    29 Posts
    #11  

    Default

    lock the screen rotation if you don't use landscape.

    i think this would help.
    Thanked by:
    jeroen_13 (02-27-2013) 
  12. NewfieCheesehead's Avatar
    CrackBerry User

    Posts
    57 Posts
    #12  

    Default

    Happens to mine regularly too. the first time I did a battery pull. it usually happens if i'm in an app that has landscape and portrait (browser for example) and I am in landscape mode when I exit or swipe out to multitask. Swiping works as if all the icons where they should be ( i.e you can still access the hub with the usual gesture from the bottom, though the hub view is only shown on the top half of the screen) I found that going back into the app and turning it to portrait before exiting usually fixes it.
  13. mcbarrett's Avatar
    CrackBerry Abuser

    Posts
    285 Posts
    PIN
    E=Mc2
    #13  

    Default

    I have had this several times as well. Normally when exiting from within an app in landscape mode.

    Posted via CB10
    BLACKBERRY Z10
    PlayBook
  14. njblackberry's Avatar
    Banned

    Posts
    2,947 Posts
    Global Posts
    3,050 Global Posts
    #14  

    Default

    This was reported to BlackBerry (via their support forums) the first weekend the device was available.
    Hopefully they can identify and fix the problem.
  15. amjass12's Avatar
    CrackBerry Master

    Posts
    1,412 Posts
    #15  

    Default

    there have been a few screen bugs ... first time i have seen this one, but i have had.. no password field appearing after swiping lock screen up... and only way to fix this is reboot.. and a black screen appears during a call and only restart fixes. the call is disconnected and the only thing u can see is the time and date banner... and you cant go back or nything.. i hope an update comes out sooon to fix these!!
  16. Sqoon's Avatar
    CrackBerry Addict

    Posts
    548 Posts
    #16  

    Default

    Funny, I had this one this morning.

    Posted via CB10
  17. katesbb's Avatar
    CrackBerry Addict

    Posts
    647 Posts
    Global Posts
    715 Global Posts
    #17  

    Default

    Interesting, the PlayBook did that occasionally (rarely) as well when waking up the screen, though I haven't seen it happen since the last update. Only a restart would fix.
  18. Thunderbuck's Avatar

    Posts
    5,284 Posts
    Global Posts
    5,285 Global Posts
    PIN
    2B6927F7
    #18  

    Default

    Happened to me once. I think I'd been watching a video in landscape and it had hung and when I went back to portrait it did this.

    So far, only one instance.

    Posted via CB10





    "Max Power doesn't 'cuddle'! You strap yourself in and feel the Gs!"
  19. dracolnyte's Avatar
    CrackBerry Master

    Posts
    1,024 Posts
    #19  

    Default

    could it be the flip case's magnet screwing around with the phones accelerometer?
    Bold 9000 -> iPhone 5 -> White Z10
    Playbook 16GB
  20. RubberChicken76's Avatar
    CrackBerry Genius

    Posts
    4,044 Posts
    Global Posts
    4,047 Global Posts
    #20  

    Default

    I've had that happen before on Playbook a couple of times (maybe twice) but not sure what did it exactly. Seemed to be a weird combination of me locking the device, launching a portrait oriented app, then quitting that app. But I couldn't replicate it.
    ------------------------------------
    I like how BlackBerry 10 is evolving, but when are they going to fix BlackBerry Link for Mac?

    The fact that it doesn't reliably do what it's supposed to do ... most of the time ... is utterly appalling. The only consistency is the "Music not copied to Z10 message"
  21. mc177's Avatar
    CrackBerry User

    Posts
    34 Posts
    #21  

    Default

    I'm starting to think Thorsten and Vikram were using some other great updated version of BB10
  22. clipskid's Avatar
    CrackBerry Abuser

    Posts
    220 Posts
    #22  

    Default

    This happened to my keyboard once. After about 5 min it went back to normal
  23. dracolnyte's Avatar
    CrackBerry Master

    Posts
    1,024 Posts
    #23  

    Default

    stop using the flip case for a while see if it returns. if not then lock the rotation for a while until an update comes
    Bold 9000 -> iPhone 5 -> White Z10
    Playbook 16GB
  24. StutterStep's Avatar
    CrackBerry Addict

    Posts
    778 Posts
    Global Posts
    781 Global Posts
    #24  

    Default

    I'm sure visual bugs have been fixed by now they've had a month

    Posted via CB10
  25. ShaggyM8's Avatar
    CrackBerry User

    Posts
    56 Posts
    Global Posts
    57 Global Posts
    PIN
    N/A
    #25  

    Default

    wow thats an annoying bug

Similar Threads

  1. VZW Blackberry 8830 Bugs/Glitches
    By JRSCCivic98 in forum BlackBerry 8830 WE
    Replies: 91
    Last Post: 01-02-2011, 11:14 AM
  2. Nice Financial Calculator
    By paulbent in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 07-21-2009, 09:50 AM
  3. Wap bug with posting
    By Click in forum Site News, Feedback, Help
    Replies: 8
    Last Post: 09-08-2007, 05:26 PM
  4. Bug-System lockup-WMA music & notify tone incompatibility
    By BerryBoy in forum BlackBerry 8800, 8820
    Replies: 0
    Last Post: 07-24-2007, 01:10 PM
  5. is this a bug in the pearl?
    By coldconfession13 in forum BlackBerry Pearl 8100
    Replies: 8
    Last Post: 04-03-2007, 02:32 PM

Posting Permissions