Page 1 of 2 12 LastLast
Results 1 to 25 of 47
Like Tree3Likes
  1. KidCaboose's Avatar
    CrackBerry Addict

    Posts
    916 Posts
    PIN
    2840F011
    Thread AuthorThread Author   #1  

    Default Hub Notifications Tab

    Shortly after the recent OS update from Bell, I noticed that my Notifications tab in the hub had vanished. I seem to be the only one this has happened to, so I'm assuming I did it accidentally, hut I have no idea how, nor any idea how to bring it back. Does anyone know, or has this happened to anyone else?

    Posted via CB10
  2. ruvcan's Avatar
    CrackBerry Abuser

    Posts
    257 Posts
    PIN
    ask
    #2  

    Default

    Mine is gone too, I'm also from Bell.
    Last edited by ruvcan; 03-10-2013 at 03:44 PM.
  3. KidCaboose's Avatar
    CrackBerry Addict

    Posts
    916 Posts
    PIN
    2840F011
    Thread AuthorThread Author   #3  

    Default

    There's a thread going on in the BlackBerry support forums with people noticing the same thing after the update from both Rogers and Bell.

    Notification section missing from Hub after update... - BlackBerry Support Community Forums
  4. Drenis's Avatar
    CrackBerry Abuser

    Posts
    176 Posts
    #4  

    Default

    Mine is also gone after the update on Rogers.
  5. vespesian's Avatar
    CrackBerry Abuser

    Posts
    134 Posts
    #5  

    Default

    Mine gone too - check the other thread.
  6. cadoresg's Avatar
    CrackBerry User

    Posts
    47 Posts
    #6  

    Default

    So this seems to go right across the board for everyone. Anyone know something more - purposeful change or mistake?

    Posted via CB10
  7. shabbs's Avatar
    CrackBerry Master

    Posts
    1,359 Posts
    PIN
    It feels snappier...
    #7  

    Default

    Same here. Mine went poof after the Rogers update. I called in and they recommended doing a factory reset on the phone. That will of course wipe out all my installed apps (and I have a LOT) as BlackBerry Link does not backup any apps. Are you kidding me? Has anyone been able to get it back?
    [shabbs]
    BlackBerry Z10/STL100-3 [OS v10.2.1.1925]
    BlackBerry PlayBook 32GB [OS v2.1.0.1753]
  8. canderson85's Avatar
    CrackBerry Abuser

    Posts
    489 Posts
    Global Posts
    490 Global Posts
    #8  

    Default

    mine is gone too I just noticed after reading this

    - Telus

    Posted via CB10
  9. si001's Avatar
    CrackBerry Addict

    Posts
    553 Posts
    Global Posts
    578 Global Posts
    PIN
    brb bio
    #9  

    Default

    I was looking all over the settings for this.
    I'm with Bell.

    Posted via CB10
    I used to be indecisive, now I'm not so sure.
  10. DzarulAzwar's Avatar
    CrackBerry Abuser

    Posts
    124 Posts
    #10  

    Default

    Mine goes all black. Did the battery pull once then it was ok for a while, and it happen again, battery pull again, deleted 2 side loads apps that I think it might be the caused and battery pull again one more time and it was ok for now. Just not that before I do the battery pull I tried to switch off by holding the look button, screen goes all black with the BlackBerry word in the middle and it stucks there. Then only I decided to do battery pull.

    Posted via CB10
  11. sasqua7ch's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #11  

    Default

    Same issue. I'm on Bell Mobility and I lost the Notification tab after the OS update.
  12. billsterjito's Avatar
    CrackBerry Addict

    Posts
    817 Posts
    PIN
    BB10QNX
    #12  

    Default

    I have no issue here ! I'm on Rogers in Winnipeg. It's strange that such a broad amount of users are having the same problem. I wonder if this could be area related. Are all of you reporting this in the same area over different carriers?

    CB10 App, Z10
  13. shabbs's Avatar
    CrackBerry Master

    Posts
    1,359 Posts
    PIN
    It feels snappier...
    #13  

    Default

    Does everyone that has the issue have side-loaded apps? Trying to find a commonality... wondering if some side-loaded app made the mess. I had a bunch on my Z10 at the time I upgraded and got the issue.
    [shabbs]
    BlackBerry Z10/STL100-3 [OS v10.2.1.1925]
    BlackBerry PlayBook 32GB [OS v2.1.0.1753]
  14. vespesian's Avatar
    CrackBerry Abuser

    Posts
    134 Posts
    #14  

    Default

    Nothing side loaded here.

    Posted via CB10
  15. shabbs's Avatar
    CrackBerry Master

    Posts
    1,359 Posts
    PIN
    It feels snappier...
    #15  

    Default

    Quote Originally Posted by vespesian View Post
    Nothing side loaded here.
    Well, there goes that theory.

    [shabbs]
    BlackBerry Z10/STL100-3 [OS v10.2.1.1925]
    BlackBerry PlayBook 32GB [OS v2.1.0.1753]
  16. Brickleberry's Avatar
    CrackBerry Abuser

    Posts
    201 Posts
    #16  

    Default

    I have it on my Z10. Rogers.
    NovaTel bag phone > Motorola flip phone > Kyocera slider > iPhone 3G > iPhone 4 > Z10
  17. KidCaboose's Avatar
    CrackBerry Addict

    Posts
    916 Posts
    PIN
    2840F011
    Thread AuthorThread Author   #17  

    Default

    I'm currently working with a BlackBerry tech to find the problem. Been a few days with a few tests, they haven't found anything yet though. They have been very polite and prompt though, which is nice. I'll post updates as they arrive.

    Posted via CB10
    Thanked by 2:
    DzarulAzwar (03-16-2013),  shabbs (03-16-2013) 
  18. shabbs's Avatar
    CrackBerry Master

    Posts
    1,359 Posts
    PIN
    It feels snappier...
    #18  

    Default

    Appreciate that KidCaboose. Keep us posted. What have you tried so far?
    [shabbs]
    BlackBerry Z10/STL100-3 [OS v10.2.1.1925]
    BlackBerry PlayBook 32GB [OS v2.1.0.1753]
  19. agp101's Avatar
    CrackBerry Master

    Posts
    1,396 Posts
    Global Posts
    1,473 Global Posts
    #19  

    Default

    Damn.. I'm with Koodo on .85 and I still have the notifications tab in the hub.

    Posted via CB10
  20. sav22's Avatar
    CrackBerry User

    Posts
    48 Posts
    #20  

    Default

    I still have mine I'm with Fido and did all the updates.
    My friend had the issue because Whatsapp does not give him notifications. Which is suppose to be in this tab.
  21. KidCaboose's Avatar
    CrackBerry Addict

    Posts
    916 Posts
    PIN
    2840F011
    Thread AuthorThread Author   #21  

    Default

    Quote Originally Posted by shabbs View Post
    Appreciate that KidCaboose. Keep us posted. What have you tried so far?
    Nothing rocket sciency. The five-swipe hub reset thing, tried PINing me, which is supposed to appear in the notifications, sent some lengthy diagnostics read out from my Z10... and that's it so far. They said this was the first they'd heard of the problem, so I told them about the people reporting problems with it here and on the BlackBerry support forums.

    What they specifically didn't suggest was a security wipe, because they didn't know what was causing the problem, and so couldn't say if it would fix it or not.

    Posted via CB10
    shads77 likes this.
  22. shads77's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    #22  

    Default

    Thx KidCaboose. Appreciate your efforts. I am following your progress. Pls keep us updated.

    Posted via CB10
  23. canderson85's Avatar
    CrackBerry Abuser

    Posts
    489 Posts
    Global Posts
    490 Global Posts
    #23  

    Default

    ]I really think it's something to do with carrier updates during a certain time. When I factory restored and did the. 85 update my notification tab is back.. looks like it will stay I've loaded back all my apps more or less.

    But I can confirm I did have the problem and a restore using BlackBerry Link, choosing to update during the restore when BlackBerry Link prompts for it did fix the problem for me.. I can't say for sure about restoring backups will bring the problem back or not because my backup didn't work


    ... sucks having to add all my swear words back to my dictionary :/


    Posted via CB10
  24. shads77's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    #24  

    Default

    As others posted..I am in no mood to swipe the phone. Not gonna waste 4 hrs restoring stuff back.

    Posted via CB10
  25. shabbs's Avatar
    CrackBerry Master

    Posts
    1,359 Posts
    PIN
    It feels snappier...
    #25  

    Default

    Yeah, a factory reset of the phone would be a pain in the ***. Hopefully another solution is found. Ugh.
    [shabbs]
    BlackBerry Z10/STL100-3 [OS v10.2.1.1925]
    BlackBerry PlayBook 32GB [OS v2.1.0.1753]
    DzarulAzwar likes this.
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 04-01-2013, 07:52 AM
  2. Hub notifications not going away
    By Silverfern in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-18-2013, 12:53 PM
  3. Hub notification issues
    By mufc1 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-12-2013, 03:47 PM
  4. No sound or notifications tab?
    By bigbadben10 in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 08-20-2012, 12:12 AM
  5. notification tab lag
    By mtnbiker0755 in forum BlackBerry Torch 9800
    Replies: 8
    Last Post: 09-06-2010, 01:37 PM

Posting Permissions