Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. grevan88's Avatar
    CrackBerry Abuser

    Posts
    269 Posts
    Thread AuthorThread Author   #1  

    Default GMAIL account

    So I had set up my Gmail account on my first Z10 with active sync with no problem. I got a replacement and did a device transfer. It added the account but now I'm getting the message "Service for account is not available. Access should be available soon. Error code 403" but it's said this all day and quite frankly I'm not holding my breath.

    I'll say I've deleted the account and re added it but no luck

    Posted using CrackBerry App on BB10
  2. LazyEvul's Avatar
    CrackBerry Genius

    Posts
    1,826 Posts
    Global Posts
    1,872 Global Posts
    #2  

    Default

    I got the same thing when trying to switch my Gmail account from IMAP to ActiveSync just now. Might have to do with Google's recent discontinuation of ActiveSync support. Luckily I've began the transition to Outlook, which works flawlessly with ActiveSync, so I don't mind keeping Gmail on IMAP until I've moved entirely.
    Z30 (10.2.1.3337) | Lumia 1020 (WP8.1, Lumia Cyan) | Surface Pro 3 (256GB i5)
  3. grevan88's Avatar
    CrackBerry Abuser

    Posts
    269 Posts
    Thread AuthorThread Author   #3  

    Default

    Ahh! But it was working 2 days ago! No fair!

    Posted using CrackBerry App on BB10
  4. b320's Avatar
    CrackBerry Addict

    Posts
    982 Posts
    #4  

    Default

    Quote Originally Posted by grevan88 View Post
    Ahh! But it was working 2 days ago! No fair!

    Posted using CrackBerry App on BB10
    Send feedback to Google.

Similar Threads

  1. Unable to configure GMail account after password change
    By nmadd in forum General BlackBerry Discussion
    Replies: 18
    Last Post: 10-16-2012, 03:35 AM
  2. New user and needing some help with gmail accounts
    By mattfeatherston in forum BlackBerry Curve 83xx
    Replies: 8
    Last Post: 02-18-2008, 05:11 PM
  3. GMail account not syncing!
    By icecrystal in forum BlackBerry Pearl 81xx
    Replies: 5
    Last Post: 01-21-2008, 02:08 PM
  4. Unable to send email via OWA and Gmail accounts
    By Eradicator in forum Introductions
    Replies: 1
    Last Post: 01-05-2008, 01:42 PM
  5. 2 Gmail accounts...replies from a different address
    By mj3eye in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 11-22-2007, 09:39 AM

Posting Permissions