Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. yabanumay's Avatar
    CrackBerry User

    Posts
    97 Posts
    Thread AuthorThread Author   #1  

    Default Connection problem..anyone getting that?

    Ever since i got my beloved Z10. I and everyone i know have been having connection problems almost every day. 3G becomes 3g and i lose connection to the Internet. I tried switching the network off and even putting my phone on airplane mode with no success. The only thing that seemed to work is restarting the phone. Doing it twice a day however is becoming frustrating. Is there anything i can do to resolve the issue?

    Posted via CB10
  2. EastMcCauley's Avatar
    CrackBerry User

    Posts
    96 Posts
    #2  

    Default

    If this is happening in multiple locations I would recommend checking with your provider.

    Posted via CB10 on BlackBerry Z10
  3. BLu
    BLu is offline
    BLu's Avatar
    CrackBerry Addict

    Posts
    590 Posts
    Global Posts
    653 Global Posts
    #3  

    Default

    No such problems here whatsoever. In fact, I regularly get 1 or 2 bars of service on my Z10 in locations where my iPhone 5 and Nexus 4 get nothing.

    Posted via CB10

Similar Threads

  1. Anyone get that new "MY VERIZON" widget on your phone?
    By gavin77 in forum Storm OS Discussion
    Replies: 6
    Last Post: 10-27-2009, 09:35 PM
  2. So anyone ever get that friendplay to wor
    By godofdeath in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 09-27-2009, 11:25 AM
  3. Anyone get TRAPSTER to connect to GPS?
    By yota4life in forum General BlackBerry Discussion
    Replies: 16
    Last Post: 07-23-2009, 05:17 PM
  4. Anyone having 3G connection problems?
    By Tony Balls in forum BlackBerry Bold 9000
    Replies: 6
    Last Post: 11-10-2008, 02:25 PM

Posting Permissions