Results 1 to 10 of 10
  1. AshMcAuliffe's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #1  

    Question BlackBerry Link just won't install. Help!!

    Hi all. This is my first post and I really hope you can help me.
    My new BB Z10 arrived today and I am super happy with it.
    I have been trying to install Link all day and it keeps getting to a certain point and then bringing up this message. I am stumped and just don't know what to do. I uninstalled BB Desktop Software and even that did nothing.
    The message that comes up is - "some of the installation files from the previous versions of the software could not be removed. Make sure that no other applications is using these files."
    Thanks.
  2. AshMcAuliffe's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #2  

    Default

    Also YouTube is not working. It says that the media is not supported.
    Sigh.
  3. djenkins6's Avatar
    CrackBerry Genius

    Posts
    1,787 Posts
    Global Posts
    1,803 Global Posts
    #3  

    Default

    You might need to remove some other device drivers, also did you reboot after uninstalling DTM?
    These are the instructions for windows 7 device driver removal
    Press the "Start" button in the bottom left-hand corner of your computer.
    Place your cursor in the search box.
    Type "devmgmt.msc" in the search box and press the "Enter" key. This will launch the Device Manager.
    Click the white arrow next to "Portable Devices" to expand the list of portable device drivers located on your computer.
    Right-click on the BlackBerry driver and choose "Uninstall." Repeat this step with any drivers from RIM or BlackBerry in your Device Manager.
    Restart your computer after the BlackBerry drivers are removed.

    or they could be under USB controllers KB13336-Update BlackBerry Smartphone drivers manually on a Windows-based computer
    Thanked by:
    AshMcAuliffe (02-03-2013) 
  4. AshMcAuliffe's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #4  

    Default

    I will give this a go right away. Thank you for replying.
    Any idea on what to do about YouTube application? It won't play any videos saying the media is unsupported.
  5. AshMcAuliffe's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by djenkins6 View Post
    You might need to remove some other device drivers, also did you reboot after uninstalling DTM?
    These are the instructions for windows 7 device driver removal
    Press the "Start" button in the bottom left-hand corner of your computer.
    Place your cursor in the search box.
    Type "devmgmt.msc" in the search box and press the "Enter" key. This will launch the Device Manager.
    Click the white arrow next to "Portable Devices" to expand the list of portable device drivers located on your computer.
    Right-click on the BlackBerry driver and choose "Uninstall." Repeat this step with any drivers from RIM or BlackBerry in your Device Manager.
    Restart your computer after the BlackBerry drivers are removed.

    or they could be under USB controllers KB13336-Update BlackBerry Smartphone drivers manually on a Windows-based computer
    No joy. Still comes up with the same message. I'm completely perplexed.
  6. djenkins6's Avatar
    CrackBerry Genius

    Posts
    1,787 Posts
    Global Posts
    1,803 Global Posts
    #6  

    Default

    Are you trying to install after plugging in the z10, I understand it prompts to install so it might have already installed some device drivers at that point.

    If that's the case you could try uninstalling any drivers again and installing using the direct link on the Web Site instead BlackBerry

    Sorry I don't know about youtube, it could be video format of the particular clip.
  7. AshMcAuliffe's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #7  

    Default

    When I plug my phone in to my laptop nothing happens. The laptop doesn't even acknowledge the phone being inserted.
  8. r0v3rT3N's Avatar
    CrackBerry Genius

    Posts
    2,742 Posts
    Global Posts
    2,748 Global Posts
    #8  

    Default

    Try using a different USB port.
    Have I really been here for three years?
  9. AshMcAuliffe's Avatar
    CrackBerry User

    Posts
    28 Posts
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by r0v3rT3N View Post
    Try using a different USB port.
    Tried and still nothing. Grrr. Sadness.
  10. Angelslastwish's Avatar
    CrackBerry Abuser

    Posts
    123 Posts
    #10  

    Default

    im having the same issue has anyone fixed this???????

Similar Threads

  1. Email notification sound just won't play! HELP!
    By dborden in forum BlackBerry Storm
    Replies: 14
    Last Post: 02-08-2010, 12:00 PM
  2. BlackBerry App World Won't Install?!
    By philee in forum BlackBerry Bold 9700
    Replies: 7
    Last Post: 11-20-2009, 08:27 AM
  3. BlackBerry App World Won't Install?!
    By philee in forum BlackBerry OS Apps
    Replies: 7
    Last Post: 11-20-2009, 08:27 AM
  4. Blackberry 9000 Lcd/housing/keypad Installation - HELP
    By Jvaf in forum BlackBerry Bold 9000
    Replies: 13
    Last Post: 05-20-2009, 09:31 PM
  5. My LED Light just won't work! Help!
    By tndiman in forum BlackBerry Storm
    Replies: 7
    Last Post: 04-14-2009, 02:42 PM

Posting Permissions