Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 10 1234 ... LastLast
Results 1 to 25 of 229
Like Tree48Likes
  1. bbmtna's Avatar
    CrackBerry Master

    Posts
    1,018 Posts
    Global Posts
    1,021 Global Posts
    Thread AuthorThread Author   #1  

    Default Android Apps will no longer open after the 10.2.1 Update

    Good Morning Everyone,

    With this mornings update, my wife's Z10 will no longer open android apps (sideloaded or downloaded).
    I've tried reboots and i'm contemplating a device wipe to see if that will solve the problem.

    I was wondering if anyone may have other suggestions.

    Thank you
  2. deptech's Avatar
    CrackBerry Abuser

    Posts
    319 Posts
    #2  

    Default

    There was no mention of the Android Runtime in the press release.....

    Z30 on 2.2.1.1925 in Canada
  3. deptech's Avatar
    CrackBerry Abuser

    Posts
    319 Posts
    #3  

    Default

    I have no issues with my loaded android apps.

    Z30 on 2.2.1.1925 in Canada
  4. bbmtna's Avatar
    CrackBerry Master

    Posts
    1,018 Posts
    Global Posts
    1,021 Global Posts
    Thread AuthorThread Author   #4  

    Default

    Thanks, my Q10 and spare Z10 updated without a problem and of all devices it was hers that had the problem.

    She was coming from 10.2.0
  5. sklotz2000's Avatar
    CrackBerry Master

    Posts
    1,000 Posts
    #5  

    Default

    I had that happen when I went to 10.2.1.1055. I removed and re-installed or re-sideloaded the apps. You might want to give this a try before doing a wipe.
  6. bbmtna's Avatar
    CrackBerry Master

    Posts
    1,018 Posts
    Global Posts
    1,021 Global Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by sklotz2000 View Post
    I had that happen when I went to 10.2.1.1055. I removed and re-installed or re-sideloaded the apps. You might want to give this a try before doing a wipe.
    Thanks for this and I should've mentioned that I tried this as well. I remember seeing in the threads that some people had this issue.


    Posted via CB10
  7. bbmtna's Avatar
    CrackBerry Master

    Posts
    1,018 Posts
    Global Posts
    1,021 Global Posts
    Thread AuthorThread Author   #7  

    Default

    On top of that, I just tried to download one of those apps from snap, and the phone sticks at 'processing' when I clicked to open the installer.



    Posted via CB10
    SpartanSK117 likes this.
  8. portal's Avatar
    CrackBerry Addict

    Posts
    670 Posts
    Global Posts
    671 Global Posts
    #8  

    Default

    Just updated to Z10STL100-2/10.2.1.1925 and I have the same issue. I am not able to run any if my android applications.

    Posted via CB10
    jpilot17 likes this.
  9. balenax's Avatar
    CrackBerry Addict

    Posts
    637 Posts
    Global Posts
    657 Global Posts
    PIN
    2AF3CC0D
    #9  

    Default

    Did you people restarted the phones after the update? Works fine for me!

    Posted via CB10
  10. bbmtna's Avatar
    CrackBerry Master

    Posts
    1,018 Posts
    Global Posts
    1,021 Global Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by balenax View Post
    Did you people restarted the phones after the update? Works fine for me!

    Posted via CB10
    Yup standard restart and I held down all of the buttons also for a second reboot

    Posted via CB10
  11. portal's Avatar
    CrackBerry Addict

    Posts
    670 Posts
    Global Posts
    671 Global Posts
    #11  

    Default

    Quote Originally Posted by bbmtna View Post
    Yup standard restart and I held down all of the buttons also for a second reboot

    Posted via CB10
    Same here...

    No difference

    Posted via CB10
  12. portal's Avatar
    CrackBerry Addict

    Posts
    670 Posts
    Global Posts
    671 Global Posts
    #12  

    Default

    I can't even install ask files. It get stuck on processing.


    Android Apps will no longer open after the 10.2.1 Update-img_20140128_182218.png

    Posted via CB10
    Gelzz and eldogg88 like this.
  13. xales's Avatar
    CrackBerry Abuser

    Posts
    228 Posts
    #13  

    Default

    mayb snap needs to b updated ???? just a guess
  14. masterscarhead1's Avatar
    CrackBerry Genius

    Posts
    2,904 Posts
    #14  

    Default

    Nope, Snap isn't the problem
    Once it hits the processing step, it's a native installer process
    What that problem is it seems is that the runtime hasn't initiated yet
    Try opening other android apps and see if it helps. If they all crash, try downloading the runtime bar from 1925 and reload that
    If it still doesn't work, I would either do a wipe or reload using autoloader or link, whichever you prefer
    Thanked by:
    bbmtna (01-28-2014) 
    scalemaster34 and bungaboy like this.
  15. Mozdony's Avatar
    CrackBerry Abuser

    Posts
    286 Posts
    #15  

    Default

    Sounds like the phone got some bad coding during the update. If it were mine, I would download and install the current O.S. Again and then do a fresh install of all apps and data. I would not use Link for any restoration and I would run a security wipe right after the O.S. Install. Then side load Snap and reinstall the Android apps from Snap and all Blackberry apps directly from Blackberry World.
  16. eyeq2021's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #16  

    Default

    Same problem here. All Android Apps don't open. I try to uninstall and reinstall but no luck. Also the Taskmanager from BlackBerry World dont work.

    Posted via CB10
  17. FlagshipFighter's Avatar
    CrackBerry User

    Posts
    32 Posts
    #17  

    Default

    I seem to not be able to open android apps anymore after the update, I also get get the infinite 'processing'message when attempting to install android apps. Kinda sucks :-(
  18. raymond's Avatar
    CrackBerry Abuser

    Posts
    336 Posts
    PIN
    but not here
    #18  

    Default

    When I went from factory to 10.2, one of my apps didn't open for about 4 days. It's fine now.

    Just wait it out.

    Stop, drop, and roll.
    *
    *
    *
    And again, the internet is not something you just dump something on. It's not a truck.

    It's a series of tubes.
  19. djsvetljo's Avatar
    CrackBerry Addict

    Posts
    751 Posts
    Global Posts
    780 Global Posts
    #19  

    Default

    Guys, try opening Android ports from BBW to initialize the run time. Skype is one such app.
    Last edited by pkcable; 01-29-2014 at 10:03 PM.
  20. yessuz's Avatar
    CrackBerry Master

    Posts
    1,472 Posts
    #20  

    Default

    Go to Settings -> App Manager -> Installing Apps

    select ON on Allow Apps from Other resources

    Install Skype from App Store

    that's it.
    Thanked by:
    twis (01-29-2014) 
    twis and Superfly_FR like this.
  21. FlagshipFighter's Avatar
    CrackBerry User

    Posts
    32 Posts
    #21  

    Default

    Quote Originally Posted by djsvetljo View Post
    Guys, try opening Android ports from BBW to initialize the run time. Skype is one such
    Unfortunately still doesn't work for, I've hard reset it as well. When I click on skype, it shows a brief attempt to open a window, and then it immediately closes again :-(
    Last edited by pkcable; 01-29-2014 at 10:03 PM.
    eldogg88 likes this.
  22. FlagshipFighter's Avatar
    CrackBerry User

    Posts
    32 Posts
    #22  

    Default

    Quote Originally Posted by yessuz View Post
    Go to Settings -> App Manager -> Installing Apps

    select ON on Allow Apps from Other resources

    Install Skype from App Store

    that's it.
    I did that before too, didn't work. I've also turned it off and on again but it's still a no go... :-(
  23. stomko's Avatar
    CrackBerry User

    Posts
    12 Posts
    #23  

    Default

    Same issue for me. Sideloaded APKs no longer work, installing apks is stuck at "processing" screen. I had skype installed previoously from bbworld, this did not open too.

    Posted via CB10
  24. FlagshipFighter's Avatar
    CrackBerry User

    Posts
    32 Posts
    #24  

    Default

    I've deleted most of the apps, reinstalled them via bbworld, it downloads and installs fine, but I still can open them, it still opens itself to nothingness... going to reboot for the 6th time...
  25. bbmtna's Avatar
    CrackBerry Master

    Posts
    1,018 Posts
    Global Posts
    1,021 Global Posts
    Thread AuthorThread Author   #25  

    Default

    As flagship has mentioned, i've done all of that, heck I was already running one of the 10.2.1 leaks on my Z.

    I'll look for the runtime and side load that heck, she's had the phone now for almost a year, maybe it would be good to do a device wipe and start fresh


    Posted via CB10
Page 1 of 10 1234 ... LastLast

Similar Threads

  1. Google Play Services for 10.2.1
    By JCRendle in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 03-13-2014, 11:19 PM
  2. backing up android apps?
    By meanmrmustard88 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-28-2014, 09:54 AM
  3. Updated Started for today
    By maamirk in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 01-28-2014, 08:34 AM
  4. 10.2.1.537 rolling out in Nigeria
    By @3iza in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-28-2014, 08:33 AM
  5. Official announcement: BlackBerry 10.2.1 is here - Lets you do more, more easily
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-28-2014, 08:20 AM

Posting Permissions