Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. cbratschi's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default Startup Time?

    How long does it take to boot BB 10 Dev Alpha?

    Regards,
    Christoph
  2. afhstingray's Avatar
    CrackBerry Addict

    Posts
    629 Posts
    Global Posts
    630 Global Posts
    #2  

    Default

    very long. and the message it displays when turning off says "turning off playbook"

    just timed it, its 2 mins 15 seconds
  3. GMoore7's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #3  

    Default

    It's not incredibly stable either. Several times I've turned the device on and the touchscreen won't register any input until I reboot the phone.

    It takes a little longer than the playbook to boot.
  4. Double_J75's Avatar
    CrackBerry Master

    Posts
    1,494 Posts
    #4  

    Default

    2 minutes and 15 seconds is almost half the time my 64gb playbook takes.
  5. SCrid2000's Avatar

    Posts
    10,624 Posts
    Global Posts
    10,638 Global Posts
    PIN
    PM me.
    #5  

    Default

    Mine says turning off dev alpha...
  6. afhstingray's Avatar
    CrackBerry Addict

    Posts
    629 Posts
    Global Posts
    630 Global Posts
    #6  

    Default

    this is weird. it says playbook on mine. i just tried again.
  7. q649's Avatar
    CrackBerry Addict

    Posts
    604 Posts
    #7  

    Default

    What are your software revs?
  8. afhstingray's Avatar
    CrackBerry Addict

    Posts
    629 Posts
    Global Posts
    630 Global Posts
    #8  

    Default

    10.0.4.197
  9. q649's Avatar
    CrackBerry Addict

    Posts
    604 Posts
    #9  

    Default

    Quote Originally Posted by afhstingray View Post
    10.0.4.197
    Very odd, it's the same rev as everyone else's.
  10. ignites's Avatar
    CrackBerry Genius

    Posts
    1,686 Posts
    Global Posts
    1,687 Global Posts
    #10  

    Default

    sometimes its playbook sometimes is dev alpha haha... i think it sa bug. my playbook definitely takes longer to boot up than dev alpha
  11. BBThemes's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,369 Posts
    #11  

    Default

    if ya reboot it says playbook and if ya turn off it says dev alpha lol.

    realistically its an alpha device, its NOT the final OS, so startup time right now doesnt matter.
  12. peter9477's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,215 Posts
    Global Posts
    5,218 Global Posts
    #12  

    Default

    Waking up a slightly old thread...

    Dev Alpha (original) with the new update 10.0.9.388.

    From fully off, time from pressing the power button to when the lock screen appears and I can type in my password: 1 minute, 5 seconds (give or take a few seconds since I was startled it was so quick).

    That's some improvement. Anyone have Dev Alpha B times for comparison?
  13. greatwiseone's Avatar
    CrackBerry Genius

    Posts
    1,977 Posts
    #13  

    Default

    I am quite impressed with the startup time on dev alpha on bb10 especially when compared to previous dev alpha boot up time and the super slow PlayBook bootup.
  14. TeaBoy's Avatar
    CrackBerry Abuser

    Posts
    426 Posts
    #14  

    Default

    Tested 2 Times.

    Alpha B Device

    1st : 1 minute:02 seconds
    2nd : 58 Seconds . 93
  15. peter9477's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,215 Posts
    Global Posts
    5,218 Global Posts
    #15  

    Default

    Thanks TeaBoy!

    So perhaps marginally faster, by about 7 seconds at most.

    I timed mine again once or twice more and got basically 1:05 again each time, plus or minus maybe 2 seconds.
  16. peter9477's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,215 Posts
    Global Posts
    5,218 Global Posts
    #16  

    Default

    Just timed Dev Alpha A with beta 4 (10.0.9.1103) and got a much worse 106 seconds this time, for a restart. Took 11s from red LED till the BB logo, and then another 65s till the spotlight animation started.

    Doing a cold start (from powered off) took similar time. Numbers for verification: 12s from power button/red LED until BB logo, another 67s till the animation, and a total boot time (to lock screen appearing) of 108s.
  17. greatwiseone's Avatar
    CrackBerry Genius

    Posts
    1,977 Posts
    #17  

    Default

    Yeah, I'm not sure what the heck RIM did with this new dev alpha update. The boot time's a lot longer now for some reason...
  18. peter9477's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,215 Posts
    Global Posts
    5,218 Global Posts
    #18  

    Default

    I'm not really concerned about it though. Overall the thing is way faster, and in any case if you are never willing to take a few steps backwards, you'll quickly find a "local maximum" and get stuck there, missing the bigger picture. They know what they're doing... :-)

Posting Permissions