Results 1 to 8 of 8
  1. the_doughboy's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    20 Global Posts
    Thread AuthorThread Author   #1  

    Default SIM Not Detected on Dev Alpha 10.9.10.35 and Rogers.

    I'm just now testing 3G data with the device and I can't seem to get my Micro SIM detected. I've tried a soft restart and I think I tried a hard restart (Holding down power and the volume buttons) but that did not work.
    Blackberry Bold 9900 <- Blackberry Torch
    <- Bold 9700 <- Curve 8900 <- Curve 8310
    <- Blackberry 8800 <- Blackberry 7250
    <- Blackberry 6750 <- RIM 957
    and a Playbook and a BB 10 Alpha
  2. fantass's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    PIN
    2A2400C6
    #2  

    Default

    Works for me can use phone, sms, 3G network for data all good.
    Carrier -> Telcel, MX
    Visit my blog www.hektor.in
    My Github www.github.com/hektorcyc
    Web and mobile developer.
  3. Sith_Apprentice's Avatar

    Posts
    9,744 Posts
    Global Posts
    9,746 Global Posts
    PIN
    Changes way too often
    #3  

    Default

    Remove and re-seat the SIM. Then let the device power ON. If it still doesnt recognize it, do a hard reset a couple of times. This issue happened on the DEV devices prior as well.
    ~S_A
  4. vlicaros's Avatar
    CrackBerry User

    Posts
    19 Posts
    #4  

    Default

    My Rogers sim card works and registers but i can't seem to get any data on it. It won't let me change the APN.
  5. ignites's Avatar
    CrackBerry Genius

    Posts
    1,683 Posts
    Global Posts
    1,684 Global Posts
    #5  

    Default

    Quote Originally Posted by vlicaros View Post
    My Rogers sim card works and registers but i can't seem to get any data on it. It won't let me change the APN.
    you're not supposed to change the APN. if you change it you wont get BB data services.

    Try to go into airplane mode and come out of it. you may also need an lte sim......
  6. vlicaros's Avatar
    CrackBerry User

    Posts
    19 Posts
    #6  

    Default

    Quote Originally Posted by ignites View Post
    you're not supposed to change the APN. if you change it you wont get BB data services.

    Try to go into airplane mode and come out of it. you may also need an lte sim......
    Shouldn't it be able to run w/ HSPA?
  7. missing.cn's Avatar
    CrackBerry User

    Posts
    62 Posts
    #7  

    Default

    it's dev alpha problem not sim card, maybe some sim card could not be detected by alpha . i got a at&t sim card by nexus7 3g from google ,it can be detect by alpha .but other sim card like china mobile & china unicom dont work in dev alpha .
  8. borceg's Avatar
    CrackBerry Addict

    Posts
    549 Posts
    Global Posts
    559 Global Posts
    PIN
    5011QNX6
    #8  

    Default

    Quote Originally Posted by ignites View Post
    you're not supposed to change the APN. if you change it you wont get BB data services.

    Try to go into airplane mode and come out of it. you may also need an lte sim......
    Is this really true ? I tried to change apn is order to get working 3G internet, but without success and also I lost BB data. No BB logo between wifi and cell signal, can't setup BBM

Similar Threads

  1. Infinite Reboot loop and OS not detected on Apploader
    By almahmeed in forum Desktop Software
    Replies: 0
    Last Post: 10-14-2011, 07:58 AM
  2. Micro SD card not detected on my 9700, works fine on PC
    By thattguy in forum BlackBerry Bold 9700
    Replies: 5
    Last Post: 09-08-2010, 10:51 PM
  3. My curve 8330 is not detected on my PC
    By gadget329 in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 08-18-2010, 01:32 PM
  4. Media Device not detected on Storm2
    By iCraveCrackBerry in forum BlackBerry Storm2
    Replies: 6
    Last Post: 08-07-2010, 10:47 AM
  5. Replies: 1
    Last Post: 04-13-2008, 12:53 PM

Posting Permissions