Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 48 of 48
Like Tree7Likes
  1. greatwiseone's Avatar
    CrackBerry Genius

    Posts
    1,799 Posts
    #26  

    Default

    Anyone has any problems with the Android Player in the Dev Alpha A? Stability seems to have regressed in this build.
  2. thrrgilag's Avatar
    CrackBerry User

    Posts
    53 Posts
    Global Posts
    65 Global Posts
    #27  

    Default Re: New Dev Update

    Quote Originally Posted by MaxxJag View Post
    Changing the APN settings don't work? or you can't find the settings?
    The ability to change it is disabled. You can get to the settings but they are grayed out and you can't input new ones. Which is a problem for some of the prepaid sims that require you to change it.
  3. kuffkuff's Avatar
    CrackBerry User

    Posts
    73 Posts
    #28  

    Default

    Just realised BBM for bb10 now includes the 16 new emoticons in BBM7
  4. mgardiner#WN's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #29  

    Default

    You can't change the APN settings in this build, only see them. In this case I see "internet.windmobile.ca" (phones use this) when it should be "broadband.windmobile.ca" (data sticks use this, that that's what I configured it with long ago)
  5. fantass's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    PIN
    2A2400C6
    #30  

    Default

    Always remember the device is a DEV ALPHA not a final BB10 device... you should know that.
  6. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    Thread AuthorThread Author   #31  

    Default

    Still experiencing issues with the browser, though BBM seems to be fine. Android apps are as stable as the last build. I enjoy the font of the new keyboard, and the typing seems to be slightly better because of this (keyboard has changed overall). Transitions are much smoother and visual effects seem to be in final or near final stage. Overall a good build, though I do wish the browser would be more like the previous build.
  7. thrrgilag's Avatar
    CrackBerry User

    Posts
    53 Posts
    Global Posts
    65 Global Posts
    #32  

    Default Re: New Dev Update

    Quote Originally Posted by fantass View Post
    Always remember the device is a DEV ALPHA not a final BB10 device... you should know that.
    Indeed. But it would be nice to test on the full experience and not just part of it.

    The APN lock down has me wondering if they will be doing that on the final device and software load. As a way to nudge into the carrier blackberry plans. Of course I'm probably being paranoid and they are just doing it because these aren't supposed to be anything more than just test devices.
  8. cylaer's Avatar
    CrackBerry User

    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #33  

    Default

    After updating my Dev Alpha A, I lost my bluetooth ( https://fbcdn-sphotos-h-a.akamaihd.n...35344300_n.jpg ), rebooted and it died.
    I've tried to load the OS with Autoload-DevAlpha-10.0.09.1675, no luck, it does not come back.
    Suggestions?
  9. geHuC's Avatar
    CrackBerry Abuser

    Posts
    113 Posts
    #34  

    Default

    I kind of don't like the new font on the keyboard, and think that the popup on the keys is too big (can see pixelation even when the phone is near my lap). Native apps do seem to be smoother and load better though
    Check out my apps/games for - Blackberry 10 and the Playbook
  10. fantass's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    PIN
    2A2400C6
    #35  

    Default Re: New Dev Update

    Update: its just me or the android player is no longer working .
    Visit my blog www.hektor.in
    My Github www.github.com/hektorcyc
    Web and mobile developer.
  11. fantass's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    PIN
    2A2400C6
    #36  

    Default Re: New Dev Update

    Quote Originally Posted by cylaer View Post
    After updating my Dev Alpha A, I lost my bluetooth ( https://fbcdn-sphotos-h-a.akamaihd.n...35344300_n.jpg ), rebooted and it died.
    I've tried to load the OS with Autoload-DevAlpha-10.0.09.1675, no luck, it does not come back.
    Suggestions?
    Same issue after success install I reboot the device now won't turn on.
    Visit my blog www.hektor.in
    My Github www.github.com/hektorcyc
    Web and mobile developer.
  12. greatwiseone's Avatar
    CrackBerry Genius

    Posts
    1,799 Posts
    #37  

    Default

    Quote Originally Posted by fantass View Post
    Update: its just me or the android player is no longer working .
    I was asking above as to whether or not anyone is having problems with the Android player. Something's weird...I'll probably reload the OS on the weekend and see if that helps.
    Thanked by:
    GDubbin (12-16-2012) 
  13. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    Thread AuthorThread Author   #38  

    Default

    For the BT and Android issues, try a debrick through Desktop Manager
    Thanked by:
    greatwiseone (12-14-2012) 
  14. ceyad's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #39  

    Default New Dev Update

    Does dev alpha A 1675 update can use SIM card to make a data connectivity ?
    It says all unlocked in mobile network,but SIM card seems not detected.

    Is it hardware fault or still waiting for next update?

    FYI,I never get my SIM card working since I get the device
  15. bjnesbitt's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #40  

    Default

    my Dev A hasn't detected sim cards since loading 10.x.x update. if someone has a fix for this problem please do share.
  16. cylaer's Avatar
    CrackBerry User

    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #41  

    Default

    That's strange... My Dev Alpha A works with a SIM since the beginning. Have you tried to reload the OS with the SIM inside?
  17. chrissmartin's Avatar
    CrackBerry Abuser

    Posts
    160 Posts
    #42  

    Default Re: New Dev Update

    My cam's not working
  18. chrissmartin's Avatar
    CrackBerry Abuser

    Posts
    160 Posts
    #43  

    Default Re: New Dev Update

    I tried out the bluetooth it works perfectly but my camera is not working first it starts then it sticks there and when I close it it freezes the camera app.Dev Alpha A
  19. airbatross's Avatar
    CrackBerry User

    Posts
    56 Posts
    #44  

    Default

    Quote Originally Posted by chrissmartin View Post
    My cam's not working
    sAme here..

    Funny thing is everything else works flawless I have installed Whatsapp, twitter, Shazam, linkedin, NYTimes, Google maps; all works great.. But cam just stopped :/
  20. greatwiseone's Avatar
    CrackBerry Genius

    Posts
    1,799 Posts
    #45  

    Default

    Quote Originally Posted by greatwiseone View Post
    I was asking above as to whether or not anyone is having problems with the Android player. Something's weird...I'll probably reload the OS on the weekend and see if that helps.
    Just following up on my last post...I reloaded the OS through auto loader and the android issues appear to have gone away. Bluetooth's working too, and so a clean install of the OS seems to be the way to go.
    Sith_Apprentice likes this.
  21. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    Thread AuthorThread Author   #46  

    Default

    Quote Originally Posted by bjnesbitt View Post
    my Dev A hasn't detected sim cards since loading 10.x.x update. if someone has a fix for this problem please do share.
    Do a hard reboot (power + up/down volume) a couple of times and it will come back.
  22. fantass's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    PIN
    2A2400C6
    #47  

    Default

    Are sure that the bluetooth works too?
  23. velumani's Avatar
    CrackBerry User

    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #48  

    Default

    After touching Calendar.. ported android apps are not working until restart ???
Page 2 of 2 FirstFirst 12

Similar Threads

  1. New Cram Update... now only $15.99!
    By nyte3k in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 01-21-2009, 12:40 PM
  2. New OS update in Australia
    By Lonny in forum Legacy Leaked/Beta OS
    Replies: 3
    Last Post: 08-05-2008, 08:27 PM
  3. The new software update. something weird happened
    By ecsu_scorpio12 in forum BlackBerry Pearl 81xx
    Replies: 7
    Last Post: 07-23-2008, 02:41 AM
  4. How long do new OS updates come out for?
    By leemoreau in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-11-2008, 09:32 AM
  5. Replies: 0
    Last Post: 01-31-2008, 10:02 AM

Posting Permissions