Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 5 1234 ... LastLast
Results 1 to 25 of 101
Like Tree9Likes
  1. Damian Montero's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Thread AuthorThread Author   #1  

    Default Lastest OS on Dev Alpha A + Dev Alpha B

    Now this is of course simply a repost of flexNinja's excellent post Leaked 10.1.0.4543 for STL100-1/2/3/4 SQN100-1/2/3/4/5

    BUT we remember that the Dev Alpha B is Essentially an Z10 STL-1 then we can just follow his link for:

    BB10 version 10.1.0.4543 for Dev Alpha B

    Now some of you have pointed out that most Dev Alpha B autoloader's work on dev alpha A. I would like to get a volunteer to post their findings trying to load this link to the Dev Alpha A.

    If you are scared here is the official last update for the Dev Alpha A. It's to 10.0.10.263. It gives you everything 10.0 gives you and you can make phone calls but NO facebook twitter etc functionality. (the Blackberry Hub ONLY does email)

    Official last update for the Dev Alpha A (see update below)

    If you have a Dev Alpha A that won't boot up because it's the "end of the program" (There are some that just show that message) try the first link and let us know.


    I'm loading it to my Dev Alpha B right now (and don't have a Dev Alpha A to test it on)

    EDIT
    I found that on the Dev Alpha A the version for the STL100-1 Version: BB10 10.2.0.1791 works perfectly.
    Link: BB10 Version 10.2.0.1791 for Dev Alpha B

    Now it SHOULD work on the Dev Alpha, but I haven't seen anyone try it yet.

    Below you'll see the Dev Alpha A works just fine on version: 10.1.1485 but we haven't been able to find a link.

    EDIT #2

    Looks like those amazing berryleaks guys have released 10.2.0.1803 for the Dev Alpha B

    Here's a direct link to BB10 10.2.0.1803 for the Dev Alpha B

    I don't have a Dev Alpha A to try this version (is anyone selling one?) if you have one PLEASE test it. Wait for it to fully finish (the command line exe goes away by it self when it finishes and your phone does NOT automatically reboot but WAIT for it to finish loading. AND TELL US what you see?

    EDIT #3
    As mentioned in the latest leaked post found here: we now have the newest BB10 10.2.1.1055

    So here's the link: BB10 10.2.1.1055 for the Dev Alpha B

    NOW! no radio for the Dev Alpha A in this link. so it SHOULD install on your Dev Alpha A BUT most likely the CELL PHONE part of the phone will NOT work. (not even 4G)

    EDIT #5
    Finally got a hold (for 0.1 bitcoins) a Dev Alpha A in flawless condition. (This thing is a beauty) so it was time to put my money where YOUR mouth is and follow your instructions.

    BB10 version 10.1.0.1485 Worked flawlessly (downloaded from the official Dev Alpha Downloads (I used the Dev Alpha B version 10.1.0.1485 autoloader.exe)

    Now I had originally the 10.0.10.26 (the official Dev Alpha A version) on it, but when I ran the 10.1.0.1485 dev alpha b autoloader it loaded it. AND THE RADIO WORKS. I can use it to make phone calls. send texts. all of it works beautifully. Now of course it's a "dev" version so the twitter and facebook accounts are missing, but it connected to my office exchange account just fine (which I can appreciate) and of course things like SKYPE that need 10.1 to work, work flawlessly. In fact except for running an android APK directly is really the only thing I miss of 10.2.1.xxx (And of course since 10.1 CAN run android apps you can just sideload them)

    EDIT #6 - How far down the rabbit hole can I go.

    How did I not do this before. the NAME of the files seem to state which ones are for the Dev Alpha A and which are ONLY for the Dev Alpha B. Yes. Stupid simple right?

    Happy that I had 10.1 running (which is the minimum for a real BB10 device with all the android apps etc) I never checked at the names of the files.

    Blackberry is TELLING you which is the minimum your Dev Alpha A will take.
    So I went back (having woken from a deep sleep realizing what I just wrote) to realize that I can just go to the Dev Alpha Downloads and look for files that include the Dev Alpha A.

    And of course it goes all the way up. Up to 10.2.0.1793 - Dev Alpha A - BB10 - Version 10.2.0.1793

    Yes. I checked. We didn't get the magical 10.2.1 which would have allowed us to run the APKs directly (and install and run the amazing SNAP app which allows you access to the full android play store) BUT we always have our "apk2bar.bat" (see instructions below) or the amazing apk2bar.org (where you're trusting what others have done)

    APK2Bar instructions:
    apk2bar.bat {Your apk file} {Your Andorid SDK location with "quotes"} -a "your company's short name} -d {Your location of this phones DebugToken.bar file}

    Now go forth and re-activate those dead Dev Alpha A's (or send them to me to live on once again!

    EDIT #7
    Update. the Dev Alpha A will STOP RESPONDING with anything above 10.1.0.1485 (at least the official dev alpha releases that seem to be for A and B.

    The moment I load anything 10.2.x it seems to finish and then never seems to be able to turn on again.

    Don't worry (if you did this yourself) simply plug in your Dev Alpha A (or anything that has this happening to) load the correct (and known to work Firmware)... say the Dev Alpha A 10.1.0.1485 official dev alpha and when it tells you that it's waiting for the device. simply hold the power button and volume down until the red light comes on the devices. then let go the volumn down and the autoloader will start and you'll get your Dev Alpha A back to normal.
    Last edited by Damian Montero; 07-30-2014 at 05:35 PM. Reason: warning about upgrading the Dev Alpha Above 10.1
  2. just_luc's Avatar

    Posts
    3,430 Posts
    Global Posts
    3,493 Global Posts
    PIN
    24BF22A0
    #2  

    Default

    crackberry member ingenuity!


    RIM 950 .... Blackberry Z10 (STL100-3 on hybrid OS 10.3.0.1418/misc) and everything in between + Playbook 32GB Samsung Galaxy Note 10.1 2014 edition
  3. Damian Montero's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Thread AuthorThread Author   #3  

    Default

    BB10 version 10.1.0.4543 from the link above works perfectly on the Dev Alpha B.

    I can make phone calls, text, internet, facebook and all apps work. I can install anything.

    Now everyone knows since there's only 1GB it's low the amount of memory free, but hopefully I've answered what most people ask about which is "which is the latest version...."

    Now if someone with a Devl Alpha A can try it. We'll all learn more.
  4. Touch Pro's Avatar
    CrackBerry Addict

    Posts
    511 Posts
    Global Posts
    518 Global Posts
    #4  

    Default

    The loader starts up but, then it just keeps FC'ing after a few seconds on the Dev Alpha A.
    “Believe none of what you hear and half of what you see”
  5. Damian Montero's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by Touch Pro View Post
    The loader starts up but, then it just keeps FC'ing after a few seconds on the Dev Alpha A.
    Thank you for trying. I don't know what "FC'ing is" (it might be interesting to see what it error's out with.

    DO you have the full version of the 10.0 OS installed?
  6. Touch Pro's Avatar
    CrackBerry Addict

    Posts
    511 Posts
    Global Posts
    518 Global Posts
    #6  

    Default

    Quote Originally Posted by Damian Montero View Post
    Thank you for trying. I don't know what "FC'ing is" (it might be interesting to see what it error's out with.

    DO you have the full version of the 10.0 OS installed?
    Force Closing. I have .648 installed.
    “Believe none of what you hear and half of what you see”
  7. Damian Montero's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by Touch Pro View Post
    Force Closing. I have .648 installed.
    Imagine doing this over the postal mail. We'd get no where.

    Does .648 mean 10.0.1.648 or 10.1.0.648.... Do you have 10.0 or 10.1?
  8. Touch Pro's Avatar
    CrackBerry Addict

    Posts
    511 Posts
    Global Posts
    518 Global Posts
    #8  

    Default

    Quote Originally Posted by Damian Montero View Post
    Imagine doing this over the postal mail. We'd get no where.

    Does .648 mean 10.0.1.648 or 10.1.0.648.... Do you have 10.0 or 10.1?
    10.0.1.648.
    “Believe none of what you hear and half of what you see”
  9. Huong Hoang's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #9  

    Default

    I've tried a lot of version for Dev Alpha A. The result could be short summarized as follow:
    10.0.263 : very old, the deactivate date (30.Jun) is still there but you could restart the device to "trick" it. Very stable also.
    10.0.648 : nice stable with a lot of standard apps: FB, Twitter, ... . I would like to try 10.0.738 but I don't find any link any more.

    10.1.1485: the only 10.1 version that stable. No random reboot, battery life is great. But only core apps available.
    10.1.4543: unusable due to many random reboots
    10.1.4655: unusable due to many random reboots, I won't even get through the start-up screen
    10.1.4780: unusable due to many random reboots, I won't even get through the start-up screen
    10.1.4828: unusable due to many random reboots, I won't even get through the start-up screen

    So I decided to stick with 10.1.1485 now.
    I still have a big problem with every version as all of my SIMs are not detected. At first I thought it was because I live in Germany and am using German SIMs, but my Dev Alpha A is unlock so I dont have any idea why.
    Regards,
    Thanked by:
    Touch Pro (08-27-2013) 
    Touch Pro likes this.
  10. Damian Montero's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by Huong Hoang View Post
    10.1.1485: the only 10.1 version that stable. No random reboot, battery life is great. But only core apps available.
    Great write up Huong Hoang!

    I couldn't find 10.1.0.1485 but here's a link for 10.1.1483 BUT....!!!! it says it's for the STL-2-3 only Which means it's not even for the Dev Alpha B:
    10.0.1.1483 for the STL-2/3 (which is NOT the dev alpha A or B

    Anyone have a link of the 10.1.0.1485 for STL-1 ??
  11. Damian Montero's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Thread AuthorThread Author   #11  

    Default

    Here is BB 10.1 (version 10.1.0.1609) and it's been designed for the STL-1 (that's the Dev Alpha B)

    Can anyone try this on the dev alpha A?
    BB10 10.1.0.1609 for STL-1
  12. Touch Pro's Avatar
    CrackBerry Addict

    Posts
    511 Posts
    Global Posts
    518 Global Posts
    #12  

    Default

    Quote Originally Posted by Damian Montero View Post
    Here is BB 10.1 (version 10.1.0.1609) and it's been designed for the STL-1 (that's the Dev Alpha B)

    Can anyone try this on the dev alpha A?
    BB10 10.1.0.1609 for STL-1
    Link is dead.
    “Believe none of what you hear and half of what you see”
  13. Huong Hoang's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #13  

    Default

    You can find the 10.1.0.1485 on the Dev Site of Blackberry. This is the official OS for Dev Alpha devices.
    Quote Originally Posted by Damian Montero View Post
    Great write up Huong Hoang!

    I couldn't find 10.1.0.1485 but here's a link for 10.1.1483 BUT....!!!! it says it's for the STL-2-3 only Which means it's not even for the Dev Alpha B:
    10.0.1.1483 for the STL-2/3 (which is NOT the dev alpha A or B

    Anyone have a link of the 10.1.0.1485 for STL-1 ??
    Thanked by:
    Touch Pro (08-28-2013) 
  14. inonaz's Avatar
    CrackBerry User

    Posts
    27 Posts
    #14  

    Default

    someone managed to install Dev Alpha A 10.1?
  15. Touch Pro's Avatar
    CrackBerry Addict

    Posts
    511 Posts
    Global Posts
    518 Global Posts
    #15  

    Default

    Quote Originally Posted by inonaz View Post
    someone managed to install Dev Alpha A 10.1?
    Yes, they did and it works just fine.
    “Believe none of what you hear and half of what you see”
  16. the_real_mikeyb's Avatar
    CrackBerry Abuser

    Posts
    135 Posts
    #16  

    Default

    Anyone tried 10.2?

    Posted via CB10
  17. inonaz's Avatar
    CrackBerry User

    Posts
    27 Posts
    #17  

    Default

    do have the version to install? or where I can download it?
  18. tdiguy's Avatar
    CrackBerry User

    Posts
    22 Posts
    #18  

    Default

    Posted via CB10
  19. Damian Montero's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Thread AuthorThread Author   #19  

    Default

    Ok boys (and girls) here's a link that I found that at least works (as in your can download it. It's for 10.1.1609 but it's something.
    I don't have a dev alpha A but please let me know if this works:

    Dev Alpha A - BB10 - V10.1.0.1609
    (As always just click on the little Box with the words "rar archive" next to it. and choose the "I like to get it for free. There's no need to pay you because I'm cheap" column ;-)
    Last edited by Damian Montero; 09-12-2013 at 02:23 PM.
  20. Damian Montero's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Thread AuthorThread Author   #20  

    Default

    User TouchPro has mentioned that not all Dev Alpha B releases work well on the Dev Alpha A but if you do have a B. (or a RED LE Z10 from the European Blackberry Jam which is still a STL100-1) then here's the newest version of the software:

    BB 10.1.0.4633 - For Dev Alpha B (and maybe A)
  21. Damian Montero's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Thread AuthorThread Author   #21  

    Default

    One last post for today.

    Here is the SDK version of the OS for 10.1.0.1845 just like touchPro mentioned worked best for him. The ONLY problem with this is that it's the Developer version of the OS that's missing mainly parts that are part of the hub. So only email. no putting facebook, twitter, linked in etc in there. You can DOWNLOAD those apps (and they MAY add that later) but the full OS has all those built in.

    If you have a dev alpha A and want 10.1 and are willing to try to load facebook and twitter to prove me wrong (and see if they'll be added to the hub ONCE you have the apps installed) then just follow this official link for the Dev Alpha A

    10.1.0.1845 for STL100-1 but should work for Dev Alpha A
  22. #22  

    Default

    Quote Originally Posted by Damian Montero View Post
    One last post for today.

    Here is the SDK version of the OS for 10.1.0.1845 just like touchPro mentioned worked best for him. The ONLY problem with this is that it's the Developer version of the OS that's missing mainly parts that are part of the hub. So only email. no putting facebook, twitter, linked in etc in there. You can DOWNLOAD those apps (and they MAY add that later) but the full OS has all those built in.

    If you have a dev alpha A and want 10.1 and are willing to try to load facebook and twitter to prove me wrong (and see if they'll be added to the hub ONCE you have the apps installed) then just follow this official link for the Dev Alpha A

    10.1.0.1845 for STL100-1 but should work for Dev Alpha A
    I think 1845 is a mislabeled 1485...
    Rock over London, rock on Chicago. Passport. Work wide.
  23. missing.cn's Avatar
    CrackBerry User

    Posts
    63 Posts
    #23  

    Default

    I tried both 4633 and 1845,4633 still reboot random ,1485 said " Thank you for participating!" after reboot.
  24. Damian Montero's Avatar
    CrackBerry Abuser

    Posts
    153 Posts
    Thread AuthorThread Author   #24  

    Default

    @TouchPro it's up to you. Do you have a link to your version of 10.1.1485 from when you downloaded it? cause it sounds like people are saying (correct me if I'm wrong) that the 1845 version doesn't work.
  25. reedecn's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #25  

    Default

    Quote Originally Posted by missing.cn View Post
    I tried both 4633 and 1845,4633 still reboot random ,1485 said " Thank you for participating!" after reboot.
    On 1485, did you try to press and hold the power button for 22 secs?
Page 1 of 5 1234 ... LastLast

Similar Threads

  1. OpenPGP on BlackBerry 10?
    By dtarin in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 02-03-2014, 04:08 AM
  2. So how is Skype and the Android Apps on the Q10 now?
    By BullGuard8 in forum BlackBerry Q10
    Replies: 16
    Last Post: 09-05-2013, 10:59 PM
  3. Choosing WiFi Connection Order on the Z10
    By EagleStephen in forum BlackBerry Z10
    Replies: 6
    Last Post: 08-27-2013, 12:53 AM
  4. Blackberry Link hanging on computer startup
    By thidisbogus in forum BlackBerry Q10
    Replies: 3
    Last Post: 08-26-2013, 08:01 PM
  5. Sideloading for os 1.2
    By fxDaniel in forum BB10 Android App Sideloading
    Replies: 1
    Last Post: 08-26-2013, 02:34 PM

Posting Permissions