Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Nivea Bright's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default Icon not getting displayed in BB10 Dev Alpha Simulator

    The icon of my app is not getting displayed in the simulator. I've included an 80x80 png to the src folder and I've mentioned the name of the image correctly in the bar-descriptor.xml file using the code
    <icon><image>Balloon.png</image></icon>
    But the icon is not getting displayed in the simulator.Have I missed something? Please help.
  2. Brian Scheirer's Avatar
    CrackBerry Abuser

    Posts
    203 Posts
    #2  

    Default

    Icons should be 114x114
    My BB10 Cascades Coding Site: http://BBcascades.com/ Blog: http://bbcascadescode.tumblr.com/

    My Apps: The Dive Plan | Visual Connection | Combo Pics | Beer Math | Random Stories | Logic Puzzles | camZOO

    Oh ya... And I write for some website called "CrackBerry"... check out my posts here

Similar Threads

  1. Water Demo on BB10 Dev Alpha Simulator
    By cg76 in forum BB 10 Developers Hangout
    Replies: 13
    Last Post: 01-04-2013, 09:15 PM
  2. My experience with BB10 Dev Alpha in my dream (literally)
    By chaddeus in forum BlackBerry 10 Dev Devices
    Replies: 1
    Last Post: 06-08-2012, 11:51 PM
  3. BB10 Dev Alpha Simulator
    By neilmann in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 05-01-2012, 03:02 PM
  4. Not getting email in html
    By trustno1 in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 05-21-2009, 11:46 AM
  5. Icons not snapping back in place
    By cowboyzx6 in forum BlackBerry Storm
    Replies: 3
    Last Post: 03-08-2009, 08:40 PM

Posting Permissions