Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. T-Joker's Avatar
    CrackBerry User

    Posts
    91 Posts
    Thread AuthorThread Author   #1  

    Default Downgrade/Upgrade Dev Alpha(Dingleberry)

    Good day forumites

    Just thought I let you know, you can use Dingleberry(Windows.v3.3.3) to downgrade from 10.0.6.386 to 10.0.4.197.

    In the Dingleberry-3.3.3-Windows\Firmware folder, create a folder called 2.0.0.4869.
    Dump your 10.0 bar file in newly created folder and rename to cfm.os.com.qnx.coreos.qcfm.os.sdk.4869.79475.signe d.bar

    Now you can use Dingleberry(In Development Mode) to upload your OS.

    I did it as an experiment, no particular gain with software, but maybe someone can use this info.

    EDIT :

    You can also use this process to upgarde from 10.0.4.197 to 10.0.6.386.

    Please note, you need the .bar image for each OS
    Last edited by T-Joker; 08-06-12 at 08:00 AM.
  2. cole0010's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #2  

    Default Re: Downgrade Dev Alpha(Dingleberry)

    please how can i downgrade to os2.1..... i really need this. Thanks
  3. SCrid2000's Avatar

    Posts
    10,625 Posts
    Global Posts
    10,639 Global Posts
    PIN
    PM me.
    #3  

    Default Re: Downgrade Dev Alpha(Dingleberry)

    Quote Originally Posted by cole0010 View Post
    please how can i downgrade to os2.1..... i really need this. Thanks
    By using Dingleberry. But it'll brick.
  4. Supa_Fly1's Avatar
    CrackBerry Genius

    Posts
    2,809 Posts
    #4  

    Default

    Quote Originally Posted by cole0010 View Post
    please how can i downgrade to os2.1..... i really need this. Thanks
    Is there no other solution OR is this now updated to where dingleberry will not brick?
  5. SCrid2000's Avatar

    Posts
    10,625 Posts
    Global Posts
    10,639 Global Posts
    PIN
    PM me.
    #5  

    Default

    The Dev Alpha is what will brick. I don't think any pre BB10 OSes will ever work on it.

Posting Permissions