Results 1 to 9 of 9
  1. appu3239's Avatar
    CrackBerry User

    Posts
    64 Posts
    Thread AuthorThread Author   #1  

    Default Cannot install whatsapp on dev alpha B

    I'm not able to download whatsapp on my dev alpha and I get error saying error when installing any tip?

    Posted via CB10
  2. Mr_royal07's Avatar
    CrackBerry User

    Posts
    45 Posts
    #2  

    Default

    OS you are using? Whatsapp only used on OS 10.0.10 or higher
  3. appu3239's Avatar
    CrackBerry User

    Posts
    64 Posts
    Thread AuthorThread Author   #3  

    Default

    Yes mine is .261!! It shuld work it just does not install!! Just throws an error!!

    Posted via CB10
  4. hemantg05's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #4  

    Default I am facing the same problem.

    I am also not able to install whatsApp on my BB10 Dev Alpha B device. It says "Error Installing Application"
  5. TeaBoy's Avatar
    CrackBerry Abuser

    Posts
    315 Posts
    #5  

    Default

    I don't think it says its supports Alpha B Devices.. Only z10 devices.
    Use Rep Code : N4E1 to save 20% off first time buyer.
    Code works with both site
  6. jadouber's Avatar
    CrackBerry User

    Posts
    85 Posts
    #6  

    Default

    Same here. Like it is stated above my post, I too think it is only supported for the final devices (not the dev alpha's). Too bad
    BlackBerry World submissions

    YahtC - Check it out here!

    Free Yahtzee game for you and your friends! Step up to the challenge and see who is the Yahtzee-champion!

    Leave a review, thanks!
  7. cones688's Avatar
    CrackBerry User

    Posts
    36 Posts
    #7  

    Default

    You need to update to the latest software... works fine.

    Follow and use this download link if you need the new update (backup with link then restore) Install BB10 OS 10.0.10.261 onto your Dev Alpha (or Zed10) ← Open Source BlackBerry – OSBB
    8700g -> 8700v -> 8520 -> 9500 -> 8520 -> 9300 -> 9700 + Playbook
  8. 2dfx's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #8  

    Default

    Quote Originally Posted by cones688 View Post
    You need to update to the latest software... works fine.

    Follow and use this download link if you need the new update (backup with link then restore) Install BB10 OS 10.0.10.261 onto your Dev Alpha (or Zed10) ← Open Source BlackBerry – OSBB
    This does not work for the Dev Alpha A for anyone concerned.
  9. fantass's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    PIN
    2A2400C6
    #9  

    Default

    I've got installed into my Dev Alpha A with the latest SO leaked

    Posted via CB10
    Visit my blog www.hektor.in
    My Github www.github.com/hektorcyc
    Web and mobile developer.

Similar Threads

  1. Whatsapp On Dev Alpha [WORKING]
    By lomkju in forum BlackBerry 10 Dev Devices
    Replies: 25
    Last Post: 02-05-2013, 02:45 AM
  2. Cannot install Bloomberg on Storm 9530?
    By amoeba1126 in forum Storm 3rd Party Apps
    Replies: 23
    Last Post: 04-06-2009, 11:22 AM
  3. Cannot install Bloomberg on Storm 9530?
    By amoeba1126 in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 04-04-2009, 04:32 AM
  4. Cannot install apps on Curve
    By FromTreoToBlackberry in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 05-27-2008, 05:08 PM
  5. Cannot Install MyDiary on My Blackberry Curve
    By relee1 in forum Developers Lounge
    Replies: 1
    Last Post: 09-08-2007, 11:12 AM

Posting Permissions