Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 60
Like Tree3Likes
  1. kidkamel's Avatar
    CrackBerry Addict

    Posts
    716 Posts
    Global Posts
    764 Global Posts
    PIN
    Z10 - 24F04175
    Thread AuthorThread Author   #1  

    Default Twitter not working

    Anyone having issues with Twitter? It was working an hour ago and now it's just sits at the loading screen.

    Twitter not working-img_00000377.png

    I'm able to access it through the browser but not the app

    What moves you, my Z10!
    What moves you

    Make sure to check out http://apps.goodereader.com/playbook...-android-apps/ for all your Blackberry Z10 and Playbook sideloaded apps.
  2. ErinnM's Avatar
    CrackBerry Genius

    Posts
    1,605 Posts
    Global Posts
    1,611 Global Posts
    #2  

    Default

    I just had this problem 2 minutes ago.

    Posted via Crackberry Z10
    New York Yankees lovee.
    @eringaith
    instagram.com/erinmmg
  3. kidkamel's Avatar
    CrackBerry Addict

    Posts
    716 Posts
    Global Posts
    764 Global Posts
    PIN
    Z10 - 24F04175
    Thread AuthorThread Author   #3  

    Default

    It's accessible through the browser so I tweeted @blackberryhelp let's see what happens

    What moves you, my Z10!
    What moves you

    Make sure to check out http://apps.goodereader.com/playbook...-android-apps/ for all your Blackberry Z10 and Playbook sideloaded apps.
  4. CarbonKevin's Avatar
    CrackBerry Abuser

    Posts
    168 Posts
    #4  

    Default

    Yeah, mine has taken a **** as well.

    Curiously, I wasn't able to reply to DMs before this problem either, I'd hit send and there would be a blank reply shown with the "Pending" icon beside it, and the incorrect date and time Sun, Dec. 31 6:09 PM.

    Ironically, it happened when I was reporting another unrelated issue to @ BlackBerryHelps.

    Twitter not working-img_00000381.png

    Posted via CB10
  5. ToddZ10's Avatar
    CrackBerry User

    Posts
    33 Posts
    #5  

    Default

    Having the same problem.


    Posted via CB10
  6. mousmah's Avatar
    CrackBerry User

    Posts
    52 Posts
    #6  

    Default

    Crash all the time

    Posted via CB10
  7. pmc216's Avatar
    CrackBerry User

    Posts
    38 Posts
    #7  

    Default

    Me too, but can also access via the mobile site.

    Posted via CB10
  8. kidkamel's Avatar
    CrackBerry Addict

    Posts
    716 Posts
    Global Posts
    764 Global Posts
    PIN
    Z10 - 24F04175
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by mousmah View Post
    Crash all the time

    Posted via CB10
    First for me, and it didn't crash its just not working.

    What moves you, my Z10!
    What moves you

    Make sure to check out http://apps.goodereader.com/playbook...-android-apps/ for all your Blackberry Z10 and Playbook sideloaded apps.
  9. UndeadNinjaa's Avatar
    CrackBerry Addict

    Posts
    547 Posts
    #9  

    Default

    Looks like Twitter isn't working cause it isn't working for me either

    Posted via CB10
    Crackberry Nation!

    Zed 10

    Brainnns

    Follow me on Twitter: @6_UndeadNinjaa7 I'll follow back!
  10. SnoozerBold's Avatar
    CrackBerry Master

    Posts
    1,148 Posts
    #10  

    Default

    Same here. App doesn't load tweets just getting the circle. Loaded the site through the browser no problem.

    Posted via CB10
  11. DerKane's Avatar
    CrackBerry Abuser

    Posts
    167 Posts
    Global Posts
    171 Global Posts
    #11  

    Default

    Same here, completely dead feed.

    Posted via CB10
    DerKane a.k.a Jygar
    -------------------
  12. CarbonKevin's Avatar
    CrackBerry Abuser

    Posts
    168 Posts
    #12  

    Default

    I can upload pictures using the share functionality just fine. Good thing, because I don't know what I'd do if I couldn't tweet more pictures of my cat.

    Posted via CB10
    madx80h likes this.
  13. Darlaten's Avatar
    CrackBerry Genius

    Posts
    1,714 Posts
    #13  

    Default

    Mine has just started doing that as well; the exact same image as the first one - the app loads but the circle doesn't dissapear. Interestingly, I can still direct message via Twitter via the Hub and receive messages in the same way. It's the app that is not working. Rebooting the phone did not accomplish anything either - three times I've done that. Data services are on (LTE) and I can successfully use any other app that requires a data connection like FB, BBM, various news apps, the browser, weather, etc. I have no sideloaded apps installed.

    Any ideas as to what's wrong?
    The Z10 will be my last BB phone; switching platforms.
  14. ErinnM's Avatar
    CrackBerry Genius

    Posts
    1,605 Posts
    Global Posts
    1,611 Global Posts
    #14  

    Default

    I Tweeted BlackBerry Help.

    Posted via Crackberry Z10
    New York Yankees lovee.
    @eringaith
    instagram.com/erinmmg
    Thanked by:
    kidkamel (04-12-2013) 
  15. kidkamel's Avatar
    CrackBerry Addict

    Posts
    716 Posts
    Global Posts
    764 Global Posts
    PIN
    Z10 - 24F04175
    Thread AuthorThread Author   #15  

    Default

    Quote Originally Posted by ErinnM View Post
    I Tweeted BlackBerry Help.

    Posted via Crackberry Z10
    Let me know if you get a response as I haven't heard back from them.

    What moves you, my Z10!
    What moves you

    Make sure to check out http://apps.goodereader.com/playbook...-android-apps/ for all your Blackberry Z10 and Playbook sideloaded apps.
  16. Jake_fowler12's Avatar
    CrackBerry User

    Posts
    59 Posts
    #16  

    Default

    Yes I am having this problem also, uk

    Posted via CB10
  17. rj240's Avatar
    CrackBerry User

    Posts
    16 Posts
    #17  

    Default

    Me too...

    Posted via CB10
    6750 > 7750 > 7250 > 8703 > 8330 > 9530 > 9630 > 9700 > 9800 > 9900 > Z10
  18. blackguy07's Avatar
    CrackBerry Abuser

    Posts
    177 Posts
    #18  

    Default

    I was somehow able to receive two notifications but yeah nothing populates when I open the app.

    Posted via CB10
    eh....
  19. Darlaten's Avatar
    CrackBerry Genius

    Posts
    1,714 Posts
    #19  

    Default

    Quote Originally Posted by rj240 View Post
    Me too...

    Posted via CB10
    I'm glad other people are having this problem as well. I hate being the only one. Oh, I also tried deleting my account from the phone; it removed everything from the Hub. I restarted and then readded the account. Again, the hub pulled in my tweets and direct messages, repopulated the Contacts app (boy that takes a long time lol). But the app itself, just the spinning circle. Very sad.
    The Z10 will be my last BB phone; switching platforms.
  20. CarbonKevin's Avatar
    CrackBerry Abuser

    Posts
    168 Posts
    #20  

    Default

    Quote Originally Posted by Darlaten View Post

    Any ideas as to what's wrong?
    Just a guess, given how **** poorly social media sites are at communicating changes to their application "partners", I'd say twitter changed something on their end and didn't notify BlackBerry. I saw Michael Clewey tweeting earlier, he's proven to have his finger on the pulse in the past, it's hard to believe he or BlackBerry wouldn't tweet a heads up if they knew an outage was imminent.

    It's frustrating to no end that the end users equate such outages to issues with the platform, not the service itself. Case in point, the PlayBook still being unable to display profile pictures in Facebook. 100% that was a change made on Facebook's end, and that just hasn't been fixed, ever. Zuckerberg needs a kick in the nuts for that one.

    Any idea if other platforms are having issues, anyone?

    Posted via CB10
    Thanked by:
    KarlosSpicyWienr (04-12-2013) 
    KarlosSpicyWienr likes this.
  21. kidkamel's Avatar
    CrackBerry Addict

    Posts
    716 Posts
    Global Posts
    764 Global Posts
    PIN
    Z10 - 24F04175
    Thread AuthorThread Author   #21  

    Default

    Anyone using Neatly or any other Twitter app for the Z10?

    What moves you, my Z10!
    What moves you

    Make sure to check out http://apps.goodereader.com/playbook...-android-apps/ for all your Blackberry Z10 and Playbook sideloaded apps.
  22. BLu
    BLu is offline
    BLu's Avatar
    CrackBerry Addict

    Posts
    590 Posts
    Global Posts
    653 Global Posts
    #22  

    Default

    Same again. Also in UK.

    Posted via CB10
  23. Baseball619's Avatar
    CrackBerry Abuser

    Posts
    335 Posts
    #23  

    Default

    Having the same problem.

    Posted via CB10
    BlackBerry Curve 8330 / BlackBerry Torch 9860 / BLACKBERRY Z10
    Twitter: @_JohnRich / @_JaysHub
    http://www.JaysHub.org
  24. rnhld's Avatar
    CrackBerry Abuser

    Posts
    293 Posts
    #24  

    Default

    Quote Originally Posted by kidkamel View Post
    Anyone using Neatly or any other Twitter app for the Z10?

    What moves you, my Z10!
    Neatly is working.

    Posted via CB10
    Thanked by:
    kidkamel (04-12-2013) 
  25. bilalqwarriach's Avatar
    CrackBerry Abuser

    Posts
    123 Posts
    #25  

    Default

    What if they're updating the BB10 Twitter app itself? It's made by Twitter so they won't change anything at their end and not update its apps.

    Posted via CB10
Page 1 of 3 123 LastLast

Similar Threads

  1. Facebook & Twitter not working with "Social Media Plan"
    By Jweise20 in forum BlackBerry Curve 9370/9360/9350
    Replies: 2
    Last Post: 08-16-2012, 09:33 AM
  2. Facebook/Twitter not working?
    By juztin in forum BlackBerry OS Apps
    Replies: 13
    Last Post: 08-17-2011, 11:13 AM
  3. facebook and twitter not working
    By djskull202 in forum BlackBerry OS Apps
    Replies: 0
    Last Post: 12-19-2010, 07:33 PM
  4. facebook and twitter not working
    By djskull202 in forum BlackBerry Bold 9650
    Replies: 0
    Last Post: 12-19-2010, 07:33 PM
  5. Facebook/Twitter not working?
    By juztin in forum BlackBerry Curve 85xx
    Replies: 5
    Last Post: 08-24-2010, 09:51 PM

Posting Permissions