Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 38
  1. Gary Stortz's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default LinkedIn not working

    Anybody else getting a message saying using cache download limit reached.

    Posted via CB10
  2. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #2  

    Default

    Yes I am, I have been getting it since yesterday. I went to the mobile site and that worked fine.
    ~S_A
    All views and opinions here are my own, and do not represent any views, opinions, or official communications either actual or implied of my employer.
  3. rai187's Avatar
    CrackBerry Abuser

    Posts
    458 Posts
    #3  

    Default

    Yeah I get it all the time. I receive notifications extremely late or not at all. The LinkedIn app is a complete joke.

    Posted via CB10
  4. stew_uk's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    #4  

    Default

    Yes getting exactly the same message, tried on my other Z10 and it's the same. Deleted the app and reloaded but no difference. Did a search on Google and someone in 2009 was having exactly the same problem with a bold 9900 and never got an answer.

    Posted via CB10
  5. DoctorNeutron's Avatar
    CrackBerry Master

    Posts
    1,481 Posts
    #5  

    Default

    A snake waiting to bite. Unrestricted install mauled many of my Contacts, including 30% of my favorites: just disappeared! A reinstall without (first) syncing option didn't delete any of my Contacts, but did add a bunch it wanted to. All accounts, including our email accounts, are dominated by two principles: give us more and more contacts and give us more and more control.
  6. DetlevCM's Avatar
    CrackBerry Master

    Posts
    1,235 Posts
    #6  

    Default

    Count me in.... I suspect that it may relate to app limits if you google that...

    Posted via CB10
  7. dam_bb's Avatar
    CrackBerry User

    Posts
    25 Posts
    #7  

    Default

    I'm getting the same error too. Tried deleting and reinstalling but still get the same error. It sucks.

    Posted via CB10
  8. DetlevCM's Avatar
    CrackBerry Master

    Posts
    1,235 Posts
    #8  

    Default

    Quote Originally Posted by dam_bb View Post
    I'm getting the same error too. Tried deleting and reinstalling but still get the same error. It sucks.

    Posted via CB10
    Today I tried logging out and logging in - fail.

    I suspect it is to do with limits:
    https://developer.linkedin.com/docum...hrottle-limits

    Posted via CB10
    Thanked by:
    Bluenoser63 (04-24-2014) 
  9. ariendg's Avatar
    CrackBerry User

    Posts
    20 Posts
    #9  

    Default

    Same problem here on Z30
  10. stew_uk's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    #10  

    Default

    Hi all working fine today when phone restarted, do I assume the fixed something at their end.

    Posted via CB10
  11. DetlevCM's Avatar
    CrackBerry Master

    Posts
    1,235 Posts
    #11  

    Default

    Quote Originally Posted by stew_uk View Post
    Hi all working fine today when phone restarted, do I assume the fixed something at their end.

    Posted via CB10
    Nope. I still get it.
    I also no longer get the news feed.

    If you read the developer info, you'll find that limit counts reset every 24 hours.

    Posted via CB10
  12. DetlevCM's Avatar
    CrackBerry Master

    Posts
    1,235 Posts
    #12  

    Default

    I just sent an email to LinkedIn, let us see how they respond.

    Posted via CB10
  13. Nick Spagnolo's Avatar
    CrackBerry Abuser

    Posts
    499 Posts
    #13  

    Default

    I am


    Z10
  14. DetlevCM's Avatar
    CrackBerry Master

    Posts
    1,235 Posts
    #14  

    Default

    Quote Originally Posted by Nick Spagnolo View Post
    I am


    Z10
    Are what?

    Posted via CB10
  15. Nick Spagnolo's Avatar
    CrackBerry Abuser

    Posts
    499 Posts
    #15  

    Default

    Having problems getting on to LinkedIn

    Z10
  16. zephyr613's Avatar
    CrackBerry Abuser

    Posts
    467 Posts
    #16  

    Default

    FWIW, I haven't seen any update from LinkedIn on My BB10 since February 7th of this year, with an invite request. Since then - Nada.
    Its not my account - I verified this on the main LinkedIn web site using my laptop, credentials are correct - not really sure what is going on. One other thing is that I am NOT receiving the same error regarding the throttle limits - damn thing just isn't communicating....
    Long Blackberry History:
    850>950>957>6710>7230>7520(Nextel BlueBerry)>8100>8310>8700g>9000>9530>9550>9800>9810>9900>965 0>9930>9330
    Z10 STL100-4 10.3.1.1154 AND 2 BB Playbooks.
  17. Sith_Apprentice's Avatar
    Mod Team Emeritus

    Posts
    10,164 Posts
    Global Posts
    10,167 Global Posts
    PIN
    Changes way too often
    #17  

    Default

    My error cleared and it is working properly now. No changes on my end.

    Posted via CB10
    ~S_A
    All views and opinions here are my own, and do not represent any views, opinions, or official communications either actual or implied of my employer.
  18. DetlevCM's Avatar
    CrackBerry Master

    Posts
    1,235 Posts
    #18  

    Default

    Apparently they are working on the solution.

    Posted via CB10
  19. Sridhara Shankara's Avatar
    CrackBerry User

    Posts
    16 Posts
    #19  

    Default linkedin

    Hi!

    Same case here. I used to browse linkedin regularly in desktop much more than facebook now I am handicapped.
    any suggestions? My Q10 is brand new OS is 10.2.1
  20. cdw5510's Avatar
    CrackBerry Abuser

    Posts
    150 Posts
    #20  

    Default

    One thing I noticed was if I refresh inside the hub, I get the message hours after it was sent...

    Anyone else seeing something like this?
  21. cchilderhose's Avatar
    CrackBerry Abuser

    Posts
    306 Posts
    #21  

    Default

    Wonder how it is on the 10.3 leak? Anyone getting it there?

    LinkedIn is working on it and there is no end in sight. Also affects only some users not all.

    Posted via CB10
  22. DetlevCM's Avatar
    CrackBerry Master

    Posts
    1,235 Posts
    #22  

    Default

    Anybody got any news? I just don't see LinkedIn news any more - and don't the the cache message...


    Not exactly a practical solution...
    I wonder if they will ever properly fix it?

    Posted via CB10
  23. dibbis's Avatar
    CrackBerry Addict

    Posts
    516 Posts
    #23  

    Default

    Linked app has several issues. Besides the limited cache error, I can't see the news on the top anymore. It takes also a lot of space. A clearing cache setting would be appreciated by most users I think. Invites are coming way too late in the hub.

    Posted via CB10
  24. DetlevCM's Avatar
    CrackBerry Master

    Posts
    1,235 Posts
    #24  

    Default

    Quote Originally Posted by dibbis View Post
    Linked app has several issues. Besides the limited cache error, I can't see the news on the top anymore. It takes also a lot of space. A clearing cache setting would be appreciated by most users I think. Invites are coming way too late in the hub.

    Posted via CB10
    Removing and reinstalling fixes the large cache issue (temporarily) .
    But I agree with you.

    As to news, I don't get them either...

    Posted via CB10
  25. dibbis's Avatar
    CrackBerry Addict

    Posts
    516 Posts
    #25  

    Default

    Quote Originally Posted by DetlevCM View Post
    Removing and reinstalling fixes the large cache issue (temporarily) .
    But I agree with you.

    As to news, I don't get them either...

    Posted via CB10
    Just re installed. A Lot of contacts were linked to linkedin. By deleting linkedin, it also deleted phone numbers. Donnow how to get them back.

    Posted via CB10
Page 1 of 2 12 LastLast

Similar Threads

  1. To Sell or not to sell that is the question?
    By carwacster in forum BlackBerry Z10
    Replies: 5
    Last Post: 04-23-2014, 04:44 PM

Posting Permissions