1. crazeee4u's Avatar
    the sideloaded app I had was working yesterday until sometime at night but then afterwards the touchscreen for it wasn't working. It loads the most recent pic still but I can't click refresh, or the picture, or scroll or anything really. I've deleted and re-sideloaded it on my z10... not sure what's wrong? can someone help me please? TIA
    03-15-13 12:03 PM
  2. datgurl's Avatar
    I just checked mine out and everything seems to be working perfectly. Sorry you having those issues.

    Posted via CB10
    03-15-13 02:18 PM
  3. SkypilotOfHope's Avatar
    the sideloaded app I had was working yesterday until sometime at night but then afterwards the touchscreen for it wasn't working. It loads the most recent pic still but I can't click refresh, or the picture, or scroll or anything really. I've deleted and re-sideloaded it on my z10... not sure what's wrong? can someone help me please? TIA
    Bummer! Not sure what to say here for you?

    Posted via CB10
    03-15-13 04:43 PM
  4. MoolahMitch's Avatar
    I would delete and reload; if that doesnt fix it, then reload OS.
    03-15-13 04:50 PM
  5. crazeee4u's Avatar
    I just realized how horrible my grammar was in my first post. I've deleted it already and I dont really want to reload my OS.. maybe I'll try again

    Posted via CB10
    03-16-13 03:34 AM
  6. BradG6's Avatar
    I just ran into the same problem, let me know if you find a solution
    03-20-13 10:17 PM

Similar Threads

  1. Trackwheel Not Working. Alternative?
    By Kevin Michaluk in forum BlackBerry 87xx Series
    Replies: 8
    Last Post: 03-14-09, 12:08 PM
  2. MMS not working on T-Mobile without data package
    By Thug2md in forum BlackBerry Pearl 8100
    Replies: 1
    Last Post: 06-10-07, 01:58 PM
  3. TeleNav Premium Does Not work on 8300
    By htsmithjr in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 06-01-07, 07:47 AM
  4. Messages - shortcuts not working
    By TheGrinch in forum BlackBerry 8800, 8820
    Replies: 3
    Last Post: 05-30-07, 08:00 PM
  5. Press and Hold To Capitalize Not Working
    By juniorbisono in forum Introductions
    Replies: 2
    Last Post: 05-25-07, 07:44 AM
LINK TO POST COPIED TO CLIPBOARD