Results 1 to 6 of 6
  1. crazeee4u's Avatar
    CrackBerry Abuser

    Posts
    128 Posts
    Thread AuthorThread Author   #1  

    Default Instagram not working?

    the sideloaded app I had was working yesterday until sometime at night but then afterwards the touchscreen for it wasn't working. It loads the most recent pic still but I can't click refresh, or the picture, or scroll or anything really. I've deleted and re-sideloaded it on my z10... not sure what's wrong? can someone help me please? TIA
  2. datgurl's Avatar
    CrackBerry User

    Posts
    49 Posts
    Global Posts
    51 Global Posts
    #2  

    Default

    I just checked mine out and everything seems to be working perfectly. Sorry you having those issues.

    Posted via CB10
  3. SkypilotOfHope's Avatar
    CrackBerry Abuser

    Posts
    316 Posts
    #3  

    Default

    Quote Originally Posted by crazeee4u View Post
    the sideloaded app I had was working yesterday until sometime at night but then afterwards the touchscreen for it wasn't working. It loads the most recent pic still but I can't click refresh, or the picture, or scroll or anything really. I've deleted and re-sideloaded it on my z10... not sure what's wrong? can someone help me please? TIA
    Bummer! Not sure what to say here for you?

    Posted via CB10
  4. MoolahMitch's Avatar
    CrackBerry Abuser

    Posts
    315 Posts
    Global Posts
    316 Global Posts
    #4  

    Default

    I would delete and reload; if that doesnt fix it, then reload OS.
    Regards,

    Moolah Mitch

    Z10 STL100-3/10.1.0.2354
    Playbook 16G 2.1.0.1526
    Playbook 64G 2.1.0.1526
  5. crazeee4u's Avatar
    CrackBerry Abuser

    Posts
    128 Posts
    Thread AuthorThread Author   #5  

    Default

    I just realized how horrible my grammar was in my first post. I've deleted it already and I dont really want to reload my OS.. maybe I'll try again

    Posted via CB10
  6. BradG6's Avatar
    CrackBerry User

    Posts
    30 Posts
    #6  

    Default

    I just ran into the same problem, let me know if you find a solution

Similar Threads

  1. Trackwheel Not Working. Alternative?
    By Kevin Michaluk in forum BlackBerry 87xx Series
    Replies: 8
    Last Post: 03-14-2009, 12:08 PM
  2. MMS not working on T-Mobile without data package
    By Thug2md in forum BlackBerry Pearl 8100
    Replies: 1
    Last Post: 06-10-2007, 01:58 PM
  3. TeleNav Premium Does Not work on 8300
    By htsmithjr in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 06-01-2007, 07:47 AM
  4. Messages - shortcuts not working
    By TheGrinch in forum BlackBerry 8800, 8820
    Replies: 3
    Last Post: 05-30-2007, 08:00 PM
  5. Press and Hold To Capitalize Not Working
    By juniorbisono in forum Introductions
    Replies: 2
    Last Post: 05-25-2007, 07:44 AM

Posting Permissions